NVIDIA

Digivan2
Starter
Starter
Berichten: 24
Lid geworden op: 18 Jun 2012
Bedankt: 1 keer

NVIDIA

Berichtdoor Digivan2 » 16 Sep 2014, 13:08

Hallo, sinds een paar dagen heb ik serieuze problemen met de nvidia-kaart (of de software). Iedere keer wanneer ik de software opstart (dus de kaart activeer) of update, crasht mijn pc. Ik vind nergens ook maar enige hulp (behalve de nutteloze 'tip', als het niet lukt, probeer het nog maar eens).
Vroeger heb ik nooit problemen ondervonden; er is ook niets gewijzigd aan mijn laptop (geen nieuw antivirus, geen nieuwe firewallrule, ...). Als er een probleem zou zijn met de driver, waarom blijft dit dan duren, ondanks de update. Moet ik een of andere instelling van mijn antivirus aanpassen ?
Iemand enig idee waarmee te beginnen ? Dank alvast voor jullie inzichten

Gebruikersavatar
Petervanakelyen
Elite Poster
Elite Poster
Berichten: 1609
Lid geworden op: 30 Dec 2009
Locatie: Antwerpen
Bedankt: 168 keer
Uitgedeelde bedankjes: 98 keer

Re: NVIDIA

Berichtdoor Petervanakelyen » 16 Sep 2014, 13:13

Over welke laptop, nVidia GPU, besturingssysteem en driver spreken we?

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 3496
Lid geworden op: 23 Feb 2010
Bedankt: 276 keer
Uitgedeelde bedankjes: 208 keer

Re: NVIDIA

Berichtdoor mailracer » 16 Sep 2014, 13:14

Met welk programma activeer je je videokaart ???

Digivan2
Starter
Starter
Berichten: 24
Lid geworden op: 18 Jun 2012
Bedankt: 1 keer

Re: NVIDIA

Berichtdoor Digivan2 » 16 Sep 2014, 13:23

Laptop: Asus K-reeks (ben nu niet thuis dus ik kan de gegevens niet verder aanvullen - als dit van belang is, dan plaats ik wel een reactie later vandaag of morgen). Besturingsysteem is windows 7 en volledig up to date.
Versie van nvidia is 632 M. Voor het opstarten klik ik gewoon op het nvidia incoontje.
Laat maar weten als je nog andere gegevens nodig hebt.

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 3496
Lid geworden op: 23 Feb 2010
Bedankt: 276 keer
Uitgedeelde bedankjes: 208 keer

Re: NVIDIA

Berichtdoor mailracer » 16 Sep 2014, 14:18

mogelijk ligt een recente update van windows aan de basis van je probleem.


Terug naar “Non-Windows”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast