Pagina 1 van 1

OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 17:11
door blckshdw69
Sinds enkele dagen krijg ik op onze 2 VOIP lijnen bij OVH registratie mislukt.
Ik heb Proximus met eigen router die via PPPOE een publiek ip adres krijgt.
Achter mijn eigen router werken de lijnen via de Siemens Gigaset niet, rechtstreeks achter de Proximus router/modem werkt alles correct.
Ik heb een Ubiquiti USG, maar zie in de logs niets dat geblokkeerd zou worden afkomstig van het Gigaset ip adres (er is ook helemaal niets gewijzigd).

Op de admin pagina van OVH zie ik het volgende:
Date du dernier enregistrement 1
29/10/2019 00:24
Ip / port local
81.244.220.xxx:1024
Ip / port publique
81.244.220.xxx:1024

Dat is dus niet mijn huidige publieke ip adres.
Contact met OVH verliep heel moeizaam en onvriendelijk.
De conclusie van de support was dat ik mijn internet abonnement moet wijzigen naar een vast publiek ip adres :-)
Bullshit dus.

Iemand een idee hoe ik het in orde krijg?
Zou graag beide telefoons achter mijn eigen router houden.

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 17:16
door peroxide
Krijgt jouw router een openbaar IP van proximus of via CGNAT?
Als het CGNAT is kan dit wel de oorzaak zijn. Je kan dit ergens in Myproximus aangeven dat je een publiek IP nodig hebt.

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 17:20
door Crazy2
Dit heb ik een tijd geleden ook gehad met OVH en Proximus.
Na herstart van de BBOX was dit opgelost. Volgend mij was het een probleem met de port forwarding van.

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 17:26
door blckshdw69
Ok, ik heb mijn USG herstart (en krijg dus een ander publiek IP) en de OVH telefoon registreert zich terug normaal :bang:

Ik krijg van Proximus via PPPOE weldegelijk een publiek ip adres, geen CGNAT.
Port forwarding op de proximus router kan het niet zijn, want ik ga er door met PPPOE.

Het probleem is dus opgelost, vreemd.
Een of andere IP filter bij OVH?

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 18:05
door Splitter
blckshdw69 schreef:Een of andere IP filter bij OVH?


ovh heeft enkel filtering als jij dat specifiek aanzet.
kans is groter dat het aan de USG gelegen heeft :)

ik zou kijken naar: port forwards te doen in de usg voor voip, zeker alles van sip alg uit te zetten, en eventueel ook hw offloading uit te zetten.
kijk ook zeker even de changelogs na voor jouw versie van firmware op de USG, ubnt/ui heeft wel vaker firmware met rare issues.

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 20:40
door blckshdw69
Splitter schreef:
blckshdw69 schreef:Een of andere IP filter bij OVH?


ovh heeft enkel filtering als jij dat specifiek aanzet.
kans is groter dat het aan de USG gelegen heeft :)

ik zou kijken naar: port forwards te doen in de usg voor voip, zeker alles van sip alg uit te zetten, en eventueel ook hw offloading uit te zetten.
kijk ook zeker even de changelogs na voor jouw versie van firmware op de USG, ubnt/ui heeft wel vaker firmware met rare issues.


IP Filtering stond uit in mijn OVH profiel.
Welke port forwarding is er volgens jou nodig voor OVH VOIP? Voor zover ik weet is dit niet nodig.
En SIP alg uit zetten?
Heb al jaren ubnt en OVH nooit rare issues gehad, van geen van beiden.
Ik acht de kans klein dat het aan mijn USG te maken had.
De support medewerker zag ook inkomende connecties en gaf wat andere vage uitleg.

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 21:10
door Splitter
blckshdw69 schreef:Ik acht de kans klein dat het aan mijn USG te maken had.
De support medewerker zag ook inkomende connecties en gaf wat andere vage uitleg.


blckshdw69 schreef:Ok, ik heb mijn USG herstart (en krijg dus een ander publiek IP) en de OVH telefoon registreert zich terug normaal


als er niets anders herstart is lijkt het dus toch met de USG te maken te hebben.
en daar hoef je niet perse veel voor te doen, dat kan voorvallen (surtout als je bv recentelijk een update hebt binnengekregen ervan)
je zegt ook in je openingspost dat het wel ging achter de bbox, maar niet achtger je USG. ook dat sterkt mijn vermoeden van USG issue.

in principe hoef je meestal geen specifieke forwards in te stellen, maar bij issues kan dat wel helpen (ipv te rekenen op de keepalive)
ook de sip alg/helper/conntrack uitzetten kan helpen. (vind je genoeg info over via google)
5060 en 5061 zou ik vanaf ovh (sipX.ovh.be) forwarden naar je gigaset.
bekijk trouwens ook even of het niet de gigaset zelf is die raar deed (heb dat hier ook gehad en was redelijk willekeurig, maar na een reset heb ik het niet meer gehad en das toch ook weer goed 2j geleden. de gigaset hier is trouwens aan jaar 12 bezig :) )

dat ze connecties zagen bij ovh, maar het niet werkt kan perfect als er iets foutloopt met de sip alg of de forwards.

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 21:19
door blckshdw69
Splitter schreef:
blckshdw69 schreef:Ik acht de kans klein dat het aan mijn USG te maken had.
De support medewerker zag ook inkomende connecties en gaf wat andere vage uitleg.


blckshdw69 schreef:Ok, ik heb mijn USG herstart (en krijg dus een ander publiek IP) en de OVH telefoon registreert zich terug normaal


als er niets anders herstart is lijkt het dus toch met de USG te maken te hebben.
en daar hoef je niet perse veel voor te doen, dat kan voorvallen (surtout als je bv recentelijk een update hebt binnengekregen ervan)
je zegt ook in je openingspost dat het wel ging achter de bbox, maar niet achtger je USG. ook dat sterkt mijn vermoeden van USG issue.

in principe hoef je meestal geen specifieke forwards in te stellen, maar bij issues kan dat wel helpen (ipv te rekenen op de keepalive)
ook de sip alg/helper/conntrack uitzetten kan helpen. (vind je genoeg info over via google)
5060 en 5061 zou ik vanaf ovh (sipX.ovh.be) forwarden naar je gigaset.
bekijk trouwens ook even of het niet de gigaset zelf is die raar deed (heb dat hier ook gehad en was redelijk willekeurig, maar na een reset heb ik het niet meer gehad en das toch ook weer goed 2j geleden. de gigaset hier is trouwens aan jaar 12 bezig :) )

dat ze connecties zagen bij ovh, maar het niet werkt kan perfect als er iets foutloopt met de sip alg of de forwards.


Heb de gigasets ook geupgrade en een van de 2 full reset gegeven.
Feit dat de supportmedewerker zei dat ik een vast publiek ip adres nodig had voor hun diensten om hackers tegen te houden :-) Had ik besloten te testen achter mijn bbox, toen dat werkte heb ik de post gemaakt en de USG herstart, waardoor die ook een nieuw ip adres kreeg omdat hij de PPOE connectie terug opzetten, had beter eerst getest om enkel PPOE te resetten ipv full reboot.

Maar goed, momenteel is het probleem opgelost en zit alles netjes achter mijn eigen omgeving en controle.

Hoe forward ik 5060 en 5061 als ik 2 sip telefoons heb? Zijn de poorten in te stellen op de units?

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 21:24
door Ordon
Die poorten kan je inderdaad instellen in de Gigaset toestellen.

Edit:

Met voorbeeld.

voip_poorten.png
voip_poorten.png (9.02 KiB) 489 keer bekeken

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 21:26
door Splitter
blckshdw69 schreef:Feit dat de supportmedewerker zei dat ik een vast publiek ip adres nodig had voor hun diensten om hackers tegen te houden

ergens heeft hij gelijk hoor :) je kan een bepaald IP whitelisten als enige om mee te registreren. maar een absolute noodzaak is dat niet.

blckshdw69 schreef:Hoe forward ik 5060 en 5061 als ik 2 sip telefoons heb? Zijn de poorten in te stellen op de units?

hmm ik ging ervanuit dat je 1 basis had en meerdere toestellen/lijnen op die basis, dan is het simpel, maar als je meerdere basisstations hebt, geen idee hoe je het dan best doet met een USG.

let wel dat je niet zomaar random poorten gaat kunnen kiezen (je kan dat wel in de gigaset, maar vermoedelijk gaat ovh dat niet leuk vinden)

Re: OVH Registratie mislukt

Geplaatst: 07 Nov 2019, 21:29
door Ordon
OVH heeft daar geen probleem mee.
Ik gebruik zelf meerdere basisstations, verschillende poorten per basisstation.
Nooit problemen gehad.

Re: OVH Registratie mislukt

Geplaatst: 08 Nov 2019, 11:33
door iceke
Maandag hebben ze er ff vantussen gelegen in heel Belgie
Gisteren namiddag lukte mijn sip registratie ook niet....
Maar dat was blijkbaar enkel bij mij... Soit, 2 keer problemen in 1 week, waar het anders al jaren mooi werkt