Unifi AP set up

Wuter
Plus Member
Plus Member
Berichten: 184
Lid geworden op: 23 Mei 2012
Bedankt: 9 keer
Uitgedeelde bedankjes: 15 keer

Unifi AP set up

Berichtdoor Wuter » 29 Mei 2020, 21:18

Gisteren heb ik na lang twijfelen mijn een Unifi AP aangeschaft maar heb een probleem bij de opzet van het draadloze netwerk.

In mijn edgerouter heb ik verschillende vlans geconfigueerd vlan 1: internet, vlan 10: IoT toestellen en vlan20 voor managment.

Hierachter hangt een managed switch op poort 1 hangt de AP. Op de switch is poort 1 als volgt: vlan1 untagged en vlan10 tagged.

Dus op de AP is het als volgt SSID: WIFI werkt en er is geen vlan ingesteld (dus eigelijks staat deze op vlan1).
dan hebben we WIFI IoT daar heb ik het vakje aangevinkt "use vlan" 10 dus nu krijgen alle IoT toestellen een ip uit de range van vlan10 maar alle toestellen buiten de thermostaat werken de thermostaat geeft aan dat hij verbonden is met de WIFI IoT maar hij kan geen connectie maken naar het internet toe.

Als test heb ik het vakje use vlan 10 eens afgezet dan krijgt hij een ip uit de vlan1 range en dan kan de thermostaat plots wel aan het internet.

Op mijn vorige AP van netgear werkte deze setup direct als ik deze nu terug hang ipv de unifi AP dan werkt alles terug dus kan er niet goed aan uit hoe dit komt.

Als ik het goed heb zou dit een setting moeten zijn in de AP.

DarkV
Elite Poster
Elite Poster
Berichten: 1536
Lid geworden op: 17 Apr 2019
Bedankt: 74 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 59 keer

Re: Unifi AP set up

Berichtdoor DarkV » 29 Mei 2020, 22:04

Als al je toestellen op je IoT SSID prima werken behalve de thermostaat dan lijkt het probleem me elders te zitten.


Terug naar “Netwerken en Security”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten