Blocked outgoing ICMP packet

pwr
Pro Member
Pro Member
Berichten: 267
Lid geworden op: 14 Aug 2004
Locatie: Mechelen
Bedankt: 7 keer
Uitgedeelde bedankjes: 39 keer

Blocked outgoing ICMP packet

Berichtdoor pwr » 25 Okt 2008, 19:41

in het log-bestand van mijn router Dlink DIR-655 krijg ik constant volgende boodschappen :

Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 169.254.193.199

Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 169.254.193.199


die 192.168.0.199 en 192.168.0.194 zijn 2 nas-schijven

op het moment van die boodschappen krijg ik tijdens het draadloos aanmelden van een pc géén geldig ip-adres

heb reeds geprobeerd met recentere firmware (wel uit Amerika want in Europa is er geen recentere) en de router terug gezet naar fabrieksinstellingen maar dit baat niet.

heeft iemand een hint ???

Sven.VdS
Elite Poster
Elite Poster
Berichten: 911
Lid geworden op: 26 Mar 2004
Locatie: Holsbeek
Bedankt: 1 keer

Berichtdoor Sven.VdS » 26 Okt 2008, 21:50

Hebben die NAS schijven toevallig een ingebouwde DHCP server die per ongeluk geactiveerd is?

Of misschien draait er 1 of andere dyndns client op?

Die dingen hebben tegenwoordig zoveel extra functionaliteit dat je misschien eens in die richting kan zoeken ipv de router zelf ...

Anders weet ik het ook niet direct :)

Welke 'ongeldige' IP adressen krijg je dan?
Central heating is for sissies ... if you're cold it's because you don't have enough computers running.
Afbeelding
Afbeelding

Gebruikersavatar
Ofloo
Elite Poster
Elite Poster
Berichten: 5231
Lid geworden op: 04 Okt 2004
Locatie: BALEN
Bedankt: 92 keer
Uitgedeelde bedankjes: 57 keer

Berichtdoor Ofloo » 27 Okt 2008, 07:59

ik dacht dat dlink, voornamelijk iptables gebruikt je moet eens zien of je kan telneten,.. misschien kan je een paar regels toevoegen/verwijderen.
Afbeelding

ubremoved_539
Deel van't meubilair
Deel van't meubilair
Berichten: 29849
Lid geworden op: 28 Okt 2003
Bedankt: 1995 keer
Uitgedeelde bedankjes: 446 keer

Re: Blocked outgoing ICMP packet

Berichtdoor ubremoved_539 » 27 Okt 2008, 08:55

pwr schreef:Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 169.254.193.199

Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 169.254.193.199


Een 169.254.x.x adres is ééntje dat je krijgt van Windows als hij geen DHCP server kan vinden. Waarom je beide NAS servers op het netwerk "vertellen" dat ze het betreffende adres niet kunnen vinden (want dat is een ICMP type 3) is raar... het komt trouwens op je firewall terecht omdat 169.254.x.x niet lokaal op je eigen LAN is te vinden.

Misschien is dit het gevolg van een eerdere onvolledige setup... herstart je NAS servers eens en kijk of het probleem zich daarna nog voordoet.

pwr
Pro Member
Pro Member
Berichten: 267
Lid geworden op: 14 Aug 2004
Locatie: Mechelen
Bedankt: 7 keer
Uitgedeelde bedankjes: 39 keer

Berichtdoor pwr » 27 Okt 2008, 09:29

Sven.VdS schreef:Hebben die NAS schijven toevallig een ingebouwde DHCP server die per ongeluk geactiveerd is?

die hebben dat inderdaad ingebouwd maar op geen van beiden is het geactiveerd , heb dit juist nagekeken

Sven.VdS schreef:Of misschien draait er 1 of andere dyndns client op?

nee; niet geactiveerd
dynsdns draait alleen op de router zelf

Sven.VdS schreef:Welke 'ongeldige' IP adressen krijg je dan?

wel in de range 169....

pwr
Pro Member
Pro Member
Berichten: 267
Lid geworden op: 14 Aug 2004
Locatie: Mechelen
Bedankt: 7 keer
Uitgedeelde bedankjes: 39 keer

Berichtdoor pwr » 27 Okt 2008, 09:30

Ofloo schreef:ik dacht dat dlink, voornamelijk iptables gebruikt je moet eens zien of je kan telneten,.. misschien kan je een paar regels toevoegen/verwijderen.

met Telnet heb ik eigenlijk géén ervaring dus zou niet weten hoe eraan beginnen..

pwr
Pro Member
Pro Member
Berichten: 267
Lid geworden op: 14 Aug 2004
Locatie: Mechelen
Bedankt: 7 keer
Uitgedeelde bedankjes: 39 keer

Re: Blocked outgoing ICMP packet

Berichtdoor pwr » 27 Okt 2008, 09:37

r2504 schreef:Een 169.254.x.x adres is ééntje dat je krijgt van Windows als hij geen DHCP server kan vinden. Waarom je beide NAS servers op het netwerk "vertellen" dat ze het betreffende adres niet kunnen vinden (want dat is een ICMP type 3) is raar... het komt trouwens op je firewall terecht omdat 169.254.x.x niet lokaal op je eigen LAN is te vinden.

Misschien is dit het gevolg van een eerdere onvolledige setup... herstart je NAS servers eens en kijk of het probleem zich daarna nog voordoet.


tis wel raar dat beide nas-schijven het probleem hebben op identiek hetzelfde moment niettegenstaande ze een geldig lan-ip (192.168.0.199 & xxx.xxx.xxx.194) hebben..
heb ze eens opnieuw opgestart om te zien wat het geeft ; ze hebben onmiddellijk opnieuw hun lan-ip gekregen
nu afwachten of het probleem zich nog herhaalt want het is blijkbaar sporadisch..

Gebruikersavatar
Ofloo
Elite Poster
Elite Poster
Berichten: 5231
Lid geworden op: 04 Okt 2004
Locatie: BALEN
Bedankt: 92 keer
Uitgedeelde bedankjes: 57 keer

Berichtdoor Ofloo » 27 Okt 2008, 10:41

.. normaal als het ondersteund is staat port 23 open, gebruik telnet client en connect op poort 23, in cmd vind je er 1 gewoon telnet hostname 23 typen en klaar, ..
Afbeelding

Sven.VdS
Elite Poster
Elite Poster
Berichten: 911
Lid geworden op: 26 Mar 2004
Locatie: Holsbeek
Bedankt: 1 keer

Berichtdoor Sven.VdS » 27 Okt 2008, 15:25

169.254.x.x zijn toch auto-configure adressen van Windows niet?

/EDIT: was reeds vermeld zie ik net.

Is het misschien 1 of andere vage uPnP die vies doet? Dat kan je eventueel nog eens uitschakelen in de NAS'en.
Central heating is for sissies ... if you're cold it's because you don't have enough computers running.
Afbeelding
Afbeelding

pwr
Pro Member
Pro Member
Berichten: 267
Lid geworden op: 14 Aug 2004
Locatie: Mechelen
Bedankt: 7 keer
Uitgedeelde bedankjes: 39 keer

Berichtdoor pwr » 28 Okt 2008, 21:02

verandering in de situatie : er wordt verbinding geweigerd met een geldig wan-ip ??
84.193.54.223 >> is dat een ip van Telenet ?? (range 84....)

[INFO] Tue Oct 28 09:37:41 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 84.193.54.223
[INFO] Tue Oct 28 09:37:41 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 84.193.54.223
[INFO] Tue Oct 28 09:37:40 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 84.193.54.223
[INFO] Tue Oct 28 09:37:40 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 84.193.54.223
[INFO] Tue Oct 28 09:37:39 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 84.193.54.223
[INFO] Tue Oct 28 09:37:39 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 84.193.54.223
[INFO] Tue Oct 28 09:37:39 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 84.193.54.223
[INFO] Tue Oct 28 09:37:39 2008 Above message repeated 1 times
[INFO] Tue Oct 28 09:37:39 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 84.193.54.223
[INFO] Tue Oct 28 09:37:39 2008 Above message repeated 1 times
[INFO] Tue Oct 28 09:37:38 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 84.193.54.223
[INFO] Tue Oct 28 09:37:38 2008 Above message repeated 1 times
[INFO] Tue Oct 28 09:37:38 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 84.193.54.223
[INFO] Tue Oct 28 09:37:38 2008 Above message repeated 1 times
[INFO] Tue Oct 28 09:37:37 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.194 to 84.193.54.223
[INFO] Tue Oct 28 09:37:37 2008 Above message repeated 1 times
[INFO] Tue Oct 28 09:37:37 2008 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.199 to 84.193.54.223

ubremoved_539
Deel van't meubilair
Deel van't meubilair
Berichten: 29849
Lid geworden op: 28 Okt 2003
Bedankt: 1995 keer
Uitgedeelde bedankjes: 446 keer

Berichtdoor ubremoved_539 » 29 Okt 2008, 08:47

pwr schreef:84.193.54.223 >> is dat een ip van Telenet ?? (range 84....)


Dat is inderdaad een TN IP... misschien zelfs je eigen adres, of je default gateway. Welke NAS gebruik je trouwens, en welke settings heb je daar ingegeven ?

pwr
Pro Member
Pro Member
Berichten: 267
Lid geworden op: 14 Aug 2004
Locatie: Mechelen
Bedankt: 7 keer
Uitgedeelde bedankjes: 39 keer

Berichtdoor pwr » 29 Okt 2008, 09:49

r2504 schreef:Dat is inderdaad een TN IP... misschien zelfs je eigen adres, of je default gateway. Welke NAS gebruik je trouwens, en welke settings heb je daar ingegeven ?


mijn ip zeker niet : is momenteel 84.193.59x.xxx
mijn default gateway = 84.193.48.1 dus is het ook niet

type NAS : Packard Bell Netstore en een Fantec Landrive
heb ook nog een Qnap TS-101 in mijn lan maar die geeft het probleem niet

de instellingen ?? bij wijze van proef heb ik nu eens de SNTP's op beide uitgeschakeld om te zien wat dat geeft
was wel niet ingesteld op ntp.telenet.be dus ik begrijp niet waarom het een ip van Telenet zou moeten zijn dan??
hij stond ingesteld op time.windows.com = default instelling
bij de Qnap is SNTP nog wel actief..

ubremoved_539
Deel van't meubilair
Deel van't meubilair
Berichten: 29849
Lid geworden op: 28 Okt 2003
Bedankt: 1995 keer
Uitgedeelde bedankjes: 446 keer

Berichtdoor ubremoved_539 » 29 Okt 2008, 11:36

pwr schreef:mijn ip zeker niet : is momenteel 84.193.59x.xxx
mijn default gateway = 84.193.48.1 dus is het ook niet


Doe er eens een trace route naar... misschien zegt het iets meer (al betwijfel ik het).

pwr schreef:de instellingen ??


Welke instellingen heb je nog allemaal ? Anders moet je eens proberen zonder een default gateway en DNS servers te specifieren (in princiepe heb je die niet meteen nodig op je eigen LAN)


Terug naar “Netwerken en Security”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten