Problemen met userbase

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 16519
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 747 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 554 keer
Contact:

Re: Problemen met userbase

Berichtdoor meon » 2 weken 8 uur 14 minuten geleden (03 Okt 2021, 19:47)

on4bam schreef:Werkt hier weer perfect.

Toch nog eens de vraag: kan er niet op een "onafhankelijk medium" een melding gedaan worden als er iets mis loopt.

Er is altijd https://status.userbase.be, maar ik zou daar meer details in kunnen steken door happypages te monitoren.

Gebruikersavatar
selder
Moderator
Moderator
Berichten: 6205
Lid geworden op: 29 Jun 2005
Locatie: Tienen
Bedankt: 710 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 95 keer

Re: Problemen met userbase

Berichtdoor selder » 2 weken 8 uur 10 minuten geleden (03 Okt 2021, 19:51)

Ghost S1 • 8086K @5.2Ghz • Asus ROG Ryuo 240mm • Asus ROG STRIX Z390-I • Corsair Vengeance LPX 2x16GB 3200Mhz • Asus RTX2080Ti Turbo • Samsung 970 EVO 2TB • Asus ROG Swift PG258Q 240Hz • Logitech G Pro keyboard/mouse/headset

on4bam
Elite Poster
Elite Poster
Berichten: 4068
Lid geworden op: 05 Mei 2006
Bedankt: 310 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 242 keer

Re: Problemen met userbase

Berichtdoor on4bam » 2 weken 8 uur 15 seconden geleden (03 Okt 2021, 20:01)

BTW, notifications zijn nog niet in orde. Ik krijg (nog) geen meldingen als er reacties zijn.
Bye, Maurice
https://on4bam.com

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 1479
Lid geworden op: 10 Jan 2016
Bedankt: 60 keer
Uitgedeelde bedankjes: 38 keer

Re: Problemen met userbase

Berichtdoor buthead » 2 weken 7 uur 36 minuten geleden (03 Okt 2021, 20:25)

Hier werken de meldingen van reacties enorm goed , gebruik wel userbase met tapatalk pro

Ga eens proberen komend weekend ofzo de software op 1 van men 2 slapende vpsjes te zetten.

20gb nmve disk
1 vcore ( type moet ik is opzoeken , is Intel cpu sowieso )
1 gbit
Internet = PX FLEX pack
Telefonie/GSM = PX Mobiel
TV = PX pickx + Netflix + Disney+

Gebruikersavatar
cptKangaroo
Elite Poster
Elite Poster
Berichten: 2667
Lid geworden op: 18 Dec 2004
Locatie: 053 Aalst
Bedankt: 184 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 523 keer

Re: Problemen met userbase

Berichtdoor cptKangaroo » 2 weken 7 uur 23 minuten geleden (03 Okt 2021, 20:38)

Sub Zero is den "Big Daddy" -- Proficiat! :beerchug:

En groeten voor het wroeten aan meon! :beerchug:

Gebruikersavatar
Sasuke
Elite Poster
Elite Poster
Berichten: 4321
Lid geworden op: 13 Aug 2003
Locatie: Vlaanderen
Bedankt: 257 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 121 keer
Contact:

Re: Problemen met userbase

Berichtdoor Sasuke » 2 weken 7 uur 11 minuten geleden (03 Okt 2021, 20:50)

meon schreef:AMD Ryzen 9 3900 12-Core, waarvan 2 vCPU (3 GHz) toegewezen, 8 GB RAM, wat me doet vermoeden dat dit een AX61-NVME is, en dus NVME-"disks"-heeft (wat de performance zou kunnen verklaren, want ook unbzipppen ging heel erg snel)


Correct ! Op die server draait een VM of 10 naast deze.
Who the fxxk is General Failure and why is he reading my hard disk ?

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 1479
Lid geworden op: 10 Jan 2016
Bedankt: 60 keer
Uitgedeelde bedankjes: 38 keer

Re: Problemen met userbase

Berichtdoor buthead » 2 weken 7 uur 1 minuut geleden (03 Okt 2021, 21:00)

Niet mis , mooie server!
Bedankt voor userbase te hosten!
Internet = PX FLEX pack
Telefonie/GSM = PX Mobiel
TV = PX pickx + Netflix + Disney+

sdecoster
Pro Member
Pro Member
Berichten: 249
Lid geworden op: 03 Dec 2013
Bedankt: 15 keer
Uitgedeelde bedankjes: 11 keer

Re: Problemen met userbase

Berichtdoor sdecoster » 2 weken 6 uur 34 minuten geleden (03 Okt 2021, 21:27)

Blij dat ik terug mijn dagelijkse portie avondlectuur heb! Merci aan iedereen!

Verstuurd vanaf mijn ONEPLUS A6003 met Tapatalk

SpecialK
Elite Poster
Elite Poster
Berichten: 1230
Lid geworden op: 22 Mei 2013
Bedankt: 89 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 2 keer

Re: Problemen met userbase

Berichtdoor SpecialK » 2 weken 6 uur 18 minuten geleden (03 Okt 2021, 21:43)

Bedankt om er toch maar weer uw weekend aan op te offeren! Blij dat we terug zijn :)

En proficiat Sub!

Ernie
Elite Poster
Elite Poster
Berichten: 788
Lid geworden op: 08 Jun 2011
Bedankt: 43 keer
Uitgedeelde bedankjes: 216 keer

Re: Problemen met userbase

Berichtdoor Ernie » 2 weken 5 uur 13 minuten geleden (03 Okt 2021, 22:48)

Well done guys, proficiat aan Sub en partner en een gelukkig leven voor hun zoon!

@admins, ter info: een topic dat ik had aangemaakt is blijkbaar niet meegekomen.
Gelukkig, gezond en coronavrij 2021!

DarkV
Elite Poster
Elite Poster
Berichten: 2282
Lid geworden op: 17 Apr 2019
Bedankt: 103 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 79 keer

Re: Problemen met userbase

Berichtdoor DarkV » 1 week 6 dagen 16 uur geleden (04 Okt 2021, 11:02)

selder schreef:Discord invite: https://discord.gg/wCmxfcg


Ook deze keer stond er weer een Discord invite op de status pagina... echter deze zijn steeds vervallen ?

on4bam
Elite Poster
Elite Poster
Berichten: 4068
Lid geworden op: 05 Mei 2006
Bedankt: 310 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 242 keer

Re: Problemen met userbase

Berichtdoor on4bam » 1 week 6 dagen 14 uur geleden (04 Okt 2021, 13:53)

Krijgt er iemand de gewone email notificaties van forum apenstaart userbase.be?
Op mijn mailserver zijn ze niet aangeboden/geweigerd.
Bye, Maurice
https://on4bam.com

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1666
Lid geworden op: 21 Nov 2004
Bedankt: 28 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 112 keer

Re: Problemen met userbase

Berichtdoor svermassen » 1 week 6 dagen 14 uur geleden (04 Okt 2021, 13:56)

on4bam schreef:Krijgt er iemand de gewone email notificaties van forum apenstaart userbase.be?
Op mijn mailserver zijn ze niet aangeboden/geweigerd.


Ik had daar al langer problemen mee.
Nu eens de mailnotificaties eens terug opgezet, ben eens benieuwd.

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 16519
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 747 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 554 keer
Contact:

Re: Problemen met userbase

Berichtdoor meon » 1 week 6 dagen 13 uur geleden (04 Okt 2021, 14:25)

Ik zie in de logs allemaal foutmeldingen betreffende uitgaande mail, maar ik snap niet goed waarom... Dat gaat allemaal via een Google Workspace-account en daar is in principe niets aan gewijzigd. De mailbox zélf werkt gewoon. Ziet iemand het issue hier?

Code: Selecteer alles

Email error
» EMAIL/SMTP

SMTP-server ondersteunt authenticatie niet.
Backtrace
Connecting to smtp.gmail.com:587
LINE: 1056 <- 220 smtp.gmail.com ESMTP s13sm13239334wrv.97 - gsmtp

# EHLO serverke
LINE: 1405 <- 250-smtp.gmail.com at your service, [159.xxx.xxx.xxx]

LINE: 1405 <- 250-SIZE 35882577

LINE: 1405 <- 250-8BITMIME

LINE: 1405 <- 250-STARTTLS

LINE: 1405 <- 250-ENHANCEDSTATUSCODES

LINE: 1405 <- 250-PIPELINING

LINE: 1405 <- 250-CHUNKING

LINE: 1405 <- 250 SMTPUTF8

# STARTTLS
LINE: 1450 <- 220 2.0.0 Ready to start TLS

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1666
Lid geworden op: 21 Nov 2004
Bedankt: 28 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 112 keer

Re: Problemen met userbase

Berichtdoor svermassen » 1 week 6 dagen 12 uur geleden (04 Okt 2021, 15:05)

En als je gewoon over poort 465 gaat met SSL?

lirec
Premium Member
Premium Member
Berichten: 490
Lid geworden op: 03 Aug 2010
Bedankt: 78 keer
Uitgedeelde bedankjes: 60 keer

Re: Problemen met userbase

Berichtdoor lirec » 1 week 6 dagen 12 uur geleden (04 Okt 2021, 15:30)

geen expert hier, kleine longshot vanuit eigen ervaring:
-uitgaande emails vanuit mijn OC200 omada controller (wifi netwerk management) werkten plots niet meer (logs heb ik er niet meer van)
-blijkbaar is de daar gebruikte "SSL" eigenlijk van het type "TLS 1.0" (of 1.1) en ondersteunde mijn hoster (one.com) dat sinds kort niet meer wegens uitgefaseerde technologie.
=> andere settings/poorten/.... kreeg ik het niet mee opgelost. Zonder encryptie op poort 2525 overgestap dan maar :bang:

mvg,

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1666
Lid geworden op: 21 Nov 2004
Bedankt: 28 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 112 keer

Re: Problemen met userbase

Berichtdoor svermassen » 1 week 6 dagen 11 uur geleden (04 Okt 2021, 16:28)

Dat is inderdaad ook nog een goed punt.
En niet vergeten dat er vorige vrijdag een hoop gezeik geweest is met Let's encrypt.
Heeft naweeën vandaag :bang:

Gebruikersavatar
silentkiller
Pro Member
Pro Member
Berichten: 255
Lid geworden op: 24 Jun 2008
Locatie: Limburg
Bedankt: 16 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 8 keer

Re: Problemen met userbase

Berichtdoor silentkiller » 1 week 6 dagen 11 uur geleden (04 Okt 2021, 16:40)

lirec schreef:geen expert hier, kleine longshot vanuit eigen ervaring:
-uitgaande emails vanuit mijn OC200 omada controller (wifi netwerk management) werkten plots niet meer (logs heb ik er niet meer van)
-blijkbaar is de daar gebruikte "SSL" eigenlijk van het type "TLS 1.0" (of 1.1) en ondersteunde mijn hoster (one.com) dat sinds kort niet meer wegens uitgefaseerde technologie.
=> andere settings/poorten/.... kreeg ik het niet mee opgelost. Zonder encryptie op poort 2525 overgestap dan maar :bang:

mvg,


Fyi: als je hem in een docker container draait, kan je die TLS terug aanzetten:
TLS_1_11_ENABLED => true

(of als je hem niet in een docker container draait, kan je het aanpassen in de java.security file, zie code)

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 16519
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 747 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 554 keer
Contact:

Re: Problemen met userbase

Berichtdoor meon » 1 week 6 dagen 10 uur geleden (04 Okt 2021, 17:29)

Lijkt me sterk mocht Gmail geen TLS 1.2 ondersteunen.
Maar dat klinkt wel als een plausibele verklaring.

Ik heb nu eens geprobeerd om de Gmail SMTP relay service in te stellen, maar er staat in de Google Workspace admin dat het tot 24u kan duren eer dit actief wordt... Want m'n testjes geven nog geen verschil.

lithion
Elite Poster
Elite Poster
Berichten: 1964
Lid geworden op: 21 Aug 2006
Bedankt: 60 keer
Uitgedeelde bedankjes: 7 keer

Re: Problemen met userbase

Berichtdoor lithion » 1 week 6 dagen 7 uur geleden (04 Okt 2021, 20:15)

Nog klein dingetje: https://forum.userbase.be/ werkt nog steeds niet. ;)

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 16519
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 747 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 554 keer
Contact:

Re: Problemen met userbase

Berichtdoor meon » 1 week 6 dagen 5 uur geleden (04 Okt 2021, 22:18)

Ik *denk* dat het uitgaand mailen terug werkt. Blijkbaar moet ik in de settings nu expliciet "ssl://" als protocol opgeven. Mogelijk iets dat aan de Googlemail-kant gewijzigd is...

En goh, forum.userbase.be ... Ik wist niet eens dat dat gebruikt werd... Wat deed dat? Gewoon redirecten naar https://userbase.be/forum ?

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1666
Lid geworden op: 21 Nov 2004
Bedankt: 28 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 112 keer

Re: Problemen met userbase

Berichtdoor svermassen » 1 week 6 dagen 5 uur geleden (04 Okt 2021, 22:19)

Yes, het is terug in orde :banana:

Van forum. ... wist ik ook niet, gewoon redirecten die handel :angel:

on4bam
Elite Poster
Elite Poster
Berichten: 4068
Lid geworden op: 05 Mei 2006
Bedankt: 310 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 242 keer

Re: Problemen met userbase

Berichtdoor on4bam » 1 week 6 dagen 4 uur geleden (04 Okt 2021, 23:11)

Nog geen mails te zien hier (en niets in de mailserverlogs sinds 30/09)

Edit:
Nu wel een testje ontvangen, nog geen notificaties.

Edit2: OK, notificatie(s) komen er ook door.

Tnx Meon..
Bye, Maurice
https://on4bam.com

Gebruikersavatar
selder
Moderator
Moderator
Berichten: 6205
Lid geworden op: 29 Jun 2005
Locatie: Tienen
Bedankt: 710 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 95 keer

Re: Problemen met userbase

Berichtdoor selder » 1 week 4 dagen 17 uur geleden (06 Okt 2021, 10:16)

DarkV schreef:
selder schreef:Discord invite: https://discord.gg/wCmxfcg


Ook deze keer stond er weer een Discord invite op de status pagina... echter deze zijn steeds vervallen ?


Ja, invites door gewone members aangemaakt vervallen na een week.
Heb het nu aangepast dat bovenstaande de enige eeuwigdurende niet-vervallende invite is, en gewone members kunnen geen invites meer aanmaken.
Ghost S1 • 8086K @5.2Ghz • Asus ROG Ryuo 240mm • Asus ROG STRIX Z390-I • Corsair Vengeance LPX 2x16GB 3200Mhz • Asus RTX2080Ti Turbo • Samsung 970 EVO 2TB • Asus ROG Swift PG258Q 240Hz • Logitech G Pro keyboard/mouse/headset

DarkV
Elite Poster
Elite Poster
Berichten: 2282
Lid geworden op: 17 Apr 2019
Bedankt: 103 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 79 keer

Re: Problemen met userbase

Berichtdoor DarkV » 1 week 4 dagen 13 uur geleden (06 Okt 2021, 14:25)

Ik krijg nochtans nog steeds dat de Invite invalid is ?

Gebruikersavatar
selder
Moderator
Moderator
Berichten: 6205
Lid geworden op: 29 Jun 2005
Locatie: Tienen
Bedankt: 710 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 95 keer

Re: Problemen met userbase

Berichtdoor selder » 1 week 4 dagen 12 uur geleden (06 Okt 2021, 15:45)

Er is vandaag om 15h11 nog iemand gejoined, dus vermoed ik dat het nog wel werkt ...

Screenshot 2021-10-06 at 15.44.10.png
(34.26 KiB) Nog niet gedownload
Ghost S1 • 8086K @5.2Ghz • Asus ROG Ryuo 240mm • Asus ROG STRIX Z390-I • Corsair Vengeance LPX 2x16GB 3200Mhz • Asus RTX2080Ti Turbo • Samsung 970 EVO 2TB • Asus ROG Swift PG258Q 240Hz • Logitech G Pro keyboard/mouse/headset

Gebruikersavatar
cadsite
Elite Poster
Elite Poster
Berichten: 3927
Lid geworden op: 20 Jan 2015
Locatie: Kortrijk
Bedankt: 280 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 150 keer
Contact:

Re: Problemen met userbase

Berichtdoor cadsite » 1 week 4 dagen 11 uur geleden (06 Okt 2021, 16:14)

dat zal ik geweest zijn, maar ik had al een profiel.

Gebruikersavatar
svermassen
Elite Poster
Elite Poster
Berichten: 1666
Lid geworden op: 21 Nov 2004
Bedankt: 28 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 112 keer

Re: Problemen met userbase

Berichtdoor svermassen » 6 dagen 7 uur 26 minuten geleden (11 Okt 2021, 20:35)

Tip voor de mailberichten van Bedanktje.
Omdat daar geen onderwerp in staat, worden deze naar de Ongewenste omgeleid.
De rest blijft goed gaan :banana:


Terug naar “Userbase: Aankondigingen, vragen en suggesties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast