v5 decoder: haperend beeld veroorzaakt door schijf

SpecialK
Elite Poster
Elite Poster
Berichten: 1063
Lid geworden op: 22 Mei 2013
Bedankt: 78 keer
Uitgedeelde bedankjes: 2 keer

v5 decoder: haperend beeld veroorzaakt door schijf

Berichtdoor SpecialK » 2 weken 2 dagen 3 uur geleden (16 Nov 2020, 11:03)

Mijn moeder heeft een setup met een BBOX3 en twee aangekochte v5 decoders (geen compact, dus het model met schijf) die sinds enkele weken wat problemen hebben: bevriezend beeld, blokjes, uitvallen,... Het is begonnen met een toestel dat via een switch aangesloten was, het andere toestel (dat rechtstreeks met kabel op de BBOX hangt) werkte normaal. Syncsnelheid is prima, switch vervangen, kabels vervangen, andere poort op de BBOX geprobeerd, BBOX zelf vervangen door een andere die ik nog had,... Hielp allemaal niets.
Uiteindelijk support gebeld, en die zeiden me dat dat een probleem in de decoder is en dat die gereset moest worden. Hoogstwaarschijnlijk gingen daarbij de opnames verloren, dus ik heb de schijf er uitgehaald en dan de reset uitgevoerd, in de hoop dat die de schijf niet zou formatteren. Het probleem was inderdaad opgelost, dus de helpdesk had gelijk. Nadien heb ik de schijf er terug in gestoken, en... het probleem was terug.
Dus heb ik dan toch de reset nog maar eens uitgevoerd met de schijf erin, opnames verloren maar nadien was het probleem definitief opgelost.
Maar sinds deze week heeft de andere decoder (die aanzienlijk minder gebruikt wordt) plots hetzelfde probleem. Ik kan ook deze resetten (en de opnames verliezen) maar het is wel erg toevallig dat die twee decoders hetzelfde probleem krijgen met een paar weken verschil. Ben ik de enige met dat probleem?

Terug naar “IPTV (Proximus-TV/Belgacom-TV, Scarlet, ...)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast