Auto luidspreker probleem

koenraaddeconinck
Elite Poster
Elite Poster
Berichten: 915
Lid geworden op: 21 Jul 2010
Bedankt: 85 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 159 keer

Auto luidspreker probleem

Berichtdoor koenraaddeconinck » 30 Jan 2020, 10:38

Beste mede-forumgebruikers,

Ik rijd met een Peugeot 2008 (bouwjaar 2017) met ingebouwde radio met tomtom navigatie, telefoonverbinding via bluetooth etc.etc.

Sedert oktober vorig jaar kamp ik met het probleem dat de linker luidspreker vooraan (bestuurderszijde) het op bepaalde tijdstippen laat afweten. Peugeot België adviseerde me de volgende firmware update af te wachten maar die bracht geen soelaas. Nazicht door de plaatselijke CIAC vestiging met als resultaat: "wij vinden niets abnormaal maar kom eens terug op het moment dat het probleem zich stelt" (dit laatste is natuurlijk niet evident want je bent niet altijd in de buurt.

Het probleem doet zich niet voor op specifieke momenten (dus zowel bij het starten van de wagen of tijdens het rijden). Soms doet de speaker het een 2-tal weken wel en duikt dan plots opnieuw het probleem op. Op het moment dat het probleem zich voordoet heb ik ook al geschakeld van radio-weergave naar weergave van audio op de usb stick of streamen van muziek via bluetooth zonder resultaat.

Na de laatste firmware update (een 2-tal weken geleden) merk ik dat de speaker het telkens weer doet wanneer ik het geluid op korte tijd direct zeer veel verhoog of via de instellingen waarbij je de audio verdeling kunt uitbalanceren tussen voorste en achterste evenals linker en rechter speakers, de voor instelling "geluid alleen vooraan kies" of op het lcd scherm, manueel de cirkel die je kunt verslepen om het geluid te verdelen tussen alle speaker versleep naar de linker voorste speaker. Dan kan ik terug de instelling kiezen die ik wens en blijft de linker speaker het een tijd doen.

Hobbelige of vlakke weeg speelt ook geen rol. Heb het probleem ook al gehad tijdens het rijden op nieuwe wegen waar de wagen niet het minst schokt.

Ik heb al verschillende meningen gehoord nav. mijn vraag op het peugeot forum (peugeot meetin nl) waar er verschillende conclusies getrokken worden: kabelbreuk (maar dat zou men toch bij CIAC moeten vastgesteld hebben en dan zou de speaker toch meer en zelfs permanent uitvallen?), eindtrap versterker die het begeeft?, volgens sommigen is het probleem de speaker zelf?

Iemand met analoge ervaringen of technische know-how die hier iets kan over zeggen ... ? Uiteraard wil ik (indien mogelijk) vermijden dat de radio nodeloos (indien toch luidspreker probleem) opgestuurd wordt voor herstelling want dan ben ik ook navigatie, handsfree belfunctie, achteruitrij camera etc. kwijt voor enkele weken ...

Dank bij voorbaat voor jullie rreactie.

Gebruikersavatar
Joe de Mannen
Elite Poster
Elite Poster
Berichten: 4269
Lid geworden op: 22 Feb 2005
Bedankt: 485 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 464 keer

Re: Auto luidspreker probleem

Berichtdoor Joe de Mannen » 30 Jan 2020, 10:46

Ik vermoed dat links en rechts dezelfde luidspreker zit, verwissel ze eens en kijk of het probleem meegaat.

J.
Ik ben alleen verantwoordelijk voor mij eigen uitspraken, niet voor wat anderen ervan maken of aan toevoegen...

Gebruikersavatar
Sinna
Elite Poster
Elite Poster
Berichten: 1873
Lid geworden op: 14 Nov 2008
Locatie: Brugge
Bedankt: 122 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 131 keer

Re: Auto luidspreker probleem

Berichtdoor Sinna » 30 Jan 2020, 12:01

Ik heb hetzelfde voor met een Citroën Berlingo van begin 2013. Als het geluidsvolume te laag is, dan speelt de linkerspeaker soms niet. Even het volume verhogen en dan terug laten zakken lost het probleem op. Ik vermoed een probleem met de radioCD zelf maar heb er nog niet naar laten kijken. Zó veel speelt die radio nu ook weer niet en het is eigenlijk eenvoudig op te lossen.
Computer(k)nul

Gebruikersavatar
Joe de Mannen
Elite Poster
Elite Poster
Berichten: 4269
Lid geworden op: 22 Feb 2005
Bedankt: 485 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 464 keer

Re: Auto luidspreker probleem

Berichtdoor Joe de Mannen » 30 Jan 2020, 12:13

Je zou ook de kabels aan de uitgang van de radio kunnen verwisselen van kant ipv de speakers, als het dan meegaat is het ofwel de kabel ofwel de speaker, als het niet meegaat zit het in de radio.

J.
Ik ben alleen verantwoordelijk voor mij eigen uitspraken, niet voor wat anderen ervan maken of aan toevoegen...

koenraaddeconinck
Elite Poster
Elite Poster
Berichten: 915
Lid geworden op: 21 Jul 2010
Bedankt: 85 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 159 keer

Re: Auto luidspreker probleem

Berichtdoor koenraaddeconinck » 30 Jan 2020, 12:16

Joe de Mannen schreef:Ik vermoed dat links en rechts dezelfde luidspreker zit, verwissel ze eens en kijk of het probleem meegaat.


Heb ik ook al aan gedacht maar slaag er niet in om deurbekleding te verwijderen. Morgen ga ik naar de garage en gaan ze dat voor mij doen + voor alle zekerheid bekabeling controleren ... Dank voor de tip !


Sinna schreef:Ik heb hetzelfde voor met een Citroën Berlingo van begin 2013. Als het geluidsvolume te laag is, dan speelt de linkerspeaker soms niet.


Bij mij idem; werk weer als ik volume verhoog terwijl het vaak al hoog staat. Citroën en Peugeot hebben dezelfde uitrusting. Bij u misschien nog SMEG module ... ?

brubbel
Elite Poster
Elite Poster
Berichten: 771
Lid geworden op: 04 Jul 2012
Bedankt: 160 keer
Uitgedeelde bedankjes: 44 keer

Re: Auto luidspreker probleem

Berichtdoor brubbel » 30 Jan 2020, 17:59

Lijkt mij sterk op een geoxideerd contact. Contactspray op de connector achteraan de radio en opgelost denk ik.

SpecialK
Elite Poster
Elite Poster
Berichten: 979
Lid geworden op: 22 Mei 2013
Bedankt: 75 keer
Uitgedeelde bedankjes: 2 keer

Re: Auto luidspreker probleem

Berichtdoor SpecialK » 30 Jan 2020, 18:19

Da's een slecht contact, daar moet je niet aan twijfelen. Als je het volume verhoogt verhoogt ook de spanning op dat contact, en meestal is dat genoeg om over te vonken en dan werkt het weer. Oudere versterkers hebben dat ook vaak met hun protectierelais.

kamiel
Elite Poster
Elite Poster
Berichten: 774
Lid geworden op: 18 Jun 2012
Bedankt: 35 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 147 keer

Re: Auto luidspreker probleem

Berichtdoor kamiel » 30 Jan 2020, 21:03

Ik heb dit al bij vele autos gemerkt. Telkens deur bestuurder. Even volume verhogen. En de speaker werkt weer.
Bij m'n vorige auto heb ik m'n speakers vervangen door Pioneer. Deels voor dit probleem, en deels voor beter geluid. Na ongeveer een jaar, weer hetzelfde probleem!
Bij m'n huidige auto dus ook dit probleem. Zijn wel altijd autos + 6 jaar.
Bij autos van klanten merk ik dit ook regelmatig op. Vooral autos van een aantal jaren oud. Maar krijg er wel geen klachten van :?

Volgens mij ligt dit wel aan de speaker zelf.
Internet: EDPnet VDSL XS met Fritzbox 7360 als modem en router
TV: Netflix, Stievie, VRTNU en vier.be
VOIP: Weepee (inkomend), Freevoipdeal (uitgaand) via Raspbx
GSM: Orange (met Umidigi One)

Gebruikersavatar
Kitt
Elite Poster
Elite Poster
Berichten: 1000
Lid geworden op: 12 Sep 2005
Twitter: kitt1977
Locatie: ON4TOP
Bedankt: 48 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 125 keer
Contact:

Re: Auto luidspreker probleem

Berichtdoor Kitt » 30 Jan 2020, 21:07

Mogelijks vocht van je ruit en combinatie speaker contacten kan problemen geven .. oxidaite .
eens opendoen dus en bekijken .. heb ze vroeger nog gesoldeerd zelfs ipv connector .

koenraaddeconinck
Elite Poster
Elite Poster
Berichten: 915
Lid geworden op: 21 Jul 2010
Bedankt: 85 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 159 keer

Re: Auto luidspreker probleem

Berichtdoor koenraaddeconinck » 31 Jan 2020, 09:24

Deze morgen langs geweest bij de lokale Peugeot-dealer en ze hebben alle aansluitingspunten, nl. op de speaker, achteraan de radio en ook nog een stekker hiertussen uitgemeten. Alles OK volgens de metingen met de computer.

Volgens de technieker lijkt een speaker defect minder waarschijnlijk.

Aangezien de wagen op 17/2 a.s. binnen moet voor groot onderhoud, gaan ze dan deze aansluitingspunten ook fysiek controleren (inderdaad op eventueel losse draden, oxidatie, etc.). Hiervoor was nu niet direct tijd. Gisteren afspraak gemaakt en vandaag al een eerste afspraak gekregen.

Ik blijf nog altijd denken richting een firmware fout maar dat spoor mag ik dus blijkbaar verlaten ...

Ik houd julllie zeker op de hoogte van de finale afloop binnen 2 weken. Kan ook altijd voor andere forumgebruikers handig zijn.

Zeer veel dank voor alle reacties en ideeën die uiteraard nog steeds welkom zijn.

Tomby
Elite Poster
Elite Poster
Berichten: 4531
Lid geworden op: 01 Feb 2006
Bedankt: 312 keer
Recent bedankt: 10 keer
Uitgedeelde bedankjes: 707 keer

Re: Auto luidspreker probleem

Berichtdoor Tomby » 31 Jan 2020, 10:53

Zal hier even aandachtig volgen. Heb immers hetzelfde voor met mijn Mercedes C van 2017. En ook bij mij is het de speaker linksvoor. Bij vorig onderhoud gemeld en ze hebben toen firmware geüpdatet maar dat loste niets op.
Heb nog niet geprobeerd te triggeren met volume naar omhoog te draaien. Wat ik wel merkte is dat het dan bvb ineens wel weer ging als ik een telefoontje plaatste via Bluetooth, maar dat zou dus ook kunnen dat daar het volume ook beduidend hoger was. Ook was het vaak direct verholpen als het contact uit was en daarna terug aan.
Dus de piste van slecht contact of oxidatie lijkt me inderdaad heel aannemelijk. Binnenkort moet ik weer voor onderhoud binnen en zal dit toch ook eens suggereren. Overigens heb ik ook al een paar keer voorgehad dat er een storing was in de dodehoek-detectie, en moest dan ook direct denken aan een slecht contact in bedrading tussen deur en console.
Afbeelding

koenraaddeconinck
Elite Poster
Elite Poster
Berichten: 915
Lid geworden op: 21 Jul 2010
Bedankt: 85 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 159 keer

Re: Auto luidspreker probleem

Berichtdoor koenraaddeconinck » 31 Jan 2020, 13:53

Wat bij mij ook altijd werkt - maar ik ken natuurlijk het instellingen menu niet van Mercedes - is onder de rubriek geluidsinstellingen naar de optie "geluidsverdeling" gaan. Dan zie ik een schema met het interieur in de wagen en de locatie van alle luidsprekers. Tevens is er een cirkel die je kan verslepen om het geluidsvolume op een bepaalde plaats te verhogen.

Als ik hier de voorgestelde optie kies "enkel luidsprekers vooraan" of de cirkel versleep naar de linker speaker vooraan, dan doet deze het ook meteen terug.

Uiteindelijk is dit waarschijnlijk hetzelfde als het geluid plots verhogen waardoor je ook de spanning verhoogt waarschijnlijk op het desbetreffende contact. Zie ook deze post:
SpecialK schreef:Als je het volume verhoogt verhoogt ook de spanning op dat contact, en meestal is dat genoeg om over te vonken en dan werkt het weer. Oudere versterkers hebben dat ook vaak met hun protectierelais.

Tomby
Elite Poster
Elite Poster
Berichten: 4531
Lid geworden op: 01 Feb 2006
Bedankt: 312 keer
Recent bedankt: 10 keer
Uitgedeelde bedankjes: 707 keer

Re: Auto luidspreker probleem

Berichtdoor Tomby » 01 Feb 2020, 10:29

koenraaddeconinck schreef:Als ik hier de voorgestelde optie kies "enkel luidsprekers vooraan" of de cirkel versleep naar de linker speaker vooraan, dan doet deze het ook meteen terug.


Dat had ik destijds al geprobeerd, ook al om te pinpointen welke speaker het was. Maar in elk geval schoot de speaker hierdoor niet wakker.
Afbeelding

q-tec
Elite Poster
Elite Poster
Berichten: 2268
Lid geworden op: 23 Dec 2007
Locatie: nevele
Bedankt: 99 keer
Uitgedeelde bedankjes: 71 keer

Re: Auto luidspreker probleem

Berichtdoor q-tec » 01 Feb 2020, 11:34

Same here, ik heb dit al 10jaar gewoon volume verhogen en opgelost.
Edpnet High upload 16/10 + edpnet voip + weepee voip
Belgacom Vdsl 16.5/2
Galys2 + Mobile vikings
Afbeelding

Afbeelding


Terug naar “Allerlei”

Wie is er online

Gebruikers op dit forum: Garpenlov, kick, MaT, Stroper, wimvl, Zorba en 7 gasten