Mikrotik routing vraag

guntherstassen
Plus Member
Plus Member
Berichten: 224
Lid geworden op: 09 Feb 2011
Locatie: Sint-Truiden
Bedankt: 25 keer
Uitgedeelde bedankjes: 3 keer

Mikrotik routing vraag

Berichtdoor guntherstassen » 07 Aug 2018, 21:42

Ben op zoek hoe ik het volgende moet instellen op RouterOS

Ik heb 2 verschillende wan’s op mijn mikrotik
Ik wil dat alle verkeer dat op poort 80 en 443 via wan1 naar buiten gaat en de rest moet via Wan2 buiten.
Ben al dagen aan het zoeken hoe ik dit moet instellen. Op Watchguard en Sonicwall weet ik hoe dat moet maar helaas op RouterOS niet.

Via mangel -> chain prerouting kan ik wel bv 2 verschillende lans instellen dat de 1ne via wan1 buiten gaat en de andere via Wan2

Kan mij iemand de gouden tip geven zodat ik het verder kan instellen?

Gebruikersavatar
Petervanakelyen
Elite Poster
Elite Poster
Berichten: 1598
Lid geworden op: 30 Dec 2009
Locatie: Antwerpen
Bedankt: 166 keer
Uitgedeelde bedankjes: 98 keer

Re: Mikrotik routing vraag

Berichtdoor Petervanakelyen » 08 Aug 2018, 00:27

Heel eenvoudig. Eerst maak je een default route aan met een routing mark (in dit geval 'via_WAN2'):

Code: Selecteer alles

/ip route
add distance=1 gateway=1.2.3.4 routing-mark=via_WAN2


Daarna maak je een mangle rule aan die verkeer met doelpoort 80 en 443 markeert met dezelfde routing mark:

Code: Selecteer alles

/ip firewall mangle
add action=mark-routing chain=prerouting protocol=tcp dst-port=80,443 new-routing-mark=via_WAN2 passthrough=yes

guntherstassen
Plus Member
Plus Member
Berichten: 224
Lid geworden op: 09 Feb 2011
Locatie: Sint-Truiden
Bedankt: 25 keer
Uitgedeelde bedankjes: 3 keer

Re: Mikrotik routing vraag

Berichtdoor guntherstassen » 08 Aug 2018, 08:27

Dank u wel voor de oplossing.
Dikke Merci.


Terug naar “Netwerken en Security”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten