Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

tristanweydts
Starter
Starter
Berichten: 3
Lid geworden op: 27 Jul 2018

Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor tristanweydts » 3 weken 2 dagen 1 uur geleden (27 Jul 2018, 10:27)

Ik heb recent 2 bezoeken van een technieker gehad.
Het eerste bezoek was wegens veel lijnfouten. Wat ik opgemerkt had is dat onmiddellijk na het bezoek van de technieker mijn PLCs, die ik 1 jaar lang zonder problemen gebruikt heb, niet meer goed werkten (snelheid < 5 Mbps terwijl vroeger 30 Mbps was, modem verliest internet connectie om de 5 minuten en LEDs op de modem gaan uit) en dit alles terwijl de apparaten die via ethernet verbonden waren wel nog werkten, het was duidelijk een probleem met de PLCs.

Dus, 2e bezoek van een technieker die het probleem ook onmiddellijk zag. Na het proberen met nieuwe PLCs geen oplossing gevonden, dus overgeschakeld naar een WiFi-bridge om de desktop van internet te voorzien.
De WiFi-bridge is een TG234 en die krijgt dus zijn signaal draadloos van het 5.0 GHz netwerk. Dat ding lijkt goed te werken met een goede link-qualiteit.
Ik heb de TG234 ingeschakeld in repeater-modus om beter WiFi bereik te hebben in het huis. Maar voor de desktop gebruik ik wel nog de ethernet poort op de TG234.

Nu is mijn huidig probleem volgend scenario wat ik meerdere keren per dag meemaak:
Plots valt de desktop zonder internet. Ik kijk naar de TG234 bridge, en alle LEDs zijn groen (hij is dus nog verbonden met 5.0 GHz signaal van de modem en zendt nog zijn eigen signaal uit, maar lijkt geen internet te kunnen voorzien). Ik kijk op mijn smartphone en zie dat die verbonden is met 5.0 GHz, maar melding geeft dat er geen internet is. Ik wandel naar de modem en zorg dat mijn smartphone op het origineel 5.0 GHz signaal zit en niet dat van de repeater. Zelfde verhaal, geen internet. Ik schakel over op 2.4 GHz, wel internet verbinding. Ik test de smartTV die via ethernet verbonden is: wel internet.
Ik wacht een paar minuten, 10 minuten, 20 minuten, geen verandering. Ik reboot de modem, alles werkt terug normaal. 2 a 3 uur later doet het probleem zich terug voor en ik kan weer gaan rebooten. Enorm vervelend dus.

Een speciaal probleem dat ik nog niet eerder gezien heb. Wat kan ik hier aan doen?

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2733
Lid geworden op: 23 Feb 2010
Bedankt: 218 keer
Recent bedankt: 6 keer
Uitgedeelde bedankjes: 158 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor mailracer » 3 weken 2 dagen 1 uur geleden (27 Jul 2018, 10:48)

Er kunnen zoveel factoren een rol spelen die je problemen kunnen verklaren. Verzadiging bijv., storing van een externe bron. Iemand gebruikt andere kanalen bij de buren. Dus zo ongewoon is dat niet. Mijn regel is altijd geweest om zoveel mogelijk bekabeld te doen, zeker belangrijke dingen zoals veiligheid gerelateerde toestellen moeten bekabeld aangesloten worden.
Laatst gewijzigd door mailracer op 27 Jul 2018, 11:20, 1 keer totaal gewijzigd.

Jack Daniels
Elite Poster
Elite Poster
Berichten: 4649
Lid geworden op: 06 Jul 2008
Locatie: Dendermonde
Bedankt: 557 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 224 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor Jack Daniels » 3 weken 2 dagen 45 minuten geleden (27 Jul 2018, 11:12)

Ik heb hetzelfde probleem met een Fritzbox 7490 maar dat schijnt een bekend fenomeen te zijn bij een aantal van die dingen.
MacMini - Vu+ Zero - Fritz!Box 7490 + VoIP - 12x Sunpower 318 zonnepanelen

Gebruikersavatar
heist_175
Elite Poster
Elite Poster
Berichten: 5891
Lid geworden op: 07 Okt 2010
Locatie: Kempen
Bedankt: 438 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 309 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor heist_175 » 3 weken 2 dagen 24 minuten geleden (27 Jul 2018, 11:33)

Ik zie geen reden waarom een PLC plots niet meer zou werken?
> Probeer eens met andere PLC's?
> Steek de PLC eens in een ander stopcontact? Steek ze eens in dezelfde kring?
> Koop een nieuw setje met 3MIMO en test daar eens mee? Je kan altijd terugsturen als het niet opgelost is.

Dan, wat de bridge betreft:
> Test eens een tijdje zonder bridge of repeater, maar puur het "originele" 5Ghz signaal? Wie weet mankeert er iets aan uw bbox3?
> Gebruik de wifi eens zonder repeater, dus enkel als bridge?

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2733
Lid geworden op: 23 Feb 2010
Bedankt: 218 keer
Recent bedankt: 6 keer
Uitgedeelde bedankjes: 158 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor mailracer » 3 weken 2 dagen 5 minuten geleden (27 Jul 2018, 11:52)

De kwalitiet van verbinding via Plc’s is ook afhankelijk van de storingen op een elektriciteitsnet. Omvormers van zonnepanelen of inductieve belastingen en zelfs een microgolfoven van goedkope kwaliteit kunnen voor problemen zorgen. Maar zoals de ts zijn probleem beschrijft ga ik ervan uit dat de 5GHz WiFi van zijn bbox wel voldoende dekking geeft, maar dat deze niet met internet een connectie kan maken. Probleem is dan zeker te herleiden naar de bbox3. Maar ik stel voor als je nog eens hetzelfde probleem ervaart, om niet je modem te resetten, maar op je ap/repeater te resetten.

philippe_d
Moderator
Moderator
Berichten: 13716
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2210 keer
Recent bedankt: 15 keer
Uitgedeelde bedankjes: 614 keer
Contact:

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor philippe_d » 3 weken 2 dagen 2 minuten geleden (27 Jul 2018, 11:55)

DFS (Dynamic Frequency Select) kan ook een rol spelen.
Dit is een (in Europa) verplichte procedure voor weerradar detectie op 5GHz.

Van zodra er een weer radar gedetecteerd wordt op de 5GHz band, wordt de verbinding op het bestaande WiFi kanaal onderbroken, terwijl er opnieuw naar een vrij WiFi kanaal gezocht wordt.
Dit scannen kan voor een onderbreking zorgen die tot 10 minuten kan duren ...
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

jantje81
Premium Member
Premium Member
Berichten: 477
Lid geworden op: 18 Apr 2009
Bedankt: 58 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 105 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor jantje81 » 3 weken 1 dag 17 uur geleden (27 Jul 2018, 18:51)

Die DFS doet mijn 5Ghz-wifi er ook regelmatig even uit gaan. Enkele voorbeeldjes uit de log van de Fritz!box:

Code: Selecteer alles

22.07.18 17:45:48   Radar detection (DFS wait time) triggered by channel assignments; 5-GHz temporarily unavailable.
22.07.18 02:58:51   RADAR was detected on channel 124; channel switched automatically because of higher-privileged user.
19.07.18 20:20:30   Radar detection (DFS wait time) triggered by channel assignments; 5-GHz temporarily unavailable.
17.07.18 00:20:29   Radar detection (DFS wait time) triggered by channel assignments; 5-GHz temporarily unavailable.
17.07.18 00:01:42   RADAR was detected on channel 124; channel switched automatically because of higher-privileged user.
16.07.18 16:20:42   Radar detection (DFS wait time) triggered by channel assignments; 5-GHz temporarily unavailable.
16.07.18 03:04:23   RADAR was detected on channel 124; channel switched automatically because of higher-privileged user.
EDPnet VDSL XL 100/30 (Vectoring zone 2 DLM 100/30)
Canal Digitaal BasisHD + VRT DVB-T (Dreambox 8000 HD) + Stievie Premium
Mobile Vikings prepaid 15 (focus: data)
WeePee VOIP + EDPnet VOIP

M_016
Plus Member
Plus Member
Berichten: 158
Lid geworden op: 23 Aug 2017
Bedankt: 17 keer
Recent bedankt: 7 keer
Uitgedeelde bedankjes: 2 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor M_016 » 3 weken 1 dag 15 uur geleden (27 Jul 2018, 20:44)

Indien DFS het probleem zou zijn volstaat het een ander 5 GHz kanaal te kiezen (nl. 4x)
Binnen de gestelde frequentie banden zijn er hierdoor 19 vrije kanalen beschikbaar:
5150 MHz – 5250 MHz: 36, 40, 44, 48
5250 MHz – 5350 MHz: 52, 56, 60, 64
5470 MHz – 5725 MHz: 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140
De frequenties van de kanalen 52 t/m 140 zijn binnen bereik van gebruikte radar frequenties, mocht er radar gedetecteerd worden zal het AP naar een ander kanaal moeten uitwijken. Voordat er uitgeweken wordt naar een ander kanaal, wordt de 5 GHz radio eerst voor een bepaalde periode uit gezet (dit kan variëren tussen de 10 en 30 min, afhankelijk van de vendor). Het anticiperen op radar wordt gedaan door DFS (Dynamic Frequency Selection) en TPC (Transmit Power Control)

Op basis van de door de auteur opgegeven info, vermoed ik evenwel dat eerder richting Bbox dient te worden gekeken (WiFi connectie zou er zijn maar geen internetverbinding)

jackho
Elite Poster
Elite Poster
Berichten: 3934
Lid geworden op: 05 Jun 2011
Bedankt: 252 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 76 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor jackho » 3 weken 1 dag 14 uur geleden (27 Jul 2018, 21:10)


tristanweydts
Starter
Starter
Berichten: 3
Lid geworden op: 27 Jul 2018

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor tristanweydts » 2 weken 6 dagen 2 uur geleden (30 Jul 2018, 09:43)

Bedankt allemaal voor de reacties.
Het is inderdaad zo dat er absoluut geen probleem is met de dekking van het 5.0 GHz signaal maar dat er op dat netwerk geen internet verbinding is, terwijl 2.4 GHz wel nog aan het internet kan.
Het probleem lijkt wel zeer sterk aan de bbox te liggen, en een hard reset van alle apparaten heeft niets opgelost. Ik ga als volgende stap een omruiling aanvragen bij proximus.

Blino
Plus Member
Plus Member
Berichten: 151
Lid geworden op: 26 Jul 2003
Bedankt: 4 keer
Uitgedeelde bedankjes: 2 keer

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor Blino » 2 weken 11 uur 7 minuten geleden (05 Aug 2018, 00:50)

Heb je toevallig ProximustTV en staat een/de decoder aan als dit probleem zich voordoet?

Ik heb ooit het probleem gekend met mijn bbox3 dat mijn 2.4 wegviel als ik de decoder aanzette.

tristanweydts
Starter
Starter
Berichten: 3
Lid geworden op: 27 Jul 2018

Re: Ongewoon probleem: WiFi 5.0 GHz verliest internet connectie maar 2.4 GHz blijft werken

Berichtdoor tristanweydts » 1 week 6 dagen 21 uur geleden (05 Aug 2018, 14:04)

Geen proximus TV, enkel een probleem met de 5.0 GHz die wel nog uitzendt en sterk netwerk signaal geeft maar geen verbinding met het internet.
Ik heb de laatste dagen getest met de WiFi bridge in station-mode ipv repeater en het probleem doet zich niet meer voor (omdat de bridge geen draadloos signaal meer uitzendt?). Maar dat betekent ook dat ik de extra dekking in mijn huis niet meer heb.


Terug naar “Proximus (Belgacom, Skynet)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten