Problemen snelheid

h3x4
Starter
Starter
Berichten: 5
Lid geworden op: 20 Feb 2017

Problemen snelheid

Berichtdoor h3x4 » 05 Mei 2018, 01:00

Ik zit met een vervelend probleem.. Ik zal kort de setup uitleggen:

Router in berging met utp naar aansluiting in living.
Van aansluiting living kabel naar switch (gigabit) met daaruit kabels naar de verschillende apparaten.
Nu sinds een 2tal weken is mijn snelheid gedropt van 200 Mbps naar 100 Mbps.
Wifi blijft wel oke.
Ik heb al 3 verschillende switchen getest (waaronder de DGS1005D van Telenet zelf)
En dit geeft geen verschil.
- Wanneer ik de kabel van de aansluiting rechtstreeks in de PC steek heb ik wel de normale snelheid
- Met de originele setup en na verschillende modem resets heb ik wel terug de normale snelheid, maar dit dropt terug na een paar uur/dag.
- Ben van de week al een nieuwe router gaan halen.

Iemand een idee ?
Ik dacht eerst aan problemen met de communicatie van de switch.

f0ns
Starter
Starter
Berichten: 15
Lid geworden op: 23 Apr 2018

Re: Problemen snelheid

Berichtdoor f0ns » 05 Mei 2018, 01:23


h3x4
Starter
Starter
Berichten: 5
Lid geworden op: 20 Feb 2017

Re: Problemen snelheid

Berichtdoor h3x4 » 06 Mei 2018, 01:05

f0ns schreef:Geeft dit enige ideeën? http://www.tomshardware.co.uk/answers/i ... speed.html

Niet echt..

datakiller
Pro Member
Pro Member
Berichten: 422
Lid geworden op: 01 Jan 2018
Bedankt: 15 keer
Uitgedeelde bedankjes: 17 keer

Re: Problemen snelheid

Berichtdoor datakiller » 06 Mei 2018, 10:59

Zou je eens een foto van de lampjes op je switch kunnen posten?

Het zou kunnen dat de switches de router of PC aanzien als 100mbps door miss de kabel (van de switch naar de PC) (gebruik je CAT5e of hoger (CAT6, CAT6a, CAT7)).

charlez
Member
Member
Berichten: 73
Lid geworden op: 13 Apr 2017
Bedankt: 4 keer

Re: Problemen snelheid

Berichtdoor charlez » 06 Mei 2018, 11:03

één van die andere devices die op die switch hangen die misschien voor dit probleem zorgen?

datakiller
Pro Member
Pro Member
Berichten: 422
Lid geworden op: 01 Jan 2018
Bedankt: 15 keer
Uitgedeelde bedankjes: 17 keer

Re: Problemen snelheid

Berichtdoor datakiller » 06 Mei 2018, 11:06

charlez schreef:één van die andere devices die op die switch hangen die misschien voor dit probleem zorgen?


Hoe zouden deze daar precies voor kunnen zorgen?

charlez
Member
Member
Berichten: 73
Lid geworden op: 13 Apr 2017
Bedankt: 4 keer

Re: Problemen snelheid

Berichtdoor charlez » 06 Mei 2018, 12:17

defecte hardware die uw switch doet flippen, heb al ooit zoiets voorgehad...

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 951
Lid geworden op: 10 Jan 2016
Bedankt: 32 keer
Uitgedeelde bedankjes: 27 keer

Re: Problemen snelheid

Berichtdoor buthead » 06 Mei 2018, 12:41

probeer al je utp kabels opnieuw in te pluggen wss slecht contact :)
Internet = Whoppa + WirelessBelgië( todo )
Telefonie/GSM = Orange Dolfijn 15 + Chatsim
TV = Stevie Free + Telenet TV + Netflix

h3x4
Starter
Starter
Berichten: 5
Lid geworden op: 20 Feb 2017

Re: Problemen snelheid

Berichtdoor h3x4 » 08 Mei 2018, 23:12

Eergisteren andere switch geprobeerd.
was een paar dagen weer in orde tot nu weeral.

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2917
Lid geworden op: 23 Feb 2010
Bedankt: 230 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 177 keer

Re: Problemen snelheid

Berichtdoor mailracer » 09 Mei 2018, 10:48

heb je de patchkabels al eens vervangen ?

h3x4
Starter
Starter
Berichten: 5
Lid geworden op: 20 Feb 2017

Re: Problemen snelheid

Berichtdoor h3x4 » 09 Mei 2018, 10:51

mailracer schreef:heb je de patchkabels al eens vervangen ?

Zal ik van 't weekend eens proberen.
Maar dan is het toch raar dat hij na een modem reset wel even terug de volle snelheid geeft, en enkele dagen erna pas halveert ?

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2917
Lid geworden op: 23 Feb 2010
Bedankt: 230 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 177 keer

Re: Problemen snelheid

Berichtdoor mailracer » 09 Mei 2018, 11:14

als je terugvalt naar een snelheid van rond de 100 Mbit, dan kijk ik in de eerste plaats altijd dat alle draadjes van de ftp verbinding goed contact maken. Bij 1 Gbit gebruik je nmlk de 8 draadjes, bij 100 Mbit maar 4. Als je een lagere snelheid haalt en je verdenkt je modem, dan kan je best tijdens de storing je laptop rechtstreeks op de modem plaatsen en eens testen. Als de snelheid dan normaal is, ligt het niet aan je modem.


Terug naar “Telenet (Chello, UPC)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast