[SOLVED] Lage sync bij goede lijnwaarden, probleem met NTP?

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

[SOLVED] Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 17 Nov 2017, 10:44

Summary: Ik ben recent verhuisd, maar de DSL verbinding in mijn nieuw huis heeft enkele kuren. Ik sync namelijk "slechts" op 70/30, terwijl mijn modem een attainable van ruim 110/35 aangeeft. EDPnet heeft me laten weten dat de AB_CAPACITANCE van mijn lijn niet goed is, misschien heeft dit er iets mee te maken?

Anyway, eerst een dump van alle relevante gegevens.

Ik gebruik een Fritz!Box 7490 met 06.52 (driver 1.100.133.44 dus) die de volgende stats rapporteert:

Code: Selecteer alles

                                    Receive Direction   Send Direction
Max. DSLAM throughput       kbit/s  70000               30000
Min. DSLAM throughput       kbit/s  32                  0
Attainable throughput       kbit/s  118063              37300
Current throughput          kbit/s  70000               29999
Seamless rate adaptation            off                 off
           
Latency                             fast                fast
Impulse Noise Protection (INP)      33                  42
G.INP                               on                  on
           
Signal-to-noise ratio       dB      19                  9
Bitswap                             on                  on
Line attenuation            dB      16                  22
           
Profile                     17a     
G.Vector                            full                full
           
Carrier record                      B43                 B43


Bij de initiële aansluiting (nog voor de recente uitbreiding van de zones) kwam ik op 70/20, ik begrijp dat ik dus in zone 1 zit. Na TBF plaatste de DLM mij vrij snel op 85/30, maar zoals vermeld ben ik ondertussen terug gevallen op 70/30.

Gegevens van de laatste TBF:

diagnose result

The measurements indicate no fault. If you decide to create a repair ticket, a
field intervention will be created. / A DLM profile is active. Before the repair
ticket creation, be sure that this profile is not the reason of your problem
(instability, quality issue, ...). If you suspect it, first launch a TBF and
wait for the result.


copper analysis

CABLELENGTH = 1964 m
AE_Insulation = 10 MOhm
BE_Insulation = 9677 kOhm
AB_Insulation = 3966 kOhm
BA_Insulation = 3966 kOhm
AE_Capacitance = 17 nF
BE_Capacitance = 21 nF
AB_CAPACITANCE = 79 nF
Copper test type = AGW


synchro analysis

LineProfile = vdsl2_DLM_DynDyn_v2
PortState = UNLOCK
SynchroState = SYNCH
DslamName = h91gbr00020
DownstreamAttenuation = 16.4
UpstreamAttenuation = 20.7
DownstreamBitRate = 70001.0
UpstreamBitRate = 29999.0
DownstreamNoiseMargin = 19.2
UpstreamNoiseMargin = 9.4
VLAN10_AgentCircuitID = *H91GBR00020 eth 5/1/02/33:10
VLAN10_OALID = 001064235
VLAN10_PBIT = p0
VLAN10_SSID = 000000001983951
VLAN10_VLAN_OLO_S-tag = 151


vectoring information

Firmware version = 1.100.133.44 A6
ROP vectoring level = Active
Maintenance mode = N
Fallback mode = NORMAL


DLM information

Eligibility flag = F
Zone = DLMzone71
Activation flag = AUTO


De EDPnet helpdesk is niet bijzonder behulpzaam (DSL speeds niet gegarandeerd, wij controleren dit niet, terwijl ik dit allemaal wel weet en begrijp maar gewoon wat info wil over mijn lijn), maar heeft wel laten vallen dat de AB_CAPACITANCE waarde slecht is:

Op uw DSL lijn metingen zien we zeer lage waarden van uw stopcontact:

AB_CAPACITANCE = 78 nF.

Het moet minstens 450 nF zijn.

Gelieve een nieuwe stopcontact installeren (we adviseren een nieuwe "NTP2007").


De helpdesk was blijkbaar vergeten dat hun technieker de week ervoor een nieuw NTP2007 geplaatst had in het kader van de Test&Label:

Afbeelding

Dit aansluitingspunt bevindt zich in mijn garage, die aan het voetpad ligt, en de kabel links gaat rechtstreeks naar de vloer en verdwijnt daar.

Afbeelding

Ik heb de NTP ondertussen zorgvuldig geherkableerd om eventuele aansluitingsproblemen uit te sluiten, zonder resultaat. Ik heb ook mijn custom RJ11->RJ45 kabel van de intro naar de modem vervangen door de standaard Y-kabel en adapter, maar ook dit maakte geen verschil. Kwestie van de variabelen te reduceren.

Misschien ook relevant: tijdens de installatie had de technieker wat problemen omdat "er geen kiestoon op de kabel zat", en er volgens hem misschien iets verkeerd aangesloten was in de straatkabine. Maar uiteindelijk kreeg hij wel een sync, "en het zou zonde zijn om enkel daarvoor graafwerken aan te vragen". Leek mij allemaal niet zoveel steek te houden, en aangezien ik een sync kreeg op 70/20 met een mooie attainable had ik er mij toen geen vragen bij gesteld.

Is mijn verwachting dat ik een betere sync zou moeten krijgen terecht? Of vergeet ik hier een factor die niet in mijn lijnwaarden zichtbaar is?
Laatst gewijzigd door maleadt op 19 Mar 2018, 15:00, 1 keer totaal gewijzigd.

Gebruikersavatar
sirWard
Erelid
Erelid
Berichten: 926
Lid geworden op: 05 Jan 2009
Twitter: sirWard
Locatie: Sint-Amandsberg - 91OOS0
Bedankt: 87 keer
Uitgedeelde bedankjes: 74 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor sirWard » 20 Nov 2017, 09:33

Eventueel met een multimeter eens kijken op welke draden je een 48V DC spanning meet. Koper opschuren kan ook veel helpen (er ligt een laagje vernis over het koper bij dit type kabel).

Die AB capaciteit is inderdaad niet goed. Ik vermoed dat je modem synchro neemt op 1 ader ipv 2 door een onderbreking/slecht contact/verkeerde ader aangesloten.

Ik zou zeggen. Schuur vooral eens het koper wat op.

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 21 Nov 2017, 09:52

Bedankt, ik heb de aders opgeschuurd (zag er inderdaad veel te donker uit voor koper) en een TBF opgestart.
De resultaten zijn echter quasi identiek (zie top post), geen enkele verandering in de AB_CAPACITANCE...
Ik merk wel dat opeenvolgende TBF resultaten de CABLELENGTH schatten op afwisselend ~1900m en ~200m...

Ik meet trouwens 41,4 V DC tussen A (wit) en B (blauw) als referentie. Is dat niet te laag?
Op het ander aderpaar (oranje, wit) meet ik niks.

Ik vermoed dat je modem synchro neemt op 1 ader ipv 2 door een onderbreking/slecht contact/verkeerde ader aangesloten.


Dat zou wel aansluiten bij het verhaal van de technieker die wel een sync kreeg maar geen kiestoon.
Kan ik dit verifiëren?

EDIT: resultaten TBF toegevoegd.

OBiWaN007
Member
Member
Berichten: 91
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 15 keer
Uitgedeelde bedankjes: 6 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor OBiWaN007 » 21 Nov 2017, 16:29

Schommelende resultaten wil meestal zeggen dat er iets fout is met je koperpaar. Het feit dat je syncro goed is hoeft hier helemaal geen uitsluitsel op te zijn dat je koper wél goed zou zijn. Als je kort genoeg bij de KVD zit (wat in jouw geval wel zo zal zijn denk ik) kan je perfect syncro op 1 draad hebben (je hebt dan GEEN kiestoon) en toch een hoge attainable hebben. Het neemt echter niet weg dat DLM zal zien dat er iets fout is op de lijn. de meting op AB wil inderdaad zeggen dat er géén NTP is gemeten wat weeral kan aangeven dat er slechts 1 van de 2 draden toekomt (ntp valt pas te meten wanneer het volledige paar toekomt en zodoende de weerstand in de NTP kan gemeten worden).
Heb je zelf al eens geprobeerd of je een kiestoon hebt op de lijn met een telefoontoestel op de NTP aan te sluiten (je moet ALTIJD een kiestoon hebben) is dit niet het geval zijn er slechts 3 mogelijkheden :

1. op de NTP gebruik je de verkeerde witte draad (probeer eens de niet gebruikte andere witte kabel op de NTP) dit lijkt me het minst waarschijnlijk maar valt zeker te proberen, probeer eens je V DC te meten tussen de blauwe en de andere witte kabel.
2. er is een verkeerde schakeling in de KVD waardoor 1 draad niet toekomen (ook heel onwaarschijnlijk want dan moet de meting in principe een duidelijke verschil zien in onbalans tussen beide draden
3. 1 van de 2 kabels maken ondergronds wel/geen contact met elkaar waardoor kortsluiting op A/B en de NTP niet meetbaar is en zou ook meteen alles verklaren van geen kiestoon tot verschil in kabellengte op de verschillende gemeten tijdstippen.

1. kan je zelf oplossen
2. interventie nodig van technieker
3. interventie nodig van technieker en nadien hoogswaarschijnlijk (met meer dan 99% zekerheid) lasserinterventie.
Internet: 1x Fiber XL EDPnet 250/30 mbit met FritzBox 7490 --> firmware 06.84
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x Fiber Proximus 220/25 mbit met Bbox3v+ --> Decoder v6 UHD TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

jackho
Elite Poster
Elite Poster
Berichten: 3934
Lid geworden op: 05 Jun 2011
Bedankt: 252 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 76 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor jackho » 21 Nov 2017, 17:40

Een vraag tussendoor, kun je van Proximus ook op één of ander manier de TBF meetresultaten krijgen?

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 21 Nov 2017, 18:17

Heb je zelf al eens geprobeerd of je een kiestoon hebt op de lijn met een telefoontoestel op de NTP aan te sluiten (je moet ALTIJD een kiestoon hebben)


Net even een analoog telefoontoestel opgevist en aangesloten op de NTP via de telefoonstekker, niet met RJ11 dus. Ik kan bevestigen wat de technieker tijdens de installatie gemerkt heeft: geen kiestoon. Bij het afhaken van het telefoontoestel verbreekt mijn DSL verbinding nagenoeg onmiddelijk.

Dan maar jouw 1e suggestie geprobeerd, maar tussen blauw en wit uit het ander paar meet ik geen stabiel DC signaal. Initieel ~3V, waarna mijn modem zijn sync verloren is (het analoog telefoontoestel was toen niet aangesloten). Bij het trainen meette ik ~10V DC. Voor de zekerheid die witte ader ook maar eens aangesloten op de NTP en het telefoontoestel verbonden, maar opnieuw geen kiestoon.
Laatst gewijzigd door maleadt op 21 Nov 2017, 18:54, 1 keer totaal gewijzigd.

redman
Elite Poster
Elite Poster
Berichten: 1450
Lid geworden op: 26 Okt 2005
Bedankt: 73 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 49 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor redman » 21 Nov 2017, 18:41

Dat de technieker die ntp heeft geplaatst het afbolt met slechte lijnwaarde. :bang:

Klagen bij EDPNET dat ze terug een technieker sturen. Dat zou voor hun ook gratis moeten zijn vermits de installatie niet conform was.
Afbeelding

Bssoft
Premium Member
Premium Member
Berichten: 522
Lid geworden op: 11 Dec 2012
Bedankt: 138 keer
Uitgedeelde bedankjes: 2 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor Bssoft » 21 Nov 2017, 20:17

@maleadt, dat "zou" nog een loodkabel kunnen zijn.

1 - Indien je een handige "harry" bent zou ik eerst de plastiek omhulsel ontmantelen (+- 10 cm), er is nog overschot op die kabel !
2 - Indien daaronder nog een loodmantel ==> die voorzichtig ook ontmantelen (er zit ook licht bruin papier in).
3 - "normaal" gezien zou je dan 2 x 1 paar uit elkaar moeten kunnen halen.
4 - het oude gedeelte ==> volledige deel dat al bloot was (blauw-wit) = afknippen.
5 - het nieuwe stuk blauw-wit ==> mooi 1 cm ontdoen van de bescherming en het vernis er af krabben !
6 - dan elk van die twee koper uiteinden op de juiste lengte knippen en dan goed vastvijzen op het zwarte blokje.

maleadt schreef:Net even een analoog telefoontoestel opgevist en aangesloten op de NTP via de telefoonstekker, niet met RJ11 dus. Ik kan bevestigen wat de technieker tijdens de installatie gemerkt heeft: geen kiestoon. Bij het afhaken van het telefoontoestel verbreekt mijn DSL verbinding nagenoeg onmiddelijk.

Even ter zijde: als je de stekker van het telefoontoestel direct op de NTP plugt met een telefoonstekker met vijf pinnen dan staat je modem gewoon parallel, en is het normaal dat er een verbreking kan zijn, modem staat achter het telefoontoestel geplugd in een van de twee RJ11 uitgangen toch ?

@redman, inderdaad en niet goed te begrijpen !

@Jacko, via de storingen :nono: , via de Susse, Jef, Pol en consoorten :roll:

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 21 Nov 2017, 21:01

Bssoft schreef:dat "zou" nog een loodkabel kunnen zijn.


Inderdaad! Dat type kabel was nieuw voor mij.
Ik had hem zelf al gestript en de NTP zorgvuldig geherkableerd (zoals je beschrijft), zonder verbetering wel...

Bssoft schreef:Even ter zijde: als je de stekker van het telefoontoestel direct op de NTP plugt met een telefoonstekker met vijf pinnen dan staat je modem gewoon parallel, en is het normaal dat er een verbreking kan zijn, modem staat achter het telefoontoestel geplugd in een van de twee RJ11 uitgangen toch ?


Modem inderdaad op een RJ11 aangesloten, en idd wel logisch dat zomaar een microfoon in parallel zetten de sync kan verstoren.

OBiWaN007
Member
Member
Berichten: 91
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 15 keer
Uitgedeelde bedankjes: 6 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor OBiWaN007 » 21 Nov 2017, 23:57

maleadt schreef:Modem inderdaad op een RJ11 aangesloten, en idd wel logisch dat zomaar een microfoon in parallel zetten de sync kan verstoren.


Het is inderdaad een loodkabel. Paar 1 is wit/blauw en paar 2 is wit/oranje (of geel bestaat ook)
het feit dat je syncro verlies hebt is perfect normaal bij het aansluiten van telefonie op NTP daar er geen splitter opzit.
In principe conform PXM installaties moet er ALTIJD een splitter opzitten en moet de modem op de splitter aangesloten worden zodoende
de andere 2 klemmen RJ11 gebruikt voor telefonie.
Maar voor OLO is een splitter niet verplicht voor installatie door technieker. Ikzelf doe dit toch altijd maar niet elke technieker neemt hier de tijd voor en nogmaals het is geen verplichting.
Een kiestoon hebben is uiteraard wél een verplichting maar door een toeval zal hij desondanks toch een groene meting gehad hebben en zal het voor hem klaargeweest zijn.

(Lasser)Interventie zal de ENIGE oplossing zijn dat kan ik nu al met 100% zekerheid zeggen.
Internet: 1x Fiber XL EDPnet 250/30 mbit met FritzBox 7490 --> firmware 06.84
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x Fiber Proximus 220/25 mbit met Bbox3v+ --> Decoder v6 UHD TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

philippe_d
Moderator
Moderator
Berichten: 13717
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2210 keer
Recent bedankt: 13 keer
Uitgedeelde bedankjes: 614 keer
Contact:

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor philippe_d » 22 Nov 2017, 10:47

Gezien de TS zonder probleem het provisioning profiel haalt dat overeenstemt met zijn zone, zowel in upload als in download (70/30), zal een lasinterventie moeilijk te verkrijgen zijn. EDPNET zal dit moeilijk van Proximus gedaan krijgen, denk ik :-( .
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 22 Nov 2017, 10:52

Tijdelijk POTS abonnement afsluiten bij Proximus? :twisted: Of gebruiken zij ondertussen ook al VOIP?

philippe_d
Moderator
Moderator
Berichten: 13717
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2210 keer
Recent bedankt: 13 keer
Uitgedeelde bedankjes: 614 keer
Contact:

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor philippe_d » 22 Nov 2017, 11:04

Het is VoIP tot aan de ROP.
Vandaar is het POTS tot bij jouw thuis.

Ja, dat zou een oplossing zijn, want zonder kiestoon krijg je geen POTS :-D
Beetje dure oplossing (aansluitkosten nieuwe analoge lijn, abonnement) ?
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

OBiWaN007
Member
Member
Berichten: 91
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 15 keer
Uitgedeelde bedankjes: 6 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor OBiWaN007 » 22 Nov 2017, 18:49

maleadt schreef:Tijdelijk POTS abonnement afsluiten bij Proximus? :twisted: Of gebruiken zij ondertussen ook al VOIP?


De meeste nieuwe installs die ik momenteel doe in zone 09 en zone 053 is allemaal VOIP ondertussen. de classic Bbox3 zal op zeer korte termijn gaan beginnen verdwijnen, het is omdat er op dit moment nog teveel leveringsproblemen zijn met de Bbox3v+ dat niet alle orders ingeboekt worden als VOIP maar geloof me als ik zeg dat dit geen maanden meer zal duren, kwestie van een paar weken denk ik.
Internet: 1x Fiber XL EDPnet 250/30 mbit met FritzBox 7490 --> firmware 06.84
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x Fiber Proximus 220/25 mbit met Bbox3v+ --> Decoder v6 UHD TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

Bssoft
Premium Member
Premium Member
Berichten: 522
Lid geworden op: 11 Dec 2012
Bedankt: 138 keer
Uitgedeelde bedankjes: 2 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor Bssoft » 22 Nov 2017, 19:25

@ OBiWaN007, inderdaad normaal gezien zou men een nieuwe lijnaanvraag moeten pushen naar "Phone line over IP" !
https://www.proximus.be/nl/id_cr_telsub/particulieren/producten/vastelijn/abonnementen-voor-vaste-lijn.html#/8ad8570c-4682-4327-a0d8-358f14173c7a

Maar feitelijk @maleadt moet gij u daar mee niet bezig houden, je hebt gedaan wat je normaal gezien zelfs niet moet doen !
Wat betreft die meting ==> die trekt op niets ==> EDPNET geeft zelfs al aan dat er een probleem is.
Als Proximus zelfs een "lijntest" zou doen dan zal er geen excuus zijn ==> slecht is slecht, of je nu een goede synchro hebt of niet !

jackho
Elite Poster
Elite Poster
Berichten: 3934
Lid geworden op: 05 Jun 2011
Bedankt: 252 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 76 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor jackho » 22 Nov 2017, 20:04

Volgens Proximus helpdesk zouden ze mij met mijn bbox3v+ kunnen omschakelen van agw naar voip, maar niemand kon mij zeggen of dit volledig gratis is en of mijn abonnement prijs dan ook zou stijgen.
Weet er soms iemand hoe dit juist zit?
PS: ik heb wel nog een oud pack Internet+TV+Telefonie, dus geen familus, Tuttimus of mobilus.

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 01 Dec 2017, 10:51

Met al deze info naar EDPnet gestapt, maar ze leken niet overtuigd van het probleem en stuurden eerst hun eigen technieker op pad. Die was natuurlijk op 2 minuten buiten en bevestigde de bovenstaande analyse (al vond hij het vreemd dat mijn lijn zo stabiel was, zowel op vlak van snelheid als disconnects).

Vervolgens, de helpdesk:

Wij willen u vriendelijk informeren dat de tussenkomst van Edpnet technicus heeft plaatsgevonden.
U ontvangt momenteel het provisioning profiel. We willen u eraan herinneren dat het provisioning profiel een maximaal gegarandeerd profiel is van edpnet. Hogere profielen zijn nooit gegarandeerd.

Helaas hebben we geen reden om Proximus-interventie te bestellen omdat u een gegarandeerd profiel hebt.

Maar we hebben geprobeerd ons best te doen om door te gaan met uw probleem, zodat we contact hebben opgenomen met Proximus. PXS zelf bepaalt of acties van hun kant nodig zijn. Als ze denken dat het nodig is, zullen ze beslissen hoe ze jouw situatie oplossen (door naar een locatie te komen of door manipulaties op afstand).


Altijd leuk om een "schuldgevoel" aangepraat te worden; is het niet logisch dat EDPnet tenminste probeert om mijn lijn te herstellen? Ik kan begrijpen dat Proximus het weigert, maar dat is nog niet aan de orde.

Het doet er niet toe, want ik werd net opgebeld door dezelfde helpdesk met het bericht dat ze tóch nog eerst een EDPnet technieker gaan sturen "om de binnenbekabeling nog eens grondig te controleren" :-|

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 01 Mar 2018, 08:25

FWIW, even mijn verhaal hier afmaken. Zoals ik zei heeft EDPnet dus _nog_ een technieker gestuurd om nogmaals de binnenbekabeling te controleren (de helpdesk dacht nog steeds dat de NTP gewoon verkeerd aangesloten was, ondanks talloze foto's en metingen). Hij heeft wel zijn tijd genomen om de situatie grondig te analyseren, maar kwam uiteindelijk tot dezelfde conclusie: sync is mogelijk, maar steeds op 1 kabel. Volgens hem was het probleem ook te beperkt voor een interventie (gegeven ik 70/30 haal). EDPnet heeft ook niks laten weten wat betreft hun contact met Proximus.

Als last-ditch effort had ik nog de instabiliteit van mijn lijn aangekaart: valt tot enkele keren per week weg. Maar as per EDPnet is dat nog steeds een "stabiele lijn". Maar toen ik mijn Fritz!Box upgrade naar 6.84 (icm. previous DSL driver) werd dit probleem een pak erger:

Afbeelding

Na enkele dagen kwam ik zelfs op 70/25; onder het basisprofiel? Als Proximus dus ooit een nieuwe FB firmware whitelist, kan ik wrs. nog eens bij EDPnet aankloppen. Maar in tussentijd ben zit ik terug op 6.52, en heb ik na een TBF het 70/30 profiel terug.

technieker
ISP Staff
ISP Staff
Berichten: 166
Lid geworden op: 02 Jun 2009
Bedankt: 32 keer
Uitgedeelde bedankjes: 13 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor technieker » 01 Mar 2018, 09:20

Je kan er zoveel lullen als je wil maar deze lijn is niet ok.
De eerste proximus technieker had deze lijn niet zo mogen achterlaten, er moet altijd een NTP gemeten worden.
In dit geval is de ntp niet gemeten en synct uw modem op 1 paar.

Dit had van de eerste keer naar de lassers gestuurd moeten worden. Hiet is de technieker serieus in de fout gegaan.

(Komaan Edpnet maak een ticket aan voor Proximus en zorg dat dit in orde komt.)

philippe_d
Moderator
Moderator
Berichten: 13717
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2210 keer
Recent bedankt: 13 keer
Uitgedeelde bedankjes: 614 keer
Contact:

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor philippe_d » 01 Mar 2018, 09:32

OBiWaN007 schreef:De meeste nieuwe installs die ik momenteel doe in zone 09 en zone 053 is allemaal VOIP ondertussen. de classic Bbox3 zal op zeer korte termijn gaan beginnen verdwijnen, het is omdat er op dit moment nog teveel leveringsproblemen zijn met de Bbox3v+ dat niet alle orders ingeboekt worden als VOIP maar geloof me als ik zeg dat dit geen maanden meer zal duren, kwestie van een paar weken denk ik.

Vraag je aan de techniekers:
Indien de lijnen in de toekomst niet meer op een AGW staan (PSTN emulatie), maar volledig VoIP, moet je dan nog altijd een kiestoon horen?
Want ik neem aan dat die kiestoon gegenereerd wordt door de AGW (of de LEX) ?
Of zie ik dit verkeerd?

maleadt schreef: Maar toen ik mijn Fritz!Box upgrade naar 6.84 (icm. previous DSL driver) werd dit probleem een pak erger:

Ik dezelfde ervaring: Nieuwe Firmwares - zelf met "previous DSL driver" zijn bij mij zéér instabiel.
De laatste driver (BETA Firmware) loopt hier 100% goed, maar is natuurlijk niet whitelisted > fallback binnen 2 uur :(

maleadt schreef:De helpdesk was blijkbaar vergeten dat hun technieker de week ervoor een nieuw NTP2007 geplaatst had in het kader van de Test&Label:

Ik ben met de vorige posters eens: EDPNet heeft jou laten betalen voor een Test&Label, en deze moest goed zijn.
EDPNet gaat hier volledig in de fout als ze niet onmiddellijk een PX technieker sturen om dit te (laten) herstellen.
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

technieker
ISP Staff
ISP Staff
Berichten: 166
Lid geworden op: 02 Jun 2009
Bedankt: 32 keer
Uitgedeelde bedankjes: 13 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor technieker » 01 Mar 2018, 11:14

Philippe, er is nog altijd een dummy lijnnummer komende van de AGW-poort.

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 01 Mar 2018, 11:30

Tja, tot nog toe houdt de helpdesk mij aan het lijntje en geraak ik niet verder dan de "DLM garandeert geen betere snelheden" copypasta. Hoezeer hun eigen techniekers het probleem ook bevestigen, willen ze blijkbaar geen ticket bij Px openen wegens mijn 70/30 profiel. Ik moet vermoedelijk maar dreigen met op te stappen, maar voor de rest ben ik wel tevreden met hun aanbod...
Misschien is er hier een EDPnetter die eens naar mijn case wil kijken (@Joachim)?

Gebruikersavatar
Joachim
ISP Staff
ISP Staff
Berichten: 313
Lid geworden op: 24 Nov 2004
Twitter: jslabbaert
Locatie: Sinaai-Waas
Bedankt: 188 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 56 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor Joachim » 01 Mar 2018, 11:36

Ik laat het intern nog eens nakijken, probleem zit vooral bij Proximus en hun repair systeem. Als wij een ticket aanmaken bij hun en ze zeggen gewoon, alles is OK, dan kost ons dat +/-€120 excl BTW (wrongfull repair). En de kans is groot dat ze dit zullen zeggen vrees ik...

Bssoft
Premium Member
Premium Member
Berichten: 522
Lid geworden op: 11 Dec 2012
Bedankt: 138 keer
Uitgedeelde bedankjes: 2 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor Bssoft » 01 Mar 2018, 11:49

philippe_d schreef:Vraag je aan de techniekers:
Indien de lijnen in de toekomst niet meer op een AGW staan (PSTN emulatie), maar volledig VoIP, moet je dan nog altijd een kiestoon horen?
Want ik neem aan dat die kiestoon gegenereerd wordt door de AGW (of de LEX) ?
Of zie ik dit verkeerd?


Een gooi vraag .... inderdaad de kiestoon komt nu van de AGW of indien niet gekoppeld aan een ROP = kiestoon van uit de LEX.
De EWSD-Siemens (LEX) moedercentrales zijn al een tijd buiten dienst, nu is ook de S12/1240 Bell/Alcatel (LEX) moedercentrales uitgeschakeld, zij het dat er nog enkele kleinere blijven draaien op bepaalde plaatsen.
Alle nog bestaande PSTN nummers zijn overgezet naar het IMS-platform.

De AGW moet dan nog altijd gekoppeld zijn aan één glasvezel + de AGW heeft in de ROP extra voeding nodig via elektriciteit + de AGW is ook voorzien onderaan de ROP van batterij(en), nu wettelijk bepaalt bij een stroompanne ==> telefonie moet nog een tijd blijven draaien.

Als alles gaat via VOiP zal je zelfs moeten instaan bij een stroompanne (voor je modem/decoder/draagbaar telefoontoestel/TV/enz).
En de vraag is dan ==> heeft de AGW dan nog nut als de klant het zelfs zal moeten oplossen ?

Zal weer de vraag zijn wat het mag kosten om die AGW te laten draaien .... om nog enkel te dienen om thuis een dummy-lijnnummer te identificeren ? Ik veronderstel dat techniekers in de field dat liever zouden houden het kunnen identificeren op koperparen.

philippe_d
Moderator
Moderator
Berichten: 13717
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2210 keer
Recent bedankt: 13 keer
Uitgedeelde bedankjes: 614 keer
Contact:

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor philippe_d » 01 Mar 2018, 11:50

technieker schreef:Philippe, er is nog altijd een dummy lijnnummer komende van de AGW-poort.

Dat wil dus zeggen dat in de toekomst iedere (Proximus) telefoonlijn 2 verschillende nummers krijgt?
    - het echte telefoonnummer voor de VoIP.
    - een tweede nummer als lijnnummer?
Voor PSTN klanten was het lijnnummer hetzelfde als hun telefoonnummer?
Blijkbaar geen tekort aan telefoonnummers in België :)

Bssoft schreef:Als alles gaat via VOiP zal je zelfs moeten instaan bij een stroompanne (voor je modem/decoder/draagbaar telefoontoestel/TV/enz).

Is nu ook al zo voor OLO lijnen en Telenet lijnen :)
Zowel de B-box3 als de FritzBox hebben een 12V= voeding.
Niet zo moeilijk om met een 12V batterij een noodvoeding te bouwen die het enkele uren uithoudt bij stroompanne.
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

technieker
ISP Staff
ISP Staff
Berichten: 166
Lid geworden op: 02 Jun 2009
Bedankt: 32 keer
Uitgedeelde bedankjes: 13 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor technieker » 01 Mar 2018, 12:02

Joachim schreef:Ik laat het intern nog eens nakijken, probleem zit vooral bij Proximus en hun repair systeem. Als wij een ticket aanmaken bij hun en ze zeggen gewoon, alles is OK, dan kost ons dat +/-€120 excl BTW (wrongfull repair). En de kans is groot dat ze dit zullen zeggen vrees ik...


Joachim, nee hoor alles is niet ok.
De lijn tot aan de ntp is de verantwoordelijkheid van proximus. Die is momenteel niet ok.
Dus als je een ticket aanmaakt gaan ze toch eerst de lijn na meten. (melt test)

Gebruikersavatar
Joachim
ISP Staff
ISP Staff
Berichten: 313
Lid geworden op: 24 Nov 2004
Twitter: jslabbaert
Locatie: Sinaai-Waas
Bedankt: 188 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 56 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor Joachim » 01 Mar 2018, 12:18

technieker schreef:Joachim, nee hoor alles is niet ok.
De lijn tot aan de ntp is de verantwoordelijkheid van proximus. Die is momenteel niet ok.
Dus als je een ticket aanmaakt gaan ze toch eerst de lijn na meten. (melt test)


Ja, dat begrijp ik, zoals gezegd, we nemen het opnieuw op, ik wou gewoon even uitleggen waarom we niet zo snel naar Proximus gaan, een wrongfull repair moeten betalen komt voor ons neer op een gratis jaartje internet aanbieden :cry: Ik wou dat het anders was :|

Deze namiddag zou ik meer feedback moeten krijgen ivm deze case.

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 02 Mar 2018, 14:14

En na persoonlijke interventie Joachim is er nu net een Proximus technieker langsgeweest :-)
Jammer dat dit niet via de EDPnet helpdesk gelukt is, maar goed, anderzijds wel mooi dat het ook via Userbase kan.

De technieker is zoals verwacht tot dezelfde conclusie gekomen (NTP niet gemeten, straatkast en binnenbekabeling OK).
Heeft een stuk van de binnenkomende loden kabel vervangen (wie weet zat de breuk daar), maar zonder resultaat.
Op naar de volgende stap.

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 06 Mar 2018, 19:40

En nu zien de zaken er een pak beter uit :-)

Proximus techniekers gisteren langs gekomen om de beschadiging te lokaliseren (en de afgeknipte intro van de vorige technieker te herdoen...), en vandaag twee putjes gegraven om de kabel te fixen. Was effectief een kabelbreuk, ter hoogte van een rioleringsput, waar vermoedelijk bij rioleringswerken een kap van een spade hersteld was met wat plakband. :roll:

Direct gevolg van de herstelling: line attenuation gedaald van 16 receive/18 send naar 11/12, SNR gestegen van 19/9 naar 23/12, beide op 70/30. Attainable is ook nog wat gestegen van 120/38 naar 131/41. Nu eens een TBF starten en zien wat de DLM er van vindt :-)

maleadt
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 07 Jan 2014
Bedankt: 2 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 9 keer

Re: Lage sync bij goede lijnwaarden, probleem met NTP?

Berichtdoor maleadt » 19 Mar 2018, 14:59

Kleine 2 weken later en DLM heeft me op 100/35 geplaatst, met nog resp. 14 en 9 db noise margin over. :-)
Dit is dus opgelost. Bedankt allen voor de hulp!


Terug naar “EDPnet (LaTribu)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast