vrij groot probleem...

Gebruikersavatar
Simplicity
Member
Member
Berichten: 83
Lid geworden op: 03 Jan 2003
Locatie: wsmnstr
Contact:

vrij groot probleem...

Berichtdoor Simplicity » 22 Jan 2003, 16:39

daarnet startte ik dus mijn pc op in linux (red hat 8.0) en toen ik een programma wou opstarten kreeg ik een foutmelding, ik heb het probleem al gevonden, het is mijn tcl/tk die "vern****" is vrees ik (was net een fresh install van linux, dus kan ook zijn da het nie goed geïnstalleerd is...)
hoe kan ik dit oplossen?

nu ben ik ies nieuwsgierig wie dit kan oplossen :wink:

Edited by The Oddity
Simplicity, jammer van je systeem maar laat ons het deftig houden ;-)

Gebruikersavatar
Sensei Zeon
Administrator
Administrator
Berichten: 4137
Lid geworden op: 15 Sep 2002
Locatie: Belgium, Haacht
Contact:

Berichtdoor Sensei Zeon » 22 Jan 2003, 16:41

als het een fresh install is dan kan je het toch zonder problemen opnieuw installeren

ok, ik heb je probleem niet echt opgelost maar toch een oplossing gegeven (als je me nog kan volgen)
Your Sensei sends his greetz, SeNsEi Ze0n

Afbeelding

Gast

Berichtdoor Gast » 22 Jan 2003, 19:00

ja das waar maar kvroeg mij af of het opgelost kan raken he, prolly niet zeker...


sorry The Oddity, maar ik vond nie direct een ander woord :oops:

Gebruikersavatar
The Oddity
Elite Poster
Elite Poster
Berichten: 5008
Lid geworden op: 15 Sep 2002
Locatie: Belgium, Ghent
Contact:

Berichtdoor The Oddity » 22 Jan 2003, 19:15

Simp, ni ingelogd zeker :-)


Denk dat je best eens meer uitleg vraagt aan Erik, hij kent Linux heel goed ;-)

Geen probleem, ik versta dat je kwaad en frustrated was, maar gebruik dan *** jes, anders doen wij het ;)
I love it when a plan comes together!

Gebruikersavatar
Erik
Elite Poster
Elite Poster
Berichten: 1321
Lid geworden op: 15 Sep 2002
Bedankt: 18 keer
Uitgedeelde bedankjes: 2 keer

Berichtdoor Erik » 23 Jan 2003, 01:09

well,

tcl hmmmm wat was de foutmelding die ge te zien kreeg ?? herinstallatie is inderdaad een oplossing ma ik raad dat enkel aan as er geen andere weg is ....... je kan eens proberen mee tcl te verwijderen en terug te installeren misschien verdwijnt het probleem

hiervoor moet je root zijn maar let op

gebruik GEEN grafische interface zoals kde of gnome as root terwijl je met het net verbonden bent .......

dit is gevaarlijk .......

de linux regels zeggen "only be root if it is abosolutely necessary"
Registered Linux user #286313

Gebruikersavatar
Simplicity
Member
Member
Berichten: 83
Lid geworden op: 03 Jan 2003
Locatie: wsmnstr
Contact:

Berichtdoor Simplicity » 23 Jan 2003, 17:16

bij amsn:
bash: ./amsn: /usr/bin/wish: bad interpreter: Onbekend bestand of map

bij mijn adsl-modem configbestand:
bash: /usr/local/bin/eciconf.sh: /usr/bin/wish: bad interpreter: Onbekend bestand of map

Gast

Berichtdoor Gast » 23 Jan 2003, 20:06

tis btw opgelost, kwas tcl vergeten installeren via de cd :oops:

wat ben ik toch dom :oops:


Terug naar “Non-Windows”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten