windows vreemd gedrag

boonpwnz
Elite Poster
Elite Poster
Berichten: 1775
Lid geworden op: 05 Jul 2017
Bedankt: 45 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 45 keer

Re: windows vreemd gedrag

Berichtdoor boonpwnz » 07 Apr 2018, 21:51

Waarom zou dat stopcontacty nou opeens het probleem zijn? -.-
Stopcontact is nog geen 2 jaar oud :bang: :bang: :bang: :bang: :bang: :bang: :bang:

En nee snap zelfs niet hoe je dat moet doen

Ik snap eigenlijk niet waarom jullie nu op da stopcontact zitten te mekken want voor ik men voeding vervangde was er niets aan de hand...

Laat het gewoon effe rusten want ik ben die situatie even beu en heb geen controle over men gedrag omtrent die stomme pc

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2917
Lid geworden op: 23 Feb 2010
Bedankt: 230 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 177 keer

Re: windows vreemd gedrag

Berichtdoor mailracer » 07 Apr 2018, 23:22

Stopcontact is idd wel een vreemde piste om te bewandelen. Maar het kan als je een brakke elektrische installatie hebt en een oplossing schuilt meestal in een klein hoekje.
Als het je even te veel is, Laat dan iemand anders er eens naar kijken. Ik snap dat je je voeding hebt verwisseld, maar dat je ook de kabels hebt gebruikt van de juiste voeding. Ik bedoel dat je niet alleen de voeding hebt gewisseld, maar ook de kabels. Want die horen bij de voeding en zijn denk ik niet standaard. Moet ik even opzoeken : :idea: . Je bent terug gegaan naar de oude situatie zonder beterschap ?

Regio-Brugge is voor mij niet in de buurt, anders had ik je wel even willen helpen.

Een moederbord help je niet om zeep door stekkers in te duwen, tenzij je heel hard duwt en een krak hoort. Maar dan werkt er ook niets meer, ook geen RGB led’s.
Als je het speakertje hebt aangesloten, dan hoor je Beeps die overeenkomen met een fout, maar je kan deze ook aflezen van een digit code op het moederbord. Ook je handleiding kan helpen.

PHENOM
Plus Member
Plus Member
Berichten: 139
Lid geworden op: 18 Sep 2016
Bedankt: 4 keer
Uitgedeelde bedankjes: 3 keer

Re: windows vreemd gedrag

Berichtdoor PHENOM » 08 Apr 2018, 00:52

Het beste om te doen is de nieuwe voeding erin monteren en ook de kabels gebruiken die bij de seasonic geleverd zijn. De kabels die ge gebruikt zijn eigen aan een merk (EVGA voedingskabels zullen niet op een corsair of coolermaster voeding werken etc.)

Gewoon alles overlopen en zorgen dat alles goed is aangesloten (hier ben ik zelf al vaak genoeg de fout in gegaan :oops: ) en dan zou het gewoon moeten werken.

boonpwnz
Elite Poster
Elite Poster
Berichten: 1775
Lid geworden op: 05 Jul 2017
Bedankt: 45 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 45 keer

Re: windows vreemd gedrag

Berichtdoor boonpwnz » 08 Apr 2018, 10:59

Ik heb de correcte kabels gebruikt voor de correcte voeding. Want heb ze speciaal gescheiden gehouden. Ik heb ze wel vergeleken met elkaar.

Ik ben dan ook terug naar de oude situatie gegaan en ik kan duidelijk verschil zien welke kabels bij men oude horen en welke bij de nieuwe. Maar daar ook zelfde probleem.
Terwijl als ik de kabels bekeek het voorheen wel perfect werkte. Dus waarschijnlijk heb ik iets over het hoofd gezien maar ik weet niet wat...

Dus zoals ik al zei RGB van moederbord werkt alsook het lampje van de lan dus vermoed ik dat het IO paneel ook werkt.

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2917
Lid geworden op: 23 Feb 2010
Bedankt: 230 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 177 keer

Re: windows vreemd gedrag

Berichtdoor mailracer » 08 Apr 2018, 13:51

Op je moederbord heb je een 20-24 polige stekker aan de rand van je moederbord en een 4-8 polige stekker in de buurt van je processor.
2 st 6-8 polig voor je grafische kaart en enkele voor harde schijven. Fan’s worden aangesloten op je moederbord en gecontroleerd door het moederbord. Normaal zou je deze niet moeten losmaken als je een voeding vervangt.

boonpwnz
Elite Poster
Elite Poster
Berichten: 1775
Lid geworden op: 05 Jul 2017
Bedankt: 45 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 45 keer

Re: windows vreemd gedrag

Berichtdoor boonpwnz » 08 Apr 2018, 13:57

Mailracer zo slim ben ik wel...


Men fans heb ik niet veranderd en de bekabeling ook niet..

Ik heb nu eens men grafische kaart van daarvoor ingestoken zonder pcie stekkers en daar hetzelfde probleem.

En ja ik heb alle kabels aangesloten die voorheen er zaten :bang:

Gebruikersavatar
mailracer
Elite Poster
Elite Poster
Berichten: 2917
Lid geworden op: 23 Feb 2010
Bedankt: 230 keer
Recent bedankt: 4 keer
Uitgedeelde bedankjes: 177 keer

Re: windows vreemd gedrag

Berichtdoor mailracer » 08 Apr 2018, 14:40

boonpwnz schreef:Dus waarschijnlijk heb ik iets over het hoofd gezien maar ik weet niet wat...

mailracer schreef:Op je moederbord heb je een ....... .

boonpwnz schreef:Mailracer zo slim ben ik wel...

:nono:
Ik begrijp vooral dat je best iemand anders er eens naar laat kijken want het loopt een beetje uit de hand. :bang:
Is je luidspreker aangesloten op het moederbord ? Aan de hand van de peepjes en je handleiding weet je alvast waar je moet zoeken.
Heb je een digit cijfercode op je moederbord ? Ook daar vind je info over in je handleiding.
Succes alvast.

boonpwnz
Elite Poster
Elite Poster
Berichten: 1775
Lid geworden op: 05 Jul 2017
Bedankt: 45 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 45 keer

Re: windows vreemd gedrag

Berichtdoor boonpwnz » 08 Apr 2018, 14:42

Ik zei zelf laat het rusten maar jullie blijven maar doorgaan.


Ik ging het even laten rusten om dan op het gemak te bekijken :bang:

Gebruikersavatar
cptKangaroo
Elite Poster
Elite Poster
Berichten: 2224
Lid geworden op: 18 Dec 2004
Locatie: 053 Aalst
Bedankt: 146 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 412 keer

Re: windows vreemd gedrag

Berichtdoor cptKangaroo » 09 Apr 2018, 08:08

De case connectoren (die kleintjes van HDD LED, Power LED, Power Reset, ...) zitten normaal bij jou op een tussenblokje (volgens de handleiding). 't Is vrij makkelijk om dat accidenteel wat van z'n pinnetjes te schuiven terwijl het dan toch zou lijken alsof de connectoren nog goedzitten, dus bekijk dat eens en druk het blokje eens aan. Dat zou power op mobo geven maar geen aan/uit, en ik kan me moeilijk inbeelden dat een webshop het speakerke niet zou aansluiten dus dat zou het ook verklaren. Hoorde je normaal een beep bij het opstarten?

Je kan ook een minimale setup proberen: met 1 ram stick, geen gpu, en de power naar de harddisks afgekoppeld (niet de data kabels want dan riskeer je de volgorde anders te maken bij het herinsteken). (ram voorzichtig behandelen)


Terug naar “Windows”

Wie is er online

Gebruikers op dit forum: OpThaCop en 1 gast