Pagina 1 van 1

Fritzbox 7360 firmware versie?

Geplaatst: 25 Okt 2018, 11:55
door Berda
Enkele jaren geleden heeft Google een aanpassing aan hun API gedaan waardoor de Fitzbox geen contacten meer kon synchroniseren met een Gmail-account. AVM heeft dit in een latere firmware versie opgelost maar volgens Dommel was het niet verstandig om de 7360 zelf te updaten want zij deden dat namelijk automatisch waardoor de klanten zeker waren dat alles naar behoren bleef werken.

Ondertussen stel ik vast dat mijn box nog steeds versie 6.30 gebruik terwijl AVM versie 6.83 klaar staan heeft. Van automatische updates vanuit Dommel komt is er, bij mij althans, niets te zien...

Wie heeft wel een hogere versie draaiende op de 7360?

Re: Fritzbox 7360 firmware versie?

Geplaatst: 25 Okt 2018, 12:46
door philippe_d
Ik neem aan dat jij een FritzBox 7360 v2 hebt, dan had je al lang moeten upgraden naar 06.52 (al 2 jaar oud :-( ).
Je kan ook probleemloos upgraden naar de niet-goedgekeurde versie 06.83, op voorwaarde dat je kiest voor de "previous DSL driver" (1.100.133.44): Internet > DSL Information > Line Settings > DSL Version > Use previous DSL version

Tip: verbreek de DSL verbinding tijdens de update, kies dan voor "previous driver", laat de FritzBox rebooten, en sluit daarna opnieuw de DSL kabel aan. Op die manier vermijd je dat je op een fall-back profiel terecht komt wegens het gebruik van een driver die (nog) niet whitelisted is.

Re: Fritzbox 7360 firmware versie?

Geplaatst: 26 Okt 2018, 13:08
door Berda
Hallo

Bedankt voor de tip. Ik heb inderdaad de 7360 versie 2, maar destijds raadde de helpdesk mij ten stelligste af om zelf te upgraden.
Ik kan natuurlijk altijd eerst een backup maken en eens testen of de nieuwe versie het doet. In het slechtste geval downgrade ik terug naar de 6.30

Re: Fritzbox 7360 firmware versie?

Geplaatst: 26 Okt 2018, 14:42
door MarkDM
Ik heb ook een 7360v2 en had een upgrade gedaan. Toen werkten enkele zaken van telefonie die niet meer zoals vroeger.
Ik ben teruggekeerd naar OS 6.31 , die werkt goed. Voor mij geen upgrade meer...

Re: Fritzbox 7360 firmware versie?

Geplaatst: 26 Okt 2018, 23:38
door MaT
Welke zaken waren dat? Ik zie niets dat niet werkt momenteel in men 7360v2 met 06.84-47751 PLUS firmware.

Enige waar je imho op moet letten bij een upgrade naar 6.52 en hoger is een vervelende bug die je niet toelaat om portforwarding in te stellen als je geen IPv6 aan staan hebt.

Re: Fritzbox 7360 firmware versie?

Geplaatst: 27 Okt 2018, 19:14
door MarkDM
Je hebt gelijk. Ik heb het even opgezocht. Het was met een 7340 dat ik die problemen had. Een 7360 is ok.

Re: Fritzbox 7360 firmware versie?

Geplaatst: 28 Okt 2018, 21:35
door Geert-Jan
Ik draai 06.85 zonder problemen maar kan enkel als je een V2 hebt, gezien je 06.30 heb je een v1.
Maar Dommel draait met een aangepast versie die veel zaken niet toelaat.
Ik weet niet of je die zomaar kan flashen daar ze alles remote doen in hun firmware.

Je kan hun firmware verwijderen door een recovery met AVM-recovery, al weet ik niet wat Dommel dan doet.
De Dommel firmware is niet standaard als je modem van hun komt.

Re: Fritzbox 7360 firmware versie?

Geplaatst: 03 Nov 2018, 19:12
door Berda
Gisteren de 6.52 op de Fritz box gezet en en passant 'update by providor' aangezet en alles lijkt nu naar behoren te werken.
Het ticket bij Dommel heb ik afgesloten met de vermelding dat ik het probleem ondertussen zelf opgelost heb. Heb wel niet gezegt hoe,
al weet ik niet of hun dat ├╝berhaupt interesseert...

Re: Fritzbox 7360 firmware versie?

Geplaatst: 03 Nov 2018, 19:21
door MaT
Je kan gerust upgraden naar 6.85, mits aanvinken van de 'previous DSL driver' uiteraard. Deze draait nu al ongeveer een week zonder problemen bij mij en haalt enkele bugs eruit. Sinds 6.83 zijn er ook enkele features bijgekomen die je mogelijks interessant kan vinden.

Re: Fritzbox 7360 firmware versie?

Geplaatst: 04 Nov 2018, 10:49
door philippe_d
Berda schreef:Gisteren de 6.52 op de Fritz box gezet en en passant 'update by providor' aangezet en alles lijkt nu naar behoren te werken.

Die "update by provider" zou ik afzetten, je wilt toch liever zelf bepalen wanneer en welke update je zelf wilt?