Raar NAS connectie fenomeen na nieuwe TN modem

Gebruikersavatar
Dafke
Elite Poster
Elite Poster
Berichten: 2387
Lid geworden op: 04 Mei 2006
Bedankt: 127 keer
Uitgedeelde bedankjes: 154 keer
Contact:

Raar NAS connectie fenomeen na nieuwe TN modem

Berichtdoor Dafke » 22 Feb 2018, 09:37

Ik heb hier thuis een Syn DS415+ staan die altijd zonder issues heeft gewerkt.

Nu heb ik sinds een maandje een nieuwe Telenet modem en heb ik volgend raar fenomeen:

- Wanneer ik mijn NAS wil bereiken van de windows verkenner Quick Access (wat altijd perfect heeft gewerkt) geeft hij tegenwoordig altijd een network error:
- Windows cannot access \\NAS NAAM\MAP\FOLDER.....)

- Wanneer ik rechtstreeks op intern IP ga, 192.168.0.240, dan connect hij wel gewoon op de interface van de nas, en kan ik ook gewoon naar file station gaan en de folders zien, dus de NAS zit niet in slaapstand of whatsoever dan ik dan?

- Als ik via mijn andere laptop op het zelfde netwerk naar \\NAS NAAM\MAP\FOLDER ga, dan connect hij daar direct, geen probleem

- In 80% van de gevallen als ik dan opnieuw probeer vanop mijn vaste PC, connect hij nu wel goed via de quick access, in 20% van de gevallen blijf ik de network error krijgen

Iemand een idee hoe dit kan komen?
Afbeelding

Gebruikersavatar
serialchiller
Premium Member
Premium Member
Berichten: 481
Lid geworden op: 03 Feb 2012
Bedankt: 45 keer
Uitgedeelde bedankjes: 26 keer

Re: Raar NAS connectie fenomeen na nieuwe TN modem

Berichtdoor serialchiller » 22 Feb 2018, 10:32

Dafke, lukt het wel wanneer je rechtstreeks op IP naar je share gaat ipv op nas naam? dus: \\a.b.c.d\SHARE\FOLDER
Als dat elke keer werkt lijkt het iets met WINS/NetBIOS te zijn...

Gebruikersavatar
spacekiek
Elite Poster
Elite Poster
Berichten: 1063
Lid geworden op: 14 Jan 2004
Bedankt: 5 keer
Uitgedeelde bedankjes: 1 keer

Re: Raar NAS connectie fenomeen na nieuwe TN modem

Berichtdoor spacekiek » 22 Feb 2018, 11:39

Lijkt op wat ik voorheb : viewtopic.php?f=55&t=51640&hilit=SMB

kan wel de folders nog benaderen via \\192.168.1.xxx\FOLDER maar niet meer via \\DS415\FOLDER

datakiller
Pro Member
Pro Member
Berichten: 390
Lid geworden op: 01 Jan 2018
Bedankt: 13 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 11 keer

Re: Raar NAS connectie fenomeen na nieuwe TN modem

Berichtdoor datakiller » 22 Feb 2018, 12:24

Dit probleem had ik ook op w10 geen idee hoe ik het oploste, andere w10 vm's en een w7 pc en een telefoon werkte wel.

https://answers.microsoft.com/en-us/win ... 958464bf4f
Misschien kan dat helpen.


Terug naar “Netwerken en Security”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten