Auranet EAP 245 geen verbinding met de controller.

jodeaal
Starter Plus
Starter Plus
Berichten: 36
Lid geworden op: 03 Jan 2007
Locatie: Belgie
Uitgedeelde bedankjes: 5 keer

Auranet EAP 245 geen verbinding met de controller.

Berichtdoor jodeaal » 16 Aug 2017, 21:18

Hallo,

weer een stap verder, de Ubiquiti UniFi AP-AC-LR teruggegeven wegens niet goed en 2 x Auranet EAP 245 aangeschaft.
Weerom hetzelfde probleem.
Beide toestellen werken goed tot ik ze wil verbinden met de software controller, dan blokkeren ze en doen niets meer.
Ze zijn beide direct verbonden via 2 aparte netwerkpoorten van de Sagem router/modem (dus niet via een switch zoals in de gebruikshandleiding van TP Link...kan dit het probleem zijn..?).
Ze installeren correct en werken perfect zonder enig paswoord.
Ze worden herkend door de controller software van TP Link (Version: 2.4.7).
Wanneer ik ze tracht te linken met de sofware (admin - admin), gaan ze van "pending" naar "provisioning".
Enkele seconden later verbreekt de verbinding met de acces points en geeft hij "disconnect".
Om de verbinding terug goed te krijgen ben ik telkens verplicht om de acces points te "resetten".

Ik heb ze al alle twee tegelijk en beide apart trachten te verbinden met steeds hetzelfde resultaat: ze blokkeren.

Wat kan hier het probleem zijn??
Waarom weigert de software om deze toestellen te linken?

Alvast bedankt voor jullie antwoorden.

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 27238
Lid geworden op: 28 Okt 2003
Bedankt: 1813 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 315 keer

Re: Auranet EAP 245 geen verbinding met de controller.

Berichtdoor r2504 » 17 Aug 2017, 08:21

jodeaal schreef:weer een stap verder, de Ubiquiti UniFi AP-AC-LR teruggegeven wegens niet goed en 2 x Auranet EAP 245 aangeschaft.


Ik vind het spijtig dat je die stap hebt gezet... Ubiquiti werkt best wel goed (misschien was louter jou AP defect). Persoonlijk tracht ik ook altijd m'n problemen op te lossen voor ik naar iets anders loop... zelden is dat de juiste oplossing.

jodeaal schreef:Weerom hetzelfde probleem.


Het probleem lijkt me nu toch volledig anders.

jodeaal schreef:Ze zijn beide direct verbonden via 2 aparte netwerkpoorten van de Sagem router/modem (dus niet via een switch zoals in de gebruikshandleiding van TP Link...kan dit het probleem zijn..?).


De LAN poorten van iedere router/modem zijn gewoon een switch... en verschillen dus niets van een aparte switch... en kunnen dus ook het probleem niet zijn.

jodeaal schreef:Wat kan hier het probleem zijn??
Waarom weigert de software om deze toestellen te linken?


Ubiquiti ervaring is er hier genoeg op het forum... met deze toestellen heb ik echter geen ervaring en kan ik je ook niet verder helpen.

Het feit dat de controller ze ziet en ze naar provisioning gaan lijkt nochtans prima.

tb0ne
Elite Poster
Elite Poster
Berichten: 774
Lid geworden op: 24 Aug 2012
Bedankt: 53 keer
Uitgedeelde bedankjes: 22 keer

Re: Auranet EAP 245 geen verbinding met de controller.

Berichtdoor tb0ne » 17 Aug 2017, 09:31

Ergens een fout in de gepushte settings, op netwerkniveau misschien waardoor communicatie faalt?

Gebruikersavatar
Joe de Mannen
Elite Poster
Elite Poster
Berichten: 3137
Lid geworden op: 22 Feb 2005
Bedankt: 403 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 406 keer

Re: Auranet EAP 245 geen verbinding met de controller.

Berichtdoor Joe de Mannen » 17 Aug 2017, 21:05

kan het dhcp zijn ?

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 27238
Lid geworden op: 28 Okt 2003
Bedankt: 1813 keer
Recent bedankt: 9 keer
Uitgedeelde bedankjes: 315 keer

Re: Auranet EAP 245 geen verbinding met de controller.

Berichtdoor r2504 » 17 Aug 2017, 21:57

Unifi heeft al een IP-adres voor het provisioneren... geen idee of dat hier ook is... dan kan het moelijk DHCP zijn.

Toch geen probleem met VLAN's of zo ?


Terug naar “Netwerken en Security”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast