plotseling lage snelheid door slechte lijnwaarden

Froggy
Starter
Starter
Berichten: 20
Lid geworden op: 04 Jul 2018
Bedankt: 4 keer
Uitgedeelde bedankjes: 3 keer

plotseling lage snelheid door slechte lijnwaarden

Berichtdoor Froggy » 26 Apr 2019, 16:07

We zijn ongeveer een jaar Internet&Bellen-klant van United Telecom.
Altijd hebben we goede snelheden gehaald. Nadat ze onlangs van Billi naar EDPnet zijn overgeschakeld haalden we op speedtest.net zelfs veel hogere snelheden dan ons abonnement zogezegd toelaat.
Sinds meer dan een maand nu is onze snelheid beperkt tot zo'n 16,5 Mbps / 2 Mbps.
Volgens de technische dienst van Proximus (via UT-helpdesk) komt dit door "slechte interne waarden".

Code: Selecteer alles

WHOLESALE BROADBAND ACCESS VDSL2 Orange Diagnose Result The measurements indicate no fault, but line quality does not seem perfect. These measurements indicate generally a potential fault on internal installation (internal cabling, CPE, splitter, ...). --- A DLM profile is active. Before the repair ticket creation, be sure that this profile is not the reason of your problem (instability, quality issue, ...). If you suspect it, first launch a TBF and wait for the results. --- If you decide to create a case it will be analysed by our helpdesk.
synchro analysis
LineProfile = vdsl2_DLM_DynDyn_v2
PortState = UNLOCK
SynchroState = SYNCH
DslamName = h11hsw00002
DownstreamAttenuation = 35.9
UpstreamAttenuation = 36.7
DownstreamBitRate = 20390.0
UpstreamBitRate = 8200.0
DownstreamNoiseMargin = 7.5
UpstreamNoiseMargin = 6.7
VLAN10_AgentCircuitID = *H11HSW00002 eth 5/2/01/42
VLAN10_OALID = 005285585
VLAN10_SSID = 000000001975261
VLAN10_VLAN_OLO_S-tag = 169


De DownstreamNoiseMargin en UpstreamNoiseMargin zijn niet goed genoeg.

Opstelling:
  • Onze modem (Technicolor, Proximus-gecertificeerd) staat op 1 meter van het aansluitpunt. Veel bekabeling valt er niet te controleren.
  • We hebben geen NTP2007 doosje (de technieker had dit geplaatst maar heb dit onmiddellijk verwijderd omdat het niet werkte)
  • We hebben geen splitter of dergelijks. Enkel een plastic omhulsel die de 2 koperparen (waarvan 1 actief is) op een RJ11 aansluiting zet.
  • De modem is rechtstreeks met deze RJ11-aansluiting verbonden.

Ondernomen acties:
  • Bekabeling tussen modem en aansluitpunt nagekeken (= 1 meter kabel met RJ11 pluggen). Alles eens uitgetrokken en terug ingestoken.
  • Modem herstart.
  • Gebeld naar 080022424 voor een lijntest / TBF
    • Wanneer ik het lijnnummer ingeef uit het diagnose rapport van Proximus: "dit nummer bestaat niet bij Proximus"
    • Wanneer ik ons huidig telefoonnummer ingeef (dat nu bij United Telecom zit, maar oorspronkelijk (>10 jaar geleden) bij Proximus was op deze lijn): "gelieve uw decoder te herstarten en 20 minuten te wachten. De resultaten zullen op uw televisiescherm verschijnen"
      (We zijn geen Proximus-klant en hebben dus ook geen TV-decoder van hun).

Vragen:
  • Is het waarschijnlijk dat dit probleem echt bij ons ligt, aangezien we het voorbije jaar niets aan onze installatie gewijzigd hebben?
  • Hoe doe ik een lijntest?
  • Wat kan ik nog meer doen om het probleem te verhelpen?

Bedankt alvast!

philippe_d
Moderator
Moderator
Berichten: 14753
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2535 keer
Recent bedankt: 12 keer
Uitgedeelde bedankjes: 699 keer
Contact:

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor philippe_d » 26 Apr 2019, 21:26

Froggy schreef:Altijd hebben we goede snelheden gehaald. Nadat ze onlangs van Billi naar EDPnet zijn overgeschakeld haalden we op speedtest.net zelfs veel hogere snelheden dan ons abonnement zogezegd toelaat.

Welke snelheid haalde je vroeger dan?

Froggy schreef:De DownstreamNoiseMargin en UpstreamNoiseMargin zijn niet goed genoeg.

Jammer dat jouw lijnwaarden niet compleet zijn. Er staat namelijk niet bij welk profiel je hebt, alleen de sync waarden (20.4 DL, 8.2 UL).
Ook niet of je een vectoring profiel hebt ...
De SNR waarden zijn inderdaad borderline: dit komt omdat de modem aan de hoogst mogelijke stabiele snelheid synct, en er voor zorgt dat deze niet onder de 6dB komen ...

Jouw downstream attenuation van 36dB doet vermoeden dat je ca 700m van de ROP verwijderd bent, de snelheid die je hier zou moeten halen zijn inderdaad veel hoger ...

Froggy schreef:* We hebben geen NTP2007 doosje (de technieker had dit geplaatst maar heb dit onmiddellijk verwijderd omdat het niet werkte)
* We hebben geen splitter of dergelijks. Enkel een plastic omhulsel die de 2 koperparen (waarvan 1 actief is) op een RJ11 aansluiting zet.

Een splitter heb je inderdaad niet nodig, maar een NTP behoort tot de normale basis opstelling van een VDSL2 lijn. Dat je dit verwijderd hebt omdat het niet werkte is wel een heel vreemde zaak (en ongeloofwaardig). Is de technieker dan vertrokken zonder de lijn te testen?

En wat bedoel je met een "plastic omhulsel die de 2 koperparen (waarvan 1 actief is) op een RJ11 aansluiting zet".
Sluit gewoon een NTP aan, op een correcte wijze (namelijk op het actieve koperpaar), en kijk dan wat er gebeurt.
Proximus kan ook maar een correcte lijnmeting doen, als er een NTP aangesloten is.
Je kan toch niet zomaar 2 koperparen op 1 RJ11 aansluiten?

Froggy schreef:Hoe doe ik een lijntest?
Wat kan ik nog meer doen om het probleem te verhelpen?

- Zorg eerst voor een correcte aansluiting
- Vraag dan aan je provider om een TBF uit te voeren (sedert kort kan dit blijkbaar niet meer via het gekende 0800 nummer)
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7590 int, FW 07.01, profiel 100/30.
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

Froggy
Starter
Starter
Berichten: 20
Lid geworden op: 04 Jul 2018
Bedankt: 4 keer
Uitgedeelde bedankjes: 3 keer

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor Froggy » 27 Apr 2019, 13:44

Bedankt alvast voor je advies en toelichting.
philippe_d schreef:Welke snelheid haalde je vroeger dan?
Billi: 20/30 Mbps (hogere upload dan download). Sinds EDPnet: meer dan 50/30 Mbps (result). Sinds een dikke maand: 16,5/2 Mbps (result).
We hebben XS. In theorie zou onze snelheid beperkt zijn tot 30/3 Mbps
philippe_d schreef:Jouw downstream attenuation van 36dB doet vermoeden dat je ca 700m van de ROP verwijderd bent, de snelheid die je hier zou moeten halen zijn inderdaad veel hoger …
Dat klopt ongeveer. Als je de straat volgt tot de ROP zit je op net geen 500 meter.
philippe_d schreef:Dat je dit verwijderd hebt omdat het niet werkte is wel een heel vreemde zaak (en ongeloofwaardig). Is de technieker dan vertrokken zonder de lijn te testen?
De (overigens zeer onbeschofte en gehaaste) technieker heeft wel een paar testen gedaan voor hij het NTP2007 doosje installeerde, maar is inderdaad vertrokken zonder de modem terug aan te sluiten (dit was niet zijn verantwoordelijkheid zei hij). Straffe is dat het internet al werkte voor hij arriveerde, en dus niet meer toen hij vertrok. Wat is hier ongeloofwaardig aan? Ik dacht dat dit hun manier van werken is.
philippe_d schreef:En wat bedoel je met een "plastic omhulsel die de 2 koperparen (waarvan 1 actief is) op een RJ11 aansluiting zet".
Buitenkant , Binnenkant maar dan met 6 contacten (ooit gekocht in een officiële Belgacom-shop).
philippe_d schreef:Sluit gewoon een NTP aan, op een correcte wijze (namelijk op het actieve koperpaar), en kijk dan wat er gebeurt.
Dit is toch de correcte wijze? (pag. 12) Alleen is het bij ons geen oranje blauwe draad.
philippe_d schreef:Proximus kan ook maar een correcte lijnmeting doen, als er een NTP aangesloten is.
Ja, maar dit moet wel een werkende NTP zijn. Op de blauwe DSL aansluitingen (rechts onder aan het NTP-doosje) zat geen signaal. Door een oude ADSL-splitter aan de voorkant in te pluggen ging het wel maar dit gaf geen noemenswaardig snelheidsverschil, zelfs iets lagere snelheid (wat wellicht normaal is omdat die niet gemaakt is voor VDSL2).
philippe_d schreef:Je kan toch niet zomaar 2 koperparen op 1 RJ11 aansluiten?
Oeps. Ik bedoelde RJ25 (6P6C). Tot 3 koperparen.

Ik wil aannemen dat een NTP2007 doosje beter is in veel gevallen (weerstand, scheiding frequenties,...) maar in ons geval zou het probleem dan toch direct aanwezig moeten zijn. Het heeft een jaar goed gewerkt.

Kirun
Member
Member
Berichten: 64
Lid geworden op: 12 Jul 2018
Bedankt: 5 keer

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor Kirun » 27 Apr 2019, 13:57

Froggy schreef:
philippe_d schreef:
Welke snelheid haalde je vroeger dan?


Billi: 20/30 Mbps (hogere upload dan download). Sinds EDPnet: meer dan 50/30 Mbps (result). Sinds een dikke maand: 16,5/2 Mbps (result).
We hebben XS. In theorie zou onze snelheid beperkt zijn tot 30/3 Mbps



Edpnet XS is 20/2

Dus inclusief overhead is je behaalde snelheid in orde.

Wil je sneller zal je meer moeten betalen, voor een XL

Froggy
Starter
Starter
Berichten: 20
Lid geworden op: 04 Jul 2018
Bedankt: 4 keer
Uitgedeelde bedankjes: 3 keer

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor Froggy » 27 Apr 2019, 14:07

Kirun schreef:Edpnet XS is 20/2
Dus inclusief overhead is je behaalde snelheid in orde.
Wil je sneller zal je meer moeten betalen, voor een XL
Sorry. Bedoelde "Snel" (van United Telecom). Dit is 30/3.
Upgraden gaat niets uitmaken denk ik, aangezien men zegt dat het aan de lijnwaarden ligt.
Op zich is 16/2 ruim voldoende voor ons. Maar toch liever volledige snelheid :-)

philippe_d
Moderator
Moderator
Berichten: 14753
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2535 keer
Recent bedankt: 12 keer
Uitgedeelde bedankjes: 699 keer
Contact:

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor philippe_d » 27 Apr 2019, 15:29

Froggy schreef:Buitenkant , Binnenkant maar dan met 6 contacten (ooit gekocht in een officiële Belgacom-shop).

Smijt dat er a.u.b af, dat heeft niets met DSL te maken.
En als je het toch wil gebruiken, sluit dan alleen het actieve koperpaar aan (op de 2 middelste contacten van de RJ11, dus de rode en groene draad op afbeelding 2)

Froggy schreef:Dit is toch de correcte wijze? (pag. 12) Alleen is het bij ons geen oranje blauwe draad

Kleur heeft geen belang, zolang je het actieve koperpaar aansluit op het zwarte blokje :-) .

Froggy schreef:Ja, maar dit moet wel een werkende NTP zijn. Op de blauwe DSL aansluitingen (rechts onder aan het NTP-doosje) zat geen signaal. Door een oude ADSL-splitter aan de voorkant in te pluggen ging het wel maar dit gaf geen noemenswaardig snelheidsverschil, zelfs iets lagere snelheid (wat wellicht normaal is omdat die niet gemaakt is voor VDSL2).

Waarom denk je dat jouw NTP niet werkt?
Zolang er geen VDSL2 splitter op zit (TF 2007) is er nooit signaal op het blauwe blokje. Dat is dus normaal.
Gezien jij géén splitter nodig hebt, mag je de modem direct aansluiten op één van de RJ11 aansluitingen op de NTP.

Froggy schreef:Ik wil aannemen dat een NTP2007 doosje beter is in veel gevallen (weerstand, scheiding frequenties,...) maar in ons geval zou het probleem dan toch direct aanwezig moeten zijn. Het heeft een jaar goed gewerkt.

Een conforme binneninstallatie is een garantie dat het altijd goed zal blijven werken. Het is niet omdat het een jaar goed gewerkt heeft, dat het goed was!
Er kunnen externe factoren meespelen (vb activatie van vectoring op jouw ROP), en hoogfrequente signalen gedragen zich helemaal anders dan een gewoon gelijkstroompje ...
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7590 int, FW 07.01, profiel 100/30.
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

Gebruikersavatar
AnD
Elite Poster
Elite Poster
Berichten: 3639
Lid geworden op: 18 Okt 2003
Locatie: Hasselt
Bedankt: 72 keer
Uitgedeelde bedankjes: 350 keer

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor AnD » 02 Mei 2019, 11:08

Een conforme binneninstallatie is een garantie dat het altijd goed zal blijven werken. Het is niet omdat het een jaar goed gewerkt heeft, dat het goed was!
Er kunnen externe factoren meespelen (vb activatie van vectoring op jouw ROP), en hoogfrequente signalen gedragen zich helemaal anders dan een gewoon gelijkstroompje ...

Of oxidatie is ook iets wat kan voorkomen.

Froggy
Starter
Starter
Berichten: 20
Lid geworden op: 04 Jul 2018
Bedankt: 4 keer
Uitgedeelde bedankjes: 3 keer

Re: plotseling lage snelheid door slechte lijnwaarden

Berichtdoor Froggy » 13 Mei 2019, 21:49

Even terugkoppelen.
Wat heb ik gedaan
  • Nieuwe NTP2007 geplaatst
  • Nieuwe TBF aangevraagd
Resultaat
  • Eerste dagen geen verschil
  • Na een paar dagen terug 30/20 Mbps
  • Sinds dien gaat het iedere dag sneller
  • Tot nu (kleine week later) hebben we terug de snelheid van vroeger :thumbs:
Volgens de helpdesk meet de modem nu een snelheid van 70/30 , maar we halen effectief meer dan 60/30 (waarschijnlijk is de snelheid van de uplink ondertussen opnieuw verhoogd).

Als test heb ik even ons oud doosje terug aangesloten (wat neerkomt op een rechtstreekse aansluiting van het koperpaar aan de modem), en de snelheid zakte terug naar 20/10. Die weerstand en blauwe condensator (474K 250V) in de NTP2007 kunnen dus inderdaad essentieel zijn voor een goede verbinding (tenzij het door oxidatie aan de contacten van het oude doosje zou liggen natuurlijk).

Bedankt philippe_d en iedereen voor het advies en meedenken! :-)


Terug naar “Overige ISP's”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten