Instellingen router weg na stroomuitval ?

karine
Premium Member
Premium Member
Berichten: 546
Lid geworden op: 04 Aug 2006
Locatie: Geel (Antwerpen)
Bedankt: 1 keer
Uitgedeelde bedankjes: 8 keer

Instellingen router weg na stroomuitval ?

Berichtdoor karine » 21 Dec 2017, 03:36

Wanneer de stroom hier uitvalt of ik zet mijn Netgear WNDR-4300TN even zonder spanning dan zijn verschillende instellingen terug naar standaard gezet zoals bv type netwerk, b/g/n.
Wat zou hier de oorzaak kunnen van zijn ?

jefke klakke
Starter
Starter
Berichten: 16
Lid geworden op: 21 Sep 2005
Bedankt: 1 keer
Uitgedeelde bedankjes: 2 keer

Re: Instellingen router weg na stroomuitval ?

Berichtdoor jefke klakke » 21 Dec 2017, 07:25

Ik heb net het omgekeerde met een Netgear WNR3500L :
die verliest een aantal instellingen (ook paswoord) indien hij te lang (meerdere weken) onder spanning blijft aan staan.
Gelukkig is dit via een restore van de opgeslagen instellingen vlug weer in orde.

Gebruikersavatar
heist_175
Elite Poster
Elite Poster
Berichten: 5450
Lid geworden op: 07 Okt 2010
Locatie: Kempen
Bedankt: 400 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 300 keer

Re: Instellingen router weg na stroomuitval ?

Berichtdoor heist_175 » 21 Dec 2017, 08:41

Wat een brol. Mijn oldskool WRT54GL's staan soms jaren zonder stroom, zonder settings te verliezen.

> Firmware update?
> "Save" settings?
Beide gevallen zijn echt geen normaal gedrag

@settings verliezen na onder stroom: zeker dat tussentijds de elek niet ff is uitgevallen? Lijkt me super bizar om gewoon ff settings te resetten, terwijl ie onder spanning staat :)

karine
Premium Member
Premium Member
Berichten: 546
Lid geworden op: 04 Aug 2006
Locatie: Geel (Antwerpen)
Bedankt: 1 keer
Uitgedeelde bedankjes: 8 keer

Re: Instellingen router weg na stroomuitval ?

Berichtdoor karine » 21 Dec 2017, 10:59

Gisteren 3x na elkaar geprobeerd de router even uitzetten en weer aan en telkens die bepaalde setting weg.
Ik ben dit te weten gekomen toen ik gisteren plots merkte dat de router alleen uitzond op b/g.
Settings aangepast naar b/g/n en alles weer ok. Router uit en weer aan en stond deze terug op b/g.

Misschien die firmware eens terug installen ?

P.S : firmware van dd-wrt zal er niet op kunnen veronderstel ik.

Gebruikersavatar
TimoLimo
Plus Member
Plus Member
Berichten: 135
Lid geworden op: 03 Mar 2010
Bedankt: 32 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 27 keer

Re: Instellingen router weg na stroomuitval ?

Berichtdoor TimoLimo » 21 Dec 2017, 12:05

Ik zou voorstellen om eerst alle instellingen op te schrijven/screenshots nemen en dan toch de fabrieksinstellingen te resetten (je weet wel, zo een volledige reset, meestal is dat met een paperclipje 10 seconden in dat gaatje prikken).
Dan opnieuw alles instellen, rebooten en kijken of de setting deze keer wel onthouden wordt.

In mijn ervaring, als er een firmware update is uitgevoerd op m'n router, doe ik ook meestal een complete reset, omdat in sommige gevallen de opslag van de configuratieparameters lichtjes verschilt tussen firmwares en bepaalde waarden niet correct uitgelezen worden bij een reboot. Geen idee waarom, maar dat hielp wel met zulke symptomen.

Bij een reinstall van firmware zou ik net hetzelfde aanbevelen: reinstall, volledige reset en opnieuw instellen. (lastig werkje, I know..)

karine
Premium Member
Premium Member
Berichten: 546
Lid geworden op: 04 Aug 2006
Locatie: Geel (Antwerpen)
Bedankt: 1 keer
Uitgedeelde bedankjes: 8 keer

Re: Instellingen router weg na stroomuitval ?

Berichtdoor karine » 21 Dec 2017, 13:35

Allen bedankt voor de ondersteuning, het probleem lijkt opgelost te zijn door terug te gaan naar fabrieksinstellingen.
Ik had eerst wel een back-up gemaakt van de huidige instellingen en deze daarna terug gezet en nu blijft alles staan zoals het hoort. :-D

Gebruikersavatar
TimoLimo
Plus Member
Plus Member
Berichten: 135
Lid geworden op: 03 Mar 2010
Bedankt: 32 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 27 keer

Re: Instellingen router weg na stroomuitval ?

Berichtdoor TimoLimo » 21 Dec 2017, 15:14

Nice! :banana: Blij dat het zo opgelost is!


Terug naar “Computers en randapparatuur”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast