Pagina 1 van 1

Problemen snelheid

Geplaatst: 05 Mei 2018, 01:00
door h3x4
Ik zit met een vervelend probleem.. Ik zal kort de setup uitleggen:

Router in berging met utp naar aansluiting in living.
Van aansluiting living kabel naar switch (gigabit) met daaruit kabels naar de verschillende apparaten.
Nu sinds een 2tal weken is mijn snelheid gedropt van 200 Mbps naar 100 Mbps.
Wifi blijft wel oke.
Ik heb al 3 verschillende switchen getest (waaronder de DGS1005D van Telenet zelf)
En dit geeft geen verschil.
- Wanneer ik de kabel van de aansluiting rechtstreeks in de PC steek heb ik wel de normale snelheid
- Met de originele setup en na verschillende modem resets heb ik wel terug de normale snelheid, maar dit dropt terug na een paar uur/dag.
- Ben van de week al een nieuwe router gaan halen.

Iemand een idee ?
Ik dacht eerst aan problemen met de communicatie van de switch.

Re: Problemen snelheid

Geplaatst: 05 Mei 2018, 01:23
door f0ns

Re: Problemen snelheid

Geplaatst: 06 Mei 2018, 01:05
door h3x4
f0ns schreef:Geeft dit enige ideeën? http://www.tomshardware.co.uk/answers/i ... speed.html

Niet echt..

Re: Problemen snelheid

Geplaatst: 06 Mei 2018, 10:59
door datakiller
Zou je eens een foto van de lampjes op je switch kunnen posten?

Het zou kunnen dat de switches de router of PC aanzien als 100mbps door miss de kabel (van de switch naar de PC) (gebruik je CAT5e of hoger (CAT6, CAT6a, CAT7)).

Re: Problemen snelheid

Geplaatst: 06 Mei 2018, 11:03
door charlez
één van die andere devices die op die switch hangen die misschien voor dit probleem zorgen?

Re: Problemen snelheid

Geplaatst: 06 Mei 2018, 11:06
door datakiller
charlez schreef:één van die andere devices die op die switch hangen die misschien voor dit probleem zorgen?


Hoe zouden deze daar precies voor kunnen zorgen?

Re: Problemen snelheid

Geplaatst: 06 Mei 2018, 12:17
door charlez
defecte hardware die uw switch doet flippen, heb al ooit zoiets voorgehad...

Re: Problemen snelheid

Geplaatst: 06 Mei 2018, 12:41
door buthead
probeer al je utp kabels opnieuw in te pluggen wss slecht contact :)

Re: Problemen snelheid

Geplaatst: 08 Mei 2018, 23:12
door h3x4
Eergisteren andere switch geprobeerd.
was een paar dagen weer in orde tot nu weeral.

Re: Problemen snelheid

Geplaatst: 09 Mei 2018, 10:48
door mailracer
heb je de patchkabels al eens vervangen ?

Re: Problemen snelheid

Geplaatst: 09 Mei 2018, 10:51
door h3x4
mailracer schreef:heb je de patchkabels al eens vervangen ?

Zal ik van 't weekend eens proberen.
Maar dan is het toch raar dat hij na een modem reset wel even terug de volle snelheid geeft, en enkele dagen erna pas halveert ?

Re: Problemen snelheid

Geplaatst: 09 Mei 2018, 11:14
door mailracer
als je terugvalt naar een snelheid van rond de 100 Mbit, dan kijk ik in de eerste plaats altijd dat alle draadjes van de ftp verbinding goed contact maken. Bij 1 Gbit gebruik je nmlk de 8 draadjes, bij 100 Mbit maar 4. Als je een lagere snelheid haalt en je verdenkt je modem, dan kan je best tijdens de storing je laptop rechtstreeks op de modem plaatsen en eens testen. Als de snelheid dan normaal is, ligt het niet aan je modem.