IPV6 witte modem zorgt voor zwaar snelheidsverlies

mgo72
Premium Member
Premium Member
Berichten: 616
Lid geworden op: 30 Nov 2011
Bedankt: 26 keer
Uitgedeelde bedankjes: 2 keer
Contact:

IPV6 witte modem zorgt voor zwaar snelheidsverlies

Berichtdoor mgo72 » 16 Nov 2017, 09:28

Hello,

Ben zelf geen netwerk held. Heb voor mijn studentenhuis paar google wifis gekocht en deze ook aangesloten. Wat me direct opviel is dat de snelheid werd gehalveerd op de google wifi.

Aangezien ik problemen had met de installatie was ik toch al bezig met de google support in USA die me begeleiden.

Heb een Telenet Fiber 200, en uit google komt 50MB.

Ze raadden me aan om 2 dingen aan te passen :

1) Gebruik van specifieke DNS servers. --) de snelheid gaat omhoog van 50 naar 70MB, upload blijft rond de 20
2) Uitschakelen van IPV6. HIer schiet ineens de snelheid naar 175 , upload daalt naar 15.

Wat verklaart dit en hoe kan dit eventueel verbeterd worden. En is IPV6 handig, nodig, etc?

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 28292
Lid geworden op: 28 Okt 2003
Bedankt: 1862 keer
Recent bedankt: 10 keer
Uitgedeelde bedankjes: 350 keer

Re: IPV6 witte modem zorgt voor zwaar snelheidsverlies

Berichtdoor r2504 » 16 Nov 2017, 09:35

Eerst en vooral wat is je snelheid via speedtest.org, wired en met standaard instellingen ?

Hoe heb jij jou snelheid gemeten ?

charlez
Member
Member
Berichten: 54
Lid geworden op: 13 Apr 2017
Bedankt: 1 keer

Re: IPV6 witte modem zorgt voor zwaar snelheidsverlies

Berichtdoor charlez » 16 Nov 2017, 11:11

Het gebruik van andere dns servers kan niets aan je snelheid doen die je meet tijdens je speedtest.
De wifi snelheden aangegeven zijn theoretische snelheden, deze haal je nooit en zeker niet als je met andere wifi signalen in de buurt zit en als je met meerdere gebruikers tegelijk op wifi zit.

Gebruikersavatar
raf1
Elite Poster
Elite Poster
Berichten: 3965
Lid geworden op: 17 Nov 2009
Bedankt: 1337 keer
Recent bedankt: 5 keer
Uitgedeelde bedankjes: 226 keer

Re: IPV6 witte modem zorgt voor zwaar snelheidsverlies

Berichtdoor raf1 » 16 Nov 2017, 11:57

mgo72 schreef:Wat verklaart dit en hoe kan dit eventueel verbeterd worden. En is IPV6 handig, nodig, etc?

Mogelijks gaat dit om een bug in de firmware van de Google Wifi of de Telenet modem-router.
Voorlopig zou ik IPv6 volledig uitschakelen op beide toestellen en het probleem aan Telenet en Google melden.

Als er in de toekomst dan een nieuwe firmware update uitkomt voor één van beide toestellen kan je nog eens proberen om IPv6 in te schakelen.

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 28292
Lid geworden op: 28 Okt 2003
Bedankt: 1862 keer
Recent bedankt: 10 keer
Uitgedeelde bedankjes: 350 keer

Re: IPV6 witte modem zorgt voor zwaar snelheidsverlies

Berichtdoor r2504 » 16 Nov 2017, 12:44

charlez schreef:Het gebruik van andere dns servers kan niets aan je snelheid doen die je meet tijdens je speedtest.


Toch wel maar dan eerder bij grote sites welke CDN's gebruiken. Voor een Userbase.be ga je inderdaad geen verschil merken.

raf1 schreef:Mogelijks gaat dit om een bug in de firmware van de Google Wifi of de Telenet modem-router.


Zolang de TS geen extra info geeft over z'n test procedure is het koffiedik kijken.


Terug naar “Telenet (Chello, UPC)”

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast