Random internet drops

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Random internet drops

Berichtdoor kimme » 12 Jul 2019, 16:32

Hi All!

Ik ben al 2 dagen op zoek naar een oplossing voor een probleem dat zich al maanden voordoet.

Ik heb namelijk zeer veel last van internet drops die niet verklaarbaar zijn.

Wat heb ik reeds gedaan:

- Via verschillende AP's en verschillende kabels tests gedaan. Op elke plek kan ik perfecte connectie krijgen maar na enkele minuten valt het internet gewoon weg. Ook is de snelheid van de speedtest niet stabiel. Deze begint meestal heel snel (160mbit) en zakt dan naar rond de 50 om dan weer rustig te beginnen stijgen. Hierdoor dacht ik eerst aan slechte kabels of connectoren maar aangezien ik dit overal in huis heb (via verschillende AP's) lijkt me dat straf.

- Wat me ook opviel is dat ik enkel verbinding kwijt was met de WAN. Mijn LAN blijft op dat moment perfect werken, ik kan pingen naar bekabelde toestellen enz. Ik kan bvb perfect blijven streamen vanaf mijn Plex Server naar een van mijn clients. Zelfs wanneer het probleem zich voordoet.

- Door al het bovenstaande is het logische gevolg dat de modem defect is. Ik ben er dus eentje gaan omruilen maar het probleem blijft identiek.

Ik denk hieruit te kunnen afleiden dat iets in mijn netwerk veroorzaakt dat mijn modem overbelast geraakt waardoor die een tijdje niets meer doorgegeven krijgt. Nadien werkt het weer gewoon zonder dat ik iets specifiek moet doen. 't is gewoon een kwestie van wachten tot alles terug werkt en dan weer wachten tot alles weer uitvalt.

Telenet helpdesk zegt niets verkeerd te zien in de data die ze ontvangen van de modem en wanneer ik bovenstaande vragen overloop krijg ik het "compliment" dat ik er waarschijnlijk al meer van ken dan hen waardoor ze me niet kunnen helpen.

Hopelijk zit er hier iemand die me in de juiste richting kan sturen om het probleem op te kunnen lossen.

Alvast bedankt!

lanadekat
Elite Poster
Elite Poster
Berichten: 826
Lid geworden op: 23 Aug 2013
Bedankt: 71 keer
Uitgedeelde bedankjes: 38 keer

Re: Random internet drops

Berichtdoor lanadekat » 12 Jul 2019, 16:57

Heeft u een modem-only of een HGW (modem + router in 1 toestel)?
Als u een modem-only heeft dan is uw router nog niet vervangen geweest en kan die de oorzaak zijn; dat daarvan het WAN gedeelte het soms voor bekeken houdt.

Maar die snelheidsdrop gebeurt altijd? Dus ook als je rechstreeks een kabel in de router steekt? U haalt 160 Mpbs dus ik neem aan dat u een abonement heeft dat 200 Mbps ofzo is? Dat is ook niet normaal.

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 12 Jul 2019, 18:52

Beste,

Het gaat hier om een HGW. Had liever modem only gewerkt maar aangezien dit niet mogelijk is in combinatie met digitale televisie ben ik genoodzaakt om de HGW te gebruiken. Anders had ik sowieso een eigen router gebruikt voor de uitgebreidere configuratiemogelijkheden (vooral DHCP-gericht dan).

Snelheidsdrop is enkel via WiFi maar ook niet elke keer. Bekabeld heb ik stabiel 190mbit. Hoe dan ook via WiFi zou het ook perfect de maximale snelheid moeten kunnen halen wanneer ik knal naast de AP zit met mijn laptop of gsm aangezien de bandbreedte van deze toestellen ruim boven de 200mbit ligt.

In bijlage een voorbeeld van een speedtest via WiFi samen met de details van de verbinding met het accesspoint. Verbindingsgegevens waren zelfs van de kamer naast de AP. In dezelfde ruimte had ik -30dBm zonder enig verschil in de speedtest. Het is ook de ene meting tegen de andere. Heb er ook rond de 160 gehad.

Alle problemen wijzen op een WiFi probleem maar dat verklaart dan weer niet dat ik een perfecte verbinding heb, kan pingen naar alle toestellen in mijn netwerk maar toch geen internetconnectie heb.
Bijlagen
Schermafdruk 2019-07-12 11.46.56.png
Schermafdruk 2019-07-12 11.44.09.png

jonka
Member
Member
Berichten: 50
Lid geworden op: 10 Mei 2019
Bedankt: 2 keer
Uitgedeelde bedankjes: 5 keer

Re: Random internet drops

Berichtdoor jonka » 12 Jul 2019, 19:00

Heb je al geprobeerd een ander WiFi-kanaal in te stellen?

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 12 Jul 2019, 20:45

Yep, alle accesspoints staan hier op een ander, niet overlappend kanaal. Dat zou het probleem niet mogen zijn en dat verklaart trouwens niet waarom ik perfect alles kan bereiken op mijn LAN via eender welke AP en toch niet op het internet geraak op hetzelfde moment.

Volgens mij is het ergens een overbelasting op mijn HGW dat door iets wordt veroorzaakt. Ik zoek dus eerder een manier om dat te kunnen monitoren of uitzoeken.

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 1206
Lid geworden op: 10 Jan 2016
Bedankt: 48 keer
Uitgedeelde bedankjes: 32 keer

Re: Random internet drops

Berichtdoor buthead » 12 Jul 2019, 21:02

Valt wel op dat je hier max 101mbps haalt, toch geen cat5 kabel ipv 5e of 6 op één van de AP's?
Internet = Wigo
Telefonie/GSM = 25 GB
TV = Telenet TV + Netflix

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 12 Jul 2019, 21:04

Ik zal het eens controleren maar in principe niet. Ik heb trouwens met dezelfde bekabeling vroeger wel correcte snelheden gehaald. En bij andere tests ging hij ook tot 160mbit.
En zoals eerder aangehaald verklaart dit nog steeds niet waarom ik wel LAN connecties kan maken terwijl ik geen internet heb.

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 1206
Lid geworden op: 10 Jan 2016
Bedankt: 48 keer
Uitgedeelde bedankjes: 32 keer

Re: Random internet drops

Berichtdoor buthead » 12 Jul 2019, 21:13

Best zoals je zegt kijk je het is na misschien ergens knikje in de kabel maar opzich zou je je max snelheid moeten kunnen halen, probeer anders 1 Ap en doe de andere uit enz :)

Hou ons op de hoogte!
Internet = Wigo
Telefonie/GSM = 25 GB
TV = Telenet TV + Netflix

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 12 Jul 2019, 21:37

Ik heb alle kabels nagekeken en er zat inderdaad een cat5 kabel tussen het geheel. Waarschijnlijk door een van de routerwissels per ongeluk tussen geslopen.
Ik heb deze vervangen en nu is het schommelen in ieder geval gedaan op dit moment.
Ik heb stabiel 166mbit via wifi hier op ongeveer 3m van de AP. Da's dus zeker al leefbaar. Ik ga nu moeten verder testen of er nog drops komen in de internetverbinding want da's iets dat toch niet kan verklaard worden door 1 cat5 kabel? Of vergis ik me hierin?

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 1206
Lid geworden op: 10 Jan 2016
Bedankt: 48 keer
Uitgedeelde bedankjes: 32 keer

Re: Random internet drops

Berichtdoor buthead » 12 Jul 2019, 21:43

Speedtest kan soms in begin wel een te hoge waarde geven beetje afhankelijk via waar je speedtest laat lopen. ( browser, app )
166mbps is zeker niet slecht denk dat je niet meer zal kunnen halen is beetje afhankelijk van je testtoestel maar lijkt goed!

Blij dat je het gevonden hebt! :D
Hier doen we het voor :)
Internet = Wigo
Telefonie/GSM = 25 GB
TV = Telenet TV + Netflix

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 12 Jul 2019, 21:46

Met deze snelheid ben ik zeker tevreden voor WiFi daar gaat het me niet om. Het gaat me eerder om de volledige uitval die me nog steeds onverklaarbaar lijkt.

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 13 Jul 2019, 13:28

Het is niet te geloven maar tot nu toe werkt alles nog steeds...
Ik kan er echt niet bij hoe een cat5 kabel ervoor kan zorgen dat alles op LAN nog werkt maar de WAN-access wordt verbroken. :bang:

Gebruikersavatar
buthead
Elite Poster
Elite Poster
Berichten: 1206
Lid geworden op: 10 Jan 2016
Bedankt: 48 keer
Uitgedeelde bedankjes: 32 keer

Re: Random internet drops

Berichtdoor buthead » 13 Jul 2019, 13:49

Probleem lijkt verholpen :D

Het zal dus toch aan de cat5 liggen( snelheid al zeker ) maar kabel zal waarschijnlijk niet goed functioneren en knikje ingezeten hebben/slechte connectie

Blij dat alles weer werkt!
Internet = Wigo
Telefonie/GSM = 25 GB
TV = Telenet TV + Netflix

CCatalyst
Elite Poster
Elite Poster
Berichten: 2364
Lid geworden op: 20 Jun 2016
Bedankt: 197 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 10 keer

Re: Random internet drops

Berichtdoor CCatalyst » 13 Jul 2019, 19:07

kimme schreef:Ik ga nu moeten verder testen of er nog drops komen in de internetverbinding want da's iets dat toch niet kan verklaard worden door 1 cat5 kabel? Of vergis ik me hierin?


Waar zat die kabel precies?

kimme
Member
Member
Berichten: 60
Lid geworden op: 03 Jan 2014
Bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Random internet drops

Berichtdoor kimme » 13 Jul 2019, 19:25

CCatalyst schreef:
kimme schreef:Ik ga nu moeten verder testen of er nog drops komen in de internetverbinding want da's iets dat toch niet kan verklaard worden door 1 cat5 kabel? Of vergis ik me hierin?


Waar zat die kabel precies?


Ik heb van mijn HGW in de gang een cat6 lopen naar de garage waar een router als switch/AP staat. Aangezien ik geen rj45-connector op die cat6 kon zetten met mijn materiaal heb ik daar een vrouwke opgezet en vandaar bleek er dan een cat5 te lopen van de cat6 naar de ingangspoort van die router.
Die router verdeelt dan weer naar alle AP's die ik boven heb staan.

CCatalyst
Elite Poster
Elite Poster
Berichten: 2364
Lid geworden op: 20 Jun 2016
Bedankt: 197 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 10 keer

Re: Random internet drops

Berichtdoor CCatalyst » 13 Jul 2019, 19:40

kimme schreef:en vandaar bleek er dan een cat5 te lopen van de cat6 naar de ingangspoort van die router.


"Vrouwke" = F/F coupler?

Dus als ik het goed begrijp zat die kabel tussen jouw router en de HGW. Dat is dan iig toch een perfecte verklaring waarom je LAN er geen last van had.


Terug naar “Telenet (Chello, UPC)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten