100/30, maar lage effectieve snelheid

Liko
Starter Plus
Starter Plus
Berichten: 34
Lid geworden op: 04 Nov 2017
Bedankt: 2 keer
Uitgedeelde bedankjes: 2 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor Liko » 25 Mei 2019, 11:29

Dat er overboeking bestaat, ok...

Maar dit is toch gortig!

GuntherDW
Premium Member
Premium Member
Berichten: 557
Lid geworden op: 11 Mei 2007
Locatie: zwijndrecht
Bedankt: 21 keer
Uitgedeelde bedankjes: 7 keer
Contact:

Re: 100/30, maar lage effectieve snelheid

Berichtdoor GuntherDW » 25 Mei 2019, 12:27

Het is "maar" op specifieke locaties denk ik. Die max van 30MBit is inderdaad best gortig maargoed.

Ik draai hier net als een paar anderen elk kwartier een speedtest en laat deze loggen in een DB (sinds begin deze thread ongeveer).
Hierbij zie ik dat ik toch bijna 24/7 boven de 70-80Mbit download zit. Upload bijna 100% de volle pot (~35Mbit). Tenzij ik natuurlijk tijdens dat die speedtests draaiden zelf van de lijn gebruik aan het maken was.

Het zal dus inderdaad zijn lokale "node" zijn waar hij aan verbonden is?
De vraag is echter of het door proximus komt of edpnet, aangezien deze bij Proximus zelf ook voorvallen volgens sommigen hier op dit forum.

EotT
Pro Member
Pro Member
Berichten: 353
Lid geworden op: 13 Sep 2010
Bedankt: 56 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 56 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor EotT » 25 Mei 2019, 12:47

Ik vind het vooral raar dat het steeds ongeveer 30 Mbps is, precies of er een cap op staat.
Daarbij vond ik het ook raar dat de VLAN capaciteit maar 100Mbps was. Dat wil dus zeggen dat wanneer ik mijn volledige lijn dichttrek, er niets meer zou overblijven voor de andere klanten? Dat is wel een serieuze overboeking... Ik heb wel natuurlijk geen idee met hoeveel andere klanten dit gedeeld moet worden.

philippe_d
Moderator
Moderator
Berichten: 14545
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2482 keer
Recent bedankt: 11 keer
Uitgedeelde bedankjes: 680 keer
Contact:

Re: 100/30, maar lage effectieve snelheid

Berichtdoor philippe_d » 25 Mei 2019, 17:10

EotT schreef:Ik haal tegenwoordig 's avonds ..., tot laat (= middernacht)) een snelheid van 30Mbps. Daarna heb ik terug 90Mbps.
edpnet zegt dat er geen probleem is met de capaciteit van de VLAN (die ze hebben geupgrade van 100Mbps naar 160Mpbs), maar dat dit te wijten is aan de grotere behoefte tijdens de piekmomenten.

Volgens edpnet kunnen ze hier niets aan doen... Einde verhaal...


Op pagina 1 van deze topic heeft Joachim van EDPnet volgend aanbod gedaan:
Joachim schreef:Als het niet lukt bij helpdesk mogen jullie me steeds een PM sturen met jullie klantnummer, dan kijk ik wel even na of de VLAN idd gesatureerd is of niet. Liefst uur van speedtest alsook sync speed vermelden aub (ik kan dat gaan opzoeken, maar ja...)

Als je dus geen bevredigend antwoord krijgt via de Helpdesk, zou ik van dit aanbod gebruik maken :wink: .

EotT schreef:Dat is wel een serieuze overboeking... Ik heb wel natuurlijk geen idee met hoeveel andere klanten dit gedeeld moet worden.

Precieze cijfers zijn er niet, en de situatie zal streekgebonden zijn.
Op pagina 2 van deze topic heb ik mij al eens gewaagd aan een kleine berekening, gebaseerd op louter schattingen.
    - ik neem aan dat EDPnet ca 50.000 klanten (incl. 10.000 ex Dommel klanten) heeft ?
    - er zijn ca 650 LEXen (dus 650 VLAN's).
    - er zijn ca 26.000 ROPs.
Conclusie:
    - gemiddeld 40 ROP's per LEX.
    - gemiddeld 2 EDPNet klanten per ROP.
    - gemiddeld 77 EDPnet klanten per VLAN.
Bovenstaande cijfers zijn niet gebaseerd op in-side kennis, gewoon wat gissingen, maar ik denk dat de grootte orde zo ongeveer klopt.
Zelfs als ik het klantenbestand overschat, en het zijn er maar de helft (25.000), dan spreken we nog over 38 klanten per VLAN.

Reken er ook mee dat dit zeer regionaal gebonden is. Op de ene LEX zullen er dat veel meer zijn dan op een andere LEX.
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7590 int, FW 07.01, profiel 100/30.
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

EotT
Pro Member
Pro Member
Berichten: 353
Lid geworden op: 13 Sep 2010
Bedankt: 56 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 56 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor EotT » 25 Mei 2019, 17:27

philippe_d schreef:
Joachim schreef:Als het niet lukt bij helpdesk mogen jullie me steeds een PM sturen met jullie klantnummer, dan kijk ik wel even na of de VLAN idd gesatureerd is of niet. Liefst uur van speedtest alsook sync speed vermelden aub (ik kan dat gaan opzoeken, maar ja...)

Als je dus geen bevredigend antwoord krijgt via de Helpdesk, zou ik van dit aanbod gebruik maken :wink: .

Dat heb ik al gedaan, maar dat heeft het probleem spijtig genoeg niet opgelost. (Toch bedankt, Joachim!)

Het vreemde is dat edpnet me een maand geleden had gezegd dat het probleem complexer was dan wat eerst was gedacht. Het zou dus niet aan de VLAN capaciteit liggen? Na een maand zeggen ze dat het door de verhoging van de VLAN capaciteit opgelost is en de rest te wijten is aan 'piekmomenten'. Case closed dus. Het probleem is duidelijk nog niet opgelost. Ik vraag me af waarom "het probleem complexer was dan eerst gedacht". Dat doet me denken dat er een ander probleem is?
Anyway, het ticket is weer open, ik hoop dat er nog een oplossing komt.

Mijn resultaten van vandaag:
Rond 10 uur was het nog ok, maar daarna was het weer prijs. Altijd rond de 30 Mbps, 2x rond 45Mbps

Afbeelding

Gebruikersavatar
Kitt
Elite Poster
Elite Poster
Berichten: 974
Lid geworden op: 12 Sep 2005
Twitter: kitt1977
Locatie: ON4TOP
Bedankt: 45 keer
Uitgedeelde bedankjes: 112 keer
Contact:

Re: 100/30, maar lage effectieve snelheid

Berichtdoor Kitt » 29 Mei 2019, 00:42

vanaf 00u20 vanavond .. triestige download .. upload wel stabiel
https://www.speedtest.net/result/8293399804.png

iemand zal de vlan waar ik op zit dik plat aan trekken zijn zeker ? :-)

sync blijft mooi 100/35 ...

zjazjoe
Starter Plus
Starter Plus
Berichten: 47
Lid geworden op: 16 Dec 2011
Bedankt: 3 keer
Uitgedeelde bedankjes: 1 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor zjazjoe » 29 Mei 2019, 11:41

Kitt schreef:vanaf 00u20 vanavond .. triestige download .. upload wel stabiel
https://www.speedtest.net/result/8293399804.png

iemand zal de vlan waar ik op zit dik plat aan trekken zijn zeker ? :-)

sync blijft mooi 100/35 ...


Dat is wel heel laag amai. EDPnet zal wel de capaciteit moeten verhogen zeker?

joriz
Pro Member
Pro Member
Berichten: 427
Lid geworden op: 13 Mei 2006
Bedankt: 29 keer
Uitgedeelde bedankjes: 25 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor joriz » 02 Jun 2019, 22:49

Op een zondag avond met flink wat packetloss naar 8.8.8.8
Wanneer worden ze daar eens wakker?

Capture.JPG
Edpnet VDSL XL + Voip @ 100/30Mbit / Fritzbox 7490

Gebruikersavatar
Converted
Plus Member
Plus Member
Berichten: 219
Lid geworden op: 11 Aug 2006
Bedankt: 8 keer
Uitgedeelde bedankjes: 8 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor Converted » 03 Jun 2019, 02:18

joriz schreef:Op een zondag avond met flink wat packetloss naar 8.8.8.8
Wanneer worden ze daar eens wakker?

Capture.JPG


Half het internet lag eruit door een enorme storing bij Google Cloud.
"Whoppa -> 200/20"

Afbeelding

flemlion
Starter Plus
Starter Plus
Berichten: 32
Lid geworden op: 23 Jan 2013
Bedankt: 7 keer
Uitgedeelde bedankjes: 14 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor flemlion » 11 Jun 2019, 12:40

Zelf merk ik vooral problemen met de speedtest zelf, en specifiek met de upload test.
Vroeger haalde die > 20 Mbit, nu ziet de speedtest er zielig uit (zie onder, 100/30 sync)

Alhoewel ik dat resultaat krijg, lukken uploads echter wel aan nagenoeg de volle 30 Mbit, wat ook de online meter van mijn Fritzbox bevestigd.
Testing from EDPNET NV (77.109.###.###)...
Retrieving speedtest.net server list...
Retrieving information for the selected server...
Hosted by EDPnet (Sint-Niklaas) [20.36 km]: 14.05 ms
Testing download speed................................................................................
Download: 78.16 Mbit/s
Testing upload speed......................................................................................................
Upload: 3.62 Mbit/s

GuntherDW
Premium Member
Premium Member
Berichten: 557
Lid geworden op: 11 Mei 2007
Locatie: zwijndrecht
Bedankt: 21 keer
Uitgedeelde bedankjes: 7 keer
Contact:

Re: 100/30, maar lage effectieve snelheid

Berichtdoor GuntherDW » 11 Jun 2019, 12:56

Dat ligt voornamelijk aan een oude versie van de speedtest client geloof ik, of wat andere random settings. Ik weet enkel dat nadat ik een oudere versie draaide ik inderdaad maar 3mbit upload zag, terwijl al de rest gewoon goed werkte. Naar andere servers loopt het ook goed.

Probeer dus eerst eens je speedtest-cli te updaten.

flemlion
Starter Plus
Starter Plus
Berichten: 32
Lid geworden op: 23 Jan 2013
Bedankt: 7 keer
Uitgedeelde bedankjes: 14 keer

Re: 100/30, maar lage effectieve snelheid

Berichtdoor flemlion » 11 Jun 2019, 13:13

GuntherDW schreef:Dat ligt voornamelijk aan een oude versie van de speedtest client geloof ik, of wat andere random settings. Ik weet enkel dat nadat ik een oudere versie draaide ik inderdaad maar 3mbit upload zag, terwijl al de rest gewoon goed werkte. Naar andere servers loopt het ook goed.

Probeer dus eerst eens je speedtest-cli te updaten.


Volgens ubuntu was het de laatste (2.0.0), maar als ik die van git neem (version ook 2.1.1), dan kiest die een Proximus server:
Selecting best server based on ping...
Hosted by Proximus (Brussels) [40.79 km]: 11.556 ms
Testing download speed................................................................................
Download: 72.12 Mbit/s
Testing upload speed......................................................................................................
Upload: 25.64 Mbit/s

GuntherDW
Premium Member
Premium Member
Berichten: 557
Lid geworden op: 11 Mei 2007
Locatie: zwijndrecht
Bedankt: 21 keer
Uitgedeelde bedankjes: 7 keer
Contact:

Re: 100/30, maar lage effectieve snelheid

Berichtdoor GuntherDW » 11 Jun 2019, 13:27

Daarom heb je dan ook argument variables welke je kan gebruiken :P. Als je server "4320" (in mijn geval toch) specifieert test je tegen de edpnet server.


Terug naar “EDPnet (LaTribu)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast