Sagem -> Fritz!Box 7430

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 28 Okt 2017, 08:32

Ik heb gisteren (eindelijk) mijn oude Sagem (erfstuk van Dommel) omgeruild voor een Fritz!Box 7430 om nu ook van vectoring te kunnen genieten.
Met mijn Sagem zat ik stabiel op een sync van 60/4, dus hoopte ik nu dankzij die Frits!Box iets hoger uit te komen.
Sinds ik de Fritz!Box heb aangesloten een aangezet krijg ik echter maar een 9.060 kbit/s / 571 kbit/s sync.
Ik heb 8 uur geleden al eens naar het beroemde 0800 nummer gebeld, zonder verandering.
Kan iemand mij helpen om hier aanuit te geraken?

sshot-2.png


sshot-3.png

Gebruikersavatar
alloja
Starter Plus
Starter Plus
Berichten: 31
Lid geworden op: 06 Jun 2017
Locatie: Rixensart, WB
Bedankt: 5 keer
Uitgedeelde bedankjes: 1 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor alloja » 28 Okt 2017, 08:42

Dat lijkt op een "repair profile", getuige van een probleem op je lijn?
Vu+ Duo² (2*DVB-C + 2*S2) & Vu+ Ultimo (DVB-C + DVB-T + DVB-S2) • Sat: Hellas Sat<>SES-4 • Fransat • Bis Panorama 5°W • Voo DVB-C
FRITZ!Box 7490 & 3490 (06.83) • Proximus Tuttimus 100/30 (Mobilus 2*S + 1*M)

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 28 Okt 2017, 08:47

Op zich heb ik niets gewijzigd aan de installatie.
Ik heb gewoon de Sagem vervangen door de Fritz!Box dewelke nog steeds rechtstreeks via de NTP2007 en de TF2007 is aangesloten op de kabel die van buiten komt.

peroxide
Starter
Starter
Berichten: 13
Lid geworden op: 02 Sep 2017
Bedankt: 4 keer
Uitgedeelde bedankjes: 2 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor peroxide » 28 Okt 2017, 09:22

Op welke firmware versie draait de fritzbox? Als je bij de installatie niet aangeeft dat hij de Belgische firmware moet kiezen neemt hij waarschijnlijk een die niet is goedgekeurd door Proximus en dan kom je op fallback te staan.

Gebruikersavatar
petrol242
Elite Poster
Elite Poster
Berichten: 1461
Lid geworden op: 17 Sep 2012
Locatie: Brasschaat
Bedankt: 114 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 30 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor petrol242 » 28 Okt 2017, 09:25

Afhankelijk van de oorzaak is dit een repair profiel of een fallback profiel. Ben je zeker dat er nergens in je binneninstallatie aftakkingen zijn naar bijvoorbeeld meerdere contactdozen voor telefoon? Kijk ook eens naar de firmware die die fritzbox draait? Enkel de internationale versie tot 06.52 zijn toegestaan.

Edit : @peroxide : Een Belgische firmware bestaat niet. Op de AVM servers is een aparte Belgische map waar de laatste toegestane internationale versie voor de betreffende box staat.
Edpnet 85/30 vectoring met FritzBox 7360 (v1) met firmware 06.31
Voip uit: VoipTiger, ook mobiel
Voip-in : Edpnet
FritzFon MT-F
Nas4Free en Synology DS213
Good old Debian en Linux Mint
Visiosatschotel Vu+Duo met OpenPLi op Astra 19.2 23.5 en 28.2
Kabel TV Telenet

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 28 Okt 2017, 09:35

Er zijn geen aftakkingen. De kabel komt in de garage uit de grond en gaat rechtstreeks via de contactdoos naar de Modem die er vlak naast staat. Een hele tijd gisterenavond heeft de Fritz!Box op de 6.52 gedraaid, met diezelfde lage sync waarden. Nu heb ik hem naar 6.83 gezet (door de DSL versie terug lager te zetten op 1.100.133.44) omdat ik de PPPoE passthrough nodig heb. Ik gebruik al heel lang een Synology router die op een andere verdieping staat.

Gebruikersavatar
petrol242
Elite Poster
Elite Poster
Berichten: 1461
Lid geworden op: 17 Sep 2012
Locatie: Brasschaat
Bedankt: 114 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 30 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor petrol242 » 28 Okt 2017, 09:45

Als de DSL-firmware in orde is, kan het alleen maar een fout in de binnenbekabeling zijn. Probeer de modem eens rechtstreeks op de NTP aan te sluiten via de RJ11 aansluiting? Zonder filter dus.
Edpnet 85/30 vectoring met FritzBox 7360 (v1) met firmware 06.31
Voip uit: VoipTiger, ook mobiel
Voip-in : Edpnet
FritzFon MT-F
Nas4Free en Synology DS213
Good old Debian en Linux Mint
Visiosatschotel Vu+Duo met OpenPLi op Astra 19.2 23.5 en 28.2
Kabel TV Telenet

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 28 Okt 2017, 12:02

petrol242 schreef:Als de DSL-firmware in orde is, kan het alleen maar een fout in de binnenbekabeling zijn. Probeer de modem eens rechtstreeks op de NTP aan te sluiten via de RJ11 aansluiting? Zonder filter dus.


Als ik dat probeer krijg ik geen sync.

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 03 Nov 2017, 08:30

Ik heb vorige week zaterdag ook een ticket gelogd bij Edpnet en zij hebben ondertussen al 4x een test gestart die zonder resultaat was. Ze zeggen dat de test niet wil starten op mijn lijn en zullen Proximus contacteren. Ik ben benieuwd.

philippe_d
Moderator
Moderator
Berichten: 13166
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2067 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 580 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor philippe_d » 03 Nov 2017, 09:19

Ik heb hetzelfde voorgehad
Na wat "experimenteren" met verschillende Beta Firmwares kwam ik op een fall-back profiel terecht.
Verschillende pogingen voor een TBF (zowel door mezelf gestart via het fameuze 0800 nummer, als door het VDSL2 team in Brussel) waren zonder resultaat, de test wilde inderdaad ook niet opstarten.

Er is een technieker langs moeten komen, en die heeft een B-box3/S gezet. Probleem opgelost: 70/30
Dit alles tegen mijn zin (ik heb geen 2 modems nodig, stroomverbruik, WiFi vervuiling ...)

Maar gezien ik die ganse whitelist zever beetje beu ben, zie ik nu ook het voordeel: B-box3 als modem, en ik kan de laatste nieuwe Firmwares op de FritzBox remmingsloos gebruiken :-( :-)
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

jackho
Elite Poster
Elite Poster
Berichten: 3789
Lid geworden op: 05 Jun 2011
Bedankt: 237 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 69 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor jackho » 03 Nov 2017, 09:32

B-box3 als modem, en ik kan de laatste nieuwe Firmwares op de FritzBox remmingsloos gebruiken


B-box3 als modem, wil dit zeggen dat je pppoe uitzet op B-box3 en ook je decoders aansluit op de Fritz?

Gebruikersavatar
petrol242
Elite Poster
Elite Poster
Berichten: 1461
Lid geworden op: 17 Sep 2012
Locatie: Brasschaat
Bedankt: 114 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 30 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor petrol242 » 03 Nov 2017, 12:06

philippe_d schreef:[...]
Maar gezien ik die ganse whitelist zever beetje beu ben, zie ik nu ook het voordeel: B-box3 als modem, en ik kan de laatste nieuwe Firmwares op de FritzBox remmingsloos gebruiken :-( :-)


Ik ben iets gelijkaardigs van plan. Binnenkort zijn het feestdagen en komen de verlanglijstjes weer boven. Ik ga mij een 7590 aanschaffen en voor de tijd dat het duurt laat ik mijn 7360 de VDSL afhandelen. Ooit komt er wel supervectoring de kop op steken en ben ik voorbereid op die 35 MHz...
Edpnet 85/30 vectoring met FritzBox 7360 (v1) met firmware 06.31
Voip uit: VoipTiger, ook mobiel
Voip-in : Edpnet
FritzFon MT-F
Nas4Free en Synology DS213
Good old Debian en Linux Mint
Visiosatschotel Vu+Duo met OpenPLi op Astra 19.2 23.5 en 28.2
Kabel TV Telenet

philippe_d
Moderator
Moderator
Berichten: 13166
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2067 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 580 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor philippe_d » 03 Nov 2017, 12:43

jackho schreef:B-box3 als modem, wil dit zeggen dat je pppoe uitzet op B-box3 en ook je decoders aansluit op de Fritz?

Nee, voorlopig 2 PPPoE sessies.
Anders verlies ik toegang tot Fonspots (die ik nodig heb omdat ik op een andere plaats Internet heb via een Proximus FON).
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

OBiWaN007
Member
Member
Berichten: 78
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 14 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor OBiWaN007 » 03 Nov 2017, 19:00

Djohnnie schreef:
petrol242 schreef:Als de DSL-firmware in orde is, kan het alleen maar een fout in de binnenbekabeling zijn. Probeer de modem eens rechtstreeks op de NTP aan te sluiten via de RJ11 aansluiting? Zonder filter dus.


Als ik dat probeer krijg ik geen sync.


Stuur me even je roepnummer in PM
ik zal een poging ondernemen via de Proximus tools waar ik toegang tot heb om je profiel terug te plaatsen zonder interventie
voor een zo goed mogelijk slagingspercentage vraag ik je om firmware 6.52 te draaien zonder al dat gedoe van previous dsl driver etc...
stuur me dan de mail ik ik probeer het nodige. Ik kan ook direct zien mocht er toch iets mis zijn met je binnenbekabeling en dat je
op een repair profiel staat want ik vrees dat het eerder een repair dan een fallback is
Internet: 1x VDSL XL EDPnet 100/30 vectoring met FritzBox 7490 --> firmware 06.52
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x VDSL Proximus 100/30 vectoring met Bbox3 --> Decoder v5c TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

philippe_d
Moderator
Moderator
Berichten: 13166
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2067 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 580 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor philippe_d » 03 Nov 2017, 22:07

Djohnnie schreef:Ik heb 8 uur geleden al eens naar het beroemde 0800 nummer gebeld, zonder verandering.
Kan iemand mij helpen om hier aanuit te geraken?

je kan ook EDPnet vragen om een TBF te starten.
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 04 Nov 2017, 22:44

philippe_d schreef:
Djohnnie schreef:Ik heb 8 uur geleden al eens naar het beroemde 0800 nummer gebeld, zonder verandering.
Kan iemand mij helpen om hier aanuit te geraken?

je kan ook EDPnet vragen om een TBF te starten.


Dat hebben ze ondertussen al 4x geprobeerd, maar dat wil niet lukken.

OBiWaN007
Member
Member
Berichten: 78
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 14 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor OBiWaN007 » 05 Nov 2017, 11:08

Djohnnie schreef:Dat hebben ze ondertussen al 4x geprobeerd, maar dat wil niet lukken.


Op het moment van schrijven heb ik je terug op een vectoring profiel 70/20 kunnen zetten (hoger ging niet door wat ik hieronder verklaar)
Zoals ik zei in PM je hebt een probleem op de lijn. ik heb je profiel perfect uit repair en fallback kunnen halen maar de carrier data (dit is het hoofdstuk waar TBF zich op specifieerd) is NIET goed, het lijkt alsof je syncro hebt op 1 draad, ik heb je ook uitgelegd hoe je kan nakijken of de fout bij jou thuis ligt (zo goed als zeker dat dit het geval is) of toch ergens ondergronds of in de proximus kast (haast uitgesloten volgens mij) ik zou door tests perfect kunnen zien waar het probleem ligt maar alles staat gelogd vanop dat niveau en dat risico wil ik niet lopen van die metingen uit te voeren zonder effectief officieel werkbevel. zoals ik zei in mijn stappenplan in je PM kijk daar eerst en als je dit niet kan/durft zal je niet anders kunnen dan interventie aanvragen maar denk eraan als het aan je binneninstallatie ligt zal de interventiekost met 100% zekerheid worden aangerekend.

PS: ter verduidelijking, deze situatie zal zo al een hele tijd geweest zijn MAAR, door een blacklisted firmware erop te zetten ben je op een FALLBACK profiel gevallen. na whitelisted te plaatsen kan deze enkel eraf gehaald worden door ofwel een TBF te lanceren of in het slechtste geval zelfs een interventie nodig. nu je de whitelisted hebt teruggezet ben je van fallback naar REPAIR profiel gevlogen omdat TBF (die edpnet gelanceerd had) gezien heeft dat er een probleem is op de carrier data (die zal er vroeger ook al geweest zijn maar éénmaal ooit goed kijkt TBF hier meestal niet meer automatisch naar in de tussentijdse checkups en kijkt hij enkel naar de waardes van de lijn of deze goed zijn en of er kan verhoogd (of verlaagd) worden) dus nu zit je in een loop waar EERST de carrier data moet perfect zijn of je zal telkens opnieuw op een repair profiel vallen (dit heeft dus NIETS meer te maken met je fw van de fritzbox)

PSS: 9mbit = repair profiel en 7,5mbit = fallback profiel
Internet: 1x VDSL XL EDPnet 100/30 vectoring met FritzBox 7490 --> firmware 06.52
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x VDSL Proximus 100/30 vectoring met Bbox3 --> Decoder v5c TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

philippe_d
Moderator
Moderator
Berichten: 13166
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2067 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 580 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor philippe_d » 05 Nov 2017, 11:48

Djohnnie schreef:Op zich heb ik niets gewijzigd aan de installatie.
Ik heb gewoon de Sagem vervangen door de Fritz!Box dewelke nog steeds rechtstreeks via de NTP2007 en de TF2007 is aangesloten op de kabel die van buiten komt.

Ik denk dat je toch eens goed moet kijken hoe, en met welke kabel je de FritzBox aangesloten hebt.
Kan je eens de details geven?

Normaal heb je bij de FritzBox een Y-kabel gekregen, met de nodige adapters?
De ene kant (een RJ45) moet in de DSL/TEL aansluiting van de FritzBox.
De andere kant heb je een zwart en een wit uiteinde.
    - Zwart uiteinde wordt niet gebruikt (vaste lijn).
    - Wit uiteinde moet op de TF2007 (via de witte adapter).
IMG_20170129_132749.jpg

Je kan eventueel de bestaande B-box (Sagem) kabel gebruiken (2 * RJ11), maar dan moet je er wel voor zorgen dat die RJ11 stekker mooi in het midden vastzit op de RJ45 aansluiting van de FritzBox. Een RJ11 stekker in een RJ45 bus is niet ideaal!

Als je zelf handig bent met kabeltjes maken, neem dan de blauwe Sagem aansluitkabel, en vervang de RJ11 stekker aan de ene kant met een RJ45 stekker (gebruik de 2 middenste contacten van de RJ45: 4+5).

Gezien jouw probleem begonnen is met het aansluiten van de FritzBox, moet je daar ook de oorzaak zoeken, denk ik.
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

OBiWaN007
Member
Member
Berichten: 78
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 14 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor OBiWaN007 » 05 Nov 2017, 12:42

Bij deze even de PM die ik Djohnnie gestuurd heb, hij is redelijk lang maar mijn 'expertise' was er wel pal op en met deze een tip voor anderen :

------------------------------------------
ik heb je lijn nagekeken en er zit een probleem op de lijn.
de carrier data is NIET goed, dit betekend dat er ofwel een probleem ondergronds op de lijn zit en dat er een lasserinterventie moet komen
OFWEL en dit moet jij HEEL goed nakijken (want ik de carrier data LIJKT het erop alsof er 1 draad onderbroken zit) is er iets mis in je binneninstallatie dit wil zeggen van de invoerdraad of de connectie vanop de NTP naar de modem zit er 1 draad los/onderbroken. ik heb je profiel op 70/20 gezet momenteel maar je gaat binnen de kortste keren op een repair profiel opnieuw vallen. om ZEKER te zijn dat beide draden toekomen zou je een telefoontoestel aan de connector RJ11 die in de modem zit moeten hangen ipv de modem zelf, als je dan een kiestoon hebt ben je zeker dat het NIET aan je binneninstallatie zit en moet er een interventie komen op vraag van EDPnet.
heb je daar GEEN kiestoon ja dan moet je even proberen ofwel een nieuwe RJ11 kabel tussen NTP en modem, als dat nog steeds niet werkt even proberen op de NTP zelf en check of je daar kiestoon hebt, zoniet ga je moeten kijken en NTP openschroeven en zien of BEIDE draden (het volledige paar dus) correct op de invoerklemmen van de NTP zit (de invoerklemmen zijn de ZWARTE klemmen op de NTP) en vooral of het de juiste kleuren zijn die erop zitten. je hebt in principe 4 draden, wit grijs blauw oranje. paar 1 is blauw/oranje en paar 2 is wit/grijs. als 1 van deze draden niet verbonden is moet je ofwel het zelf doen (veel sneller dan een interventie) ofwel edpnet bellen voor interventie.
als er bvb enkel een witte of grijze inzit of een blauwe of een oranje dan weet je door wat ik hierboven zeg wat de andere kleur van dat paar is. zit er bvb een witte en een oranje in of iets anders (dus 1 kleur van de het 1ne paar en 1 kleur van het andere paar) dan connecteer je eerst wit/grijs en kijk dan of de modem syncro krijgt. zoniet haal je witgrijs eruit en plaats je oranjeblauw. je zal NIET automatisch uit je repair/fallback profiel gehaald worden, als je je fout ontdekt hebt en opgelost laat het me weten en ik verander je profiel opnieuw.. zoals gezegd op moment van schrijven sta je op een 70mbit maar dit gaat NIET lang duren (hoogstens een uurtje) want TBF gaat de fout zien en je terugschakelen.
----------------------------------------------

bleek dus dat effectief 2 paren door elkaar gehaald waren op de invoer NTP (maw syncro op 1 draad want 1 draad van het verkeerde paar heeft totaal geen invloed en komt eigenlijk neer op geen draad daar deze sowieso niet geconnecteerd is op de dslam poort op de kvd), hij heeft deze nu correct aangesloten en ik heb TBF laten lopen en repair profiel definietief kunnen opheffen. modem doet nu een sync op 70/30 en DLM zal binnen de kortste keren verhogen naar 100/30

@Djohnnie, dit scheelt je een interventiekost van 85euro (x2 voor zondag spoedinterventie lol)... ik ben al tevreden met een 6pack duvel :p
Internet: 1x VDSL XL EDPnet 100/30 vectoring met FritzBox 7490 --> firmware 06.52
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x VDSL Proximus 100/30 vectoring met Bbox3 --> Decoder v5c TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 05 Nov 2017, 13:03

OBiWaN007 schreef:bleek dus dat effectief 2 paren door elkaar gehaald waren op de invoer NTP (maw syncro op 1 draad want 1 draad van het verkeerde paar heeft totaal geen invloed en komt eigenlijk neer op geen draad daar deze sowieso niet geconnecteerd is op de dslam poort op de kvd), hij heeft deze nu correct aangesloten en ik heb TBF laten lopen en repair profiel definietief kunnen opheffen. modem doet nu een sync op 70/30 en DLM zal binnen de kortste keren verhogen naar 100/30

@Djohnnie, dit scheelt je een interventiekost van 85euro (x2 voor zondag spoedinterventie lol)... ik ben al tevreden met een 6pack duvel :p


Als je me even je adres PM'd zorg ik dat die Duvel zijn bestemmeling vindt.

Bssoft
Premium Member
Premium Member
Berichten: 480
Lid geworden op: 11 Dec 2012
Bedankt: 129 keer
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Bssoft » 05 Nov 2017, 14:14

@Djohnnie, ben even niet mee ?
Je hebt niets gedaan aan de kablering en toch is er een draad veranderd van positie, en dan nog wel de kabel die je huis binnenkomt, een petkabel ?? hoe kan dat ??

@OBiWaN007, als men een meting doet krijgt men zo-wie-zo een fout want hij meet geen eindpunt (weerstand tussen A en B draad),
1 draad is geïsoleerd, veronderstel dat jij dan fout intro of fout klant ziet tijdens je meting ?

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 05 Nov 2017, 14:22

Bssoft schreef:@Djohnnie, ben even niet mee ?
Je hebt niets gedaan aan de kablering en toch is er een draad veranderd van positie, en dan nog wel de kabel die je huis binnenkomt, een petkabel ?? hoe kan dat ??

@OBiWaN007, als men een meting doet krijgt men zo-wie-zo een fout want hij meet geen eindpunt (weerstand tussen A en B draad),
1 draad is geïsoleerd, veronderstel dat jij dan fout intro of fout klant ziet tijdens je meting ?


Tja, ik heb m'n huis 3 jaar geleden gekocht en sindsdien via de Sagem en Dommel gesurft op 60/4 zonder problemen.
Ik had die NTP nog nooit opengemaakt dus dit is altijd zo geweest.
Het is pas vorige week dat ik beslist heb om een Fritzbox in huis te halen om zo te kunnen genieten van snellere download en vooral upload.
Toen ik deze aansloot (zonder al met de firmware te klooien) kwam ik na enkele minuten op dat repair profiel.

OBiWaN007
Member
Member
Berichten: 78
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 14 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor OBiWaN007 » 05 Nov 2017, 16:09

Bssoft schreef:@OBiWaN007, als men een meting doet krijgt men zo-wie-zo een fout want hij meet geen eindpunt (weerstand tussen A en B draad),
1 draad is geïsoleerd, veronderstel dat jij dan fout intro of fout klant ziet tijdens je meting ?


mocht ik zulke meting gedaan hebben (de gekende BIQ meting) dan had ik inderdaad onmiddellijk gezien dat de NTP niet gemeten werd maar zoals eerder gezegd deze metingen worden allemaal gelogd en ik moet hiermee een beetje opletten als er dan later toch een interventie van komt is het precies alsof ik als tech zitten prutsen heb zonder langs te gaan en kan dit problemen voor mezelf geven.
Ik zag aan de tekening van de carrier data (die ik lanceer vanuit saly en die eigenlijk niet echt zichtbaar gelogd staat) dat er 1 draad niet toekwam omdat deze een golvende beweging maakte ipv rechte lijn, maar de golving was zodaning dat er 2 mogelijkheden waren, ofwel syncro op 1 draad ofwel aangesloten op het retourpaar maar dit laatste was uitgesloten aangezien de att bitrate veel te hoog lag en dat kan niet op een retour vandaar mijn redenering. Een BIQmeting had onmiddellijk uitsluitsel gegeven want dan had ik inderdaad onmiddellijk gezien dat de weerstand in de NTP niet meetbaar was. vroeger deed ik hier voor mensen op het forum dikwijls een biqmeting maar ben toen plots eens opgebeld geweest door PXM dispatch waarom ik metingen zat te doen in andere area's als waar ik kom en blablabla dus let een beetje beter op nu ;)
Internet: 1x VDSL XL EDPnet 100/30 vectoring met FritzBox 7490 --> firmware 06.52
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x VDSL Proximus 100/30 vectoring met Bbox3 --> Decoder v5c TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

Gebruikersavatar
petrol242
Elite Poster
Elite Poster
Berichten: 1461
Lid geworden op: 17 Sep 2012
Locatie: Brasschaat
Bedankt: 114 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 30 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor petrol242 » 05 Nov 2017, 18:19

Gisteren wou ik nog vragen om een foto van de aansluiting door te sturen, maar je was zo zeker van je stuk. Maar het kon gewoon niet anders.
Blij dat het opgelost geraakt is en tof dat OBiWaN007 je heeft kunnen depaneren.
Edpnet 85/30 vectoring met FritzBox 7360 (v1) met firmware 06.31
Voip uit: VoipTiger, ook mobiel
Voip-in : Edpnet
FritzFon MT-F
Nas4Free en Synology DS213
Good old Debian en Linux Mint
Visiosatschotel Vu+Duo met OpenPLi op Astra 19.2 23.5 en 28.2
Kabel TV Telenet

Bssoft
Premium Member
Premium Member
Berichten: 480
Lid geworden op: 11 Dec 2012
Bedankt: 129 keer
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Bssoft » 06 Nov 2017, 08:44

Djohnnie schreef:
petrol242 schreef:Als de DSL-firmware in orde is, kan het alleen maar een fout in de binnenbekabeling zijn. Probeer de modem eens rechtstreeks op de NTP aan te sluiten via de RJ11 aansluiting? Zonder filter dus.

Als ik dat probeer krijg ik geen sync.

@petrol242, hier kon je al opmaken dat er iets niet correct was.
Sync via de splitter OK, splitter er niet tussen en dan via een van de 2 RJ op de NTP was de sync NOK ?

Tijdens het vervangen van de oude Sagem, doet het systeem maar pas wat het moet doen ==> repair profiel !

Zoals @OBiWaN007 opmerkt, de Carrier data moet fouten hebben gehad !
Nu de vraag is, hoe kan je met zo een dikke fout al een TBF overleven en ook nog eens via DLM de hoogte in gaan ==> want altijd een stabiele 60/4 al ongeveer 3 jaar ??

philippe_d
Moderator
Moderator
Berichten: 13166
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2067 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 580 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor philippe_d » 06 Nov 2017, 09:17

Hoogfrequente signalen kunnen rare sprongen maken :-D .
Toch nog iets anders dan een gewoon gelijkstroomke ...
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

OBiWaN007
Member
Member
Berichten: 78
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 14 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor OBiWaN007 » 06 Nov 2017, 19:34

Bssoft schreef:Nu de vraag is, hoe kan je met zo een dikke fout al een TBF overleven en ook nog eens via DLM de hoogte in gaan ==> want altijd een stabiele 60/4 al ongeveer 3 jaar ??


Mja de wondere wereld van TBF en DLM... ik ben al langsgeweest bij mensen voor een 'happy house' bezoek... mensen die totaal GEEN problemen hadden maar die door PXM zelf opgebeld worden omdat ze met (te) oud materiaal zitten die dan gratis geupgrade zal worden tijdens dit bezoek... meest frequente dingens zijn uiteraard Decoders v3 en v4 vervangen naar v5 of v5compact en dan vooral Bbox2 vervangen naar bbox3 of bbox3v+
ik heb zo al dingen meegemaakt je kan het met moeite geloven... mensen die al jaaaaaaaren met de bbox2 perfecte sync op 50 of 70mbit hebben en die zoals hier syncro hebben op 1 draad of 6 afsplitsingen naar evenveel telefonietoestellen met als gevolg dat er 3 of meer stubs aanwezig zijn en waarbij in principe de internet/tv lijn zou moeten onderbroken worden wanneer ze een oproep binnenkrijgen via de vaste lijn want de lijn is al tig aantal keer afgesplitst voor de ntp en toestanden en toch NOOIT problemen gehad.. ja wa denk je, wij vervangen dan de bbox2 naar een bbox3 en BOEM alles om zeep, binnen de 2min op een repair profiel... zoals ik zei het kan niet anders als dat TBF na zolang monitorren op dezelfde lijn, dslamport, modem, geen verandering ziet in hardware doet deze geen volledige checkup meer. maar eenmaal hardware wijzigt is het prijs want dan checkt hij van A tot Z en bij de minste fout = REPAIR-profiel. In bovenstaande case zal dit hetzelfde geweest zijn, meer moet je daar niet achter zoeken denk ik.
Internet: 1x VDSL XL EDPnet 100/30 vectoring met FritzBox 7490 --> firmware 06.52
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x VDSL Proximus 100/30 vectoring met Bbox3 --> Decoder v5c TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

Gebruikersavatar
petrol242
Elite Poster
Elite Poster
Berichten: 1461
Lid geworden op: 17 Sep 2012
Locatie: Brasschaat
Bedankt: 114 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 30 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor petrol242 » 07 Nov 2017, 07:34

Eén van de redenen waarom de sagem wel een normale sync had, ondanks de verkeerde aansluiting en de storingen op de lijn, en de fritzbox niet, is te wijten aan het feit dat de sagem enkel vector friendly is en buiten beschouwing wordt gelaten in de evaluatie van de modem binnen de bundel. Eigenlijk is dat wel straf, want de "vervuiler" kan ongebreideld zijn ding doen.

De gecorrigeerde situatie gaat de hele bundel trouwens ten goede komen. Uiteindelijk laat Proximus hier een opening vrij om storingen te creëren... en die lange tijd ongezien blijven en effect hebben voor een aantal mensen. Maar oh wee als de driver van je doos niet op de whitelist staat pfff.
Edpnet 85/30 vectoring met FritzBox 7360 (v1) met firmware 06.31
Voip uit: VoipTiger, ook mobiel
Voip-in : Edpnet
FritzFon MT-F
Nas4Free en Synology DS213
Good old Debian en Linux Mint
Visiosatschotel Vu+Duo met OpenPLi op Astra 19.2 23.5 en 28.2
Kabel TV Telenet

Bssoft
Premium Member
Premium Member
Berichten: 480
Lid geworden op: 11 Dec 2012
Bedankt: 129 keer
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Bssoft » 07 Nov 2017, 10:40

@OBiWaN007 en petrol242, mij gaat het vooral bij de eerste dag van het in dienst stellen door de technieker.
Dat mag je draaien en keren, de technieker had die dikke fout moeten vaststellen, die houd zich niet direct bezig met TBF en DLM !
Daarna zijn het bij wijze van spreken "robotten" die het overnemen en die doen hun ding, al dan niet correct, met andere woorden het systeem is niet onfeilbaar !

Als afsluiter: vanaf nu liefst een foto van de NTP in open toestand "zelfs indien niets veranderd" hadden we waarschijnlijk die fout beter gezien !
:beerchug:

OBiWaN007
Member
Member
Berichten: 78
Lid geworden op: 04 Jul 2007
Locatie: Wetteren
Bedankt: 14 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 4 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor OBiWaN007 » 08 Nov 2017, 00:51

Bssoft schreef:@OBiWaN007 en petrol242, mij gaat het vooral bij de eerste dag van het in dienst stellen door de technieker.
Dat mag je draaien en keren, de technieker had die dikke fout moeten vaststellen, die houd zich niet direct bezig met TBF en DLM !
Daarna zijn het bij wijze van spreken "robotten" die het overnemen en die doen hun ding, al dan niet correct, met andere woorden het systeem is niet onfeilbaar !

Als afsluiter: vanaf nu liefst een foto van de NTP in open toestand "zelfs indien niets veranderd" hadden we waarschijnlijk die fout beter gezien !
:beerchug:


Hmmmm niet mee eens :)... bij het activeren van een lijn wordt TBF én carrier data ALTIJD opgestart om het even of het PXM of OLO is en om het even welke modem er aanhangt want als tech is je werkbevel pas in orde bij een 'groene' meting met een testnummer die je ALTIJD moet noteren.
dit wil zeggen dat bij het in dienst stellen van de lijn de draden wel effectief GOED zullen aangesloten geweest zijn ;)
Internet: 1x VDSL XL EDPnet 100/30 vectoring met FritzBox 7490 --> firmware 06.52
Telephony: VoIP in : EDPnet & VoIP uit : MegaVoIP + GSM: Proximus Mobile Bizz L
TV: 1x VDSL Proximus 100/30 vectoring met Bbox3 --> Decoder v5c TV + Football
Storage: 1x Netgear ReadyNAS 314 @ 20TB & 1x Synology NAS 916+ @ 30TB --> Raid 5

philippe_d
Moderator
Moderator
Berichten: 13166
Lid geworden op: 28 Apr 2008
Locatie: Waregem
Bedankt: 2067 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 580 keer
Contact:

Re: Sagem -> Fritz!Box 7430

Berichtdoor philippe_d » 08 Nov 2017, 09:00

Beetje "vijgen na pasen" discussie :-D .
Wat er juist gebeurd is zal niemand meer te weten komen ...

Het voornaamste is dat het nu goed werkt (dank zij de hulp die hij hier gekregen heeft, en vooral het advies om de "binnenbekabeling" te controleren. De interventie zou in principe ook gratis geweest zijn, gezien het probleem zich "voor" de NTP situeerde.

Lessons learnt:
Bij repair profiel altijd de "binnenbekabeling" controleren (inclusief NTP), ook "als er niets veranderd is" :wink: .
VoIP: WeePee (vaste nummers geporteerd), Sipgate.de, Sipgate.co.uk, MegaVoip (uitgaand België).
Provider: Proximus Start (60/4 mbps down/up).
Modem/Router: Fritz!Box 7490 int, FW 113.06.80 , VDSL2 Annex A, sync 100/20 (vectoring), native IPv6 (Proximus).
Telefoon centrale: Euracom 181 achter FritzBox So.
TV: Telenet CI+, Fritz!DVB-C.

Djohnnie
Starter
Starter
Berichten: 15
Lid geworden op: 05 Okt 2009
Uitgedeelde bedankjes: 1 keer

Re: Sagem -> Fritz!Box 7430

Berichtdoor Djohnnie » 08 Nov 2017, 11:09

Door het feit dat ik de afgelopen 3 jaar geen problemen had gehad ging ik er dus verkeerdelijk vanuit dat het zeker niet aan de binnenbekabeling kon liggen, zeker aangezien ik geen telefonie gebruik en de NTP rechtstreeks is aangesloten op de kabel die uit de betonvloer komt aan de straatkant en de modem direct daarop is aangesloten.
Dankzij de hulp die ik van jullie kreeg om die NTP eens open te schroeven werd het dan pas duidelijk dat die draadjes niet juist waren aangesloten.
Ik heb mijn huis 3 jaar geleden gekocht en de vorige eigenaar gebruikte duidelijk een telenet internet aansluiting (dat zie ik aan alle telenet meuk die nog altijd ongebruikt in de elektriciteitskast hangt. Ik heb geen TV abonnement, wie heeft daar tijd voor :p). Die NTP hing al aan de muur gevezen en ik heb dus mijn, op dat moment, actieve Dommel abonnement administratief laten verhuizen en mijn Sagem modem gewoon uitgetrokken in het oude huis en ingestoken in mijn nieuwe huis. That's it: alles werkte zoals voorheen met dezelfde sync.
Verder ben ik dan begin augustus 2017 overgestapt van Dommel naar EDPnet. Toen is mijn sync serieus omlaag gegaan (ik weet niet meer juist hoe laag, maar niet zo erg als vorige week) en gedurende de hele maand augustus incrementeel gestegen tot wat hij vroeger was bij Dommel.
Ik had eigenlijk geen flauw idee dat die Sagem modem van Dommel geen vectoring ondersteunde, en ik ging er vanuit dat dit wél het geval was (vectoring-friendly). Een aantal weken geleden las ik dan toevallig dat er een verschil is tussen vectoring-friendly en vectoring-enabled. Omdat ik die 60/4 qua upload nogal krap vond (ik doe nogal veel cloud-backup van persoonlijke data. 1TB+) heb ik dan beslist een FritBox in huis te halen die wel vectoring ondersteunt.

The rest is history...


Nu zou ik die FritzBox graag terug configureren voor PPPoE passthrough omdat ik een Synology router gebruik op de eerste verdieping waarop mijn hele netwerk is aangesloten. Daarom had ik de nieuwe FritzBox firmware met "previous DSL driver" gebruikt. Maar nu durf ik niet zo goed meer :)


Terug naar “EDPnet (LaTribu)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast