B-Box 3 LAN connectiviteit met AP

Azlec
Starter
Starter
Berichten: 1
Lid geworden op: 31 Aug 2017

B-Box 3 LAN connectiviteit met AP

Berichtdoor Azlec » 31 Aug 2017, 10:47

Ik zit met een zeer opmerkelijk probleem waar ik niet schijnt uit te komen, dus hoop dat er hier iemand me verder kan helpen.

Ik heb momenteel een b-box 3 als primaire modem/router. Hieraan heb ik een Access Point -
tl-wa901nd V2 - gekoppeld ter uitbreiding van de dekking. Beide apparaten afzonderlijk werken zonder problemen. Het wisselen tussen de 2 lijkt echter wat problemen te geven.

Als ik verbinding maak met het draadloos netwerk van het access point en nadien wissel naar dat van de b-box, dan verlies ik alle LAN connectiviteit voor dat toestel. Bijvoorbeeld mijn NAS dewelke op het AP perfect werkte, is dan plots niet meer bereikbaar. Na een 5-10 tal minuten wachten zonder enige actie, is de NAS opeens terug zichtbaar. Tijdens die 5-10 minuten is de NAS enkel niet bereikbaar voor het toestel dat heeft gewisseld van AP. Een gsm die heel de tijd verbonden is gebleven met de b-box, kan de NAS nog steeds benaderen.

Indien ik de computer herstart en onmiddellijk met de b-box verbinding maak keert de functionaliteit ook terug.Het probleem doet zich voor op meerdere toestellen.

Na wat opzoekwerk kwam ik terecht op dit forum en meer bepaald dit topic:
viewtopic.php?t=41492

Dit beschrijft mijn probleem, al is het bij mij slechts tijdelijk na het wisselen van AP. Is dit werkelijk nog steeds een bug na 3 jaren?

Bedankt

Terug naar “Proximus (Belgacom, Skynet)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten