Trage snelheid zit er iets fout????

coolecola
Starter
Starter
Berichten: 1
Lid geworden op: 14 Jul 2008

Trage snelheid zit er iets fout????

Berichtdoor coolecola » 14 Jul 2008, 12:42

Ik heb een speedtest gedaan omdat ik vond dat ik aanzienlijk trage download en upload speed heb. Nu ik toevallig iets aan het downloaden ben is de snelheid maar maximaal 6kb/sec en ik heb laatst gehad dat mijn snelheid zelfs maar 0.4kb/sec was.


http://www.userbase.be speed test results:
- Download speed : 360 kbit/s or 45 kbyte/s
- Upload speed : 76 kbit/s or 10 kbyte/s
Mon Jul 14 2008 at 12:33:18 UTC+0200

Nadat ik de test deed kreeg ik deze gegevens eruit eerst stond er je hebt een trage verbinding. Daarna deed ik de test nog 2x en had ik opeens een snelle. Kan iemand me hiermee misschien helpen? Staat er iets fout in de instellingen?

Ik gebruik Wifi draadloos en met een snelheid van 54.0 Mbps.

Alvast bedankt.

Gebruikersavatar
bke
Elite Poster
Elite Poster
Berichten: 992
Lid geworden op: 22 Apr 2004
Bedankt: 6 keer
Uitgedeelde bedankjes: 4 keer

Berichtdoor bke » 14 Jul 2008, 13:48

Over welke provider gaat het hier?

Goztow
Administrator
Administrator
Berichten: 12208
Lid geworden op: 14 Nov 2006
Locatie: Brussel
Bedankt: 655 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 1136 keer
Contact:

Berichtdoor Goztow » 14 Jul 2008, 14:38

Altijd de test doen terwijl je niets downloadt uiteraard.
Bedank andere users voor nuttige posts, door op Afbeelding te klikken
Overstappen van vaste lijn naar voip? Lees hier hoe
Afbeelding Waze user

Uzzi
Elite Poster
Elite Poster
Berichten: 1519
Lid geworden op: 24 Mar 2006
Bedankt: 28 keer
Uitgedeelde bedankjes: 20 keer

Berichtdoor Uzzi » 14 Jul 2008, 14:58

Doe eerst eens een snelheidstest wanneer je niet draadloos surft : sluit je PC/laptop eens rechtstreeks aan op de modem. Gebruik verschillende sites om de downloadsnelheid te meten. Misschien is er wel een probleem met je draadloos netwerk.

Voeten
Starter
Starter
Berichten: 2
Lid geworden op: 22 Jul 2008

WPA2

Berichtdoor Voeten » 22 Jul 2008, 17:52

Hallo Internetvrienden

Klein vraagje. Ik zit op ADSL GO. Heb onlangs mijn oude modem (met draad, Alcatel Speedtouch) eruit gekegeld en ben voor een draadloze verbinding gegaan (Linksys modem WAG-200G). Na heel wat zever zat ik online. Ik haalde toen snelheden van 490 kb/s. Na een tijdje (dag of twee) besefte ik dat ik niet beveiligd was en heb ik de WPA2-beveiliging geactiveerd. Ik zit nu aan snelheden tussen de 400 kb/s en 420 kb/s. Deze snelheden verkreeg ik ook toen ik nog aand e draad zat. kan het dat die beveiliging je verbinding ietwat vertraagt? Ik heb nameijk geen andere settings veranderd. Grazie

Voeten
Starter
Starter
Berichten: 2
Lid geworden op: 22 Jul 2008

Re: WPA2

Berichtdoor Voeten » 27 Jul 2008, 21:03

Voeten schreef:Hallo Internetvrienden

Klein vraagje. Ik zit op ADSL GO. Heb onlangs mijn oude modem (met draad, Alcatel Speedtouch) eruit gekegeld en ben voor een draadloze verbinding gegaan (Linksys modem WAG-200G). Na heel wat zever zat ik online. Ik haalde toen snelheden van 490 kb/s. Na een tijdje (dag of twee) besefte ik dat ik niet beveiligd was en heb ik de WPA2-beveiliging geactiveerd. Ik zit nu aan snelheden tussen de 400 kb/s en 420 kb/s. Deze snelheden verkreeg ik ook toen ik nog aand e draad zat. kan het dat die beveiliging je verbinding ietwat vertraagt? Ik heb nameijk geen andere settings veranderd. Grazie

Gebruikersavatar
Patje
Elite Poster
Elite Poster
Berichten: 3289
Lid geworden op: 03 Sep 2003
Locatie: (Ledegem)West vlaanderen
Bedankt: 69 keer
Uitgedeelde bedankjes: 164 keer

Berichtdoor Patje » 27 Jul 2008, 21:40

Aan uw snelheids test te zien is alles OK bij jou

Code: Selecteer alles

Belgacom/Skynet Go  3829 417 96% 27-07-2008 20:55 Voeten   
Intel® i3-4150 Dual-Core @3,5 GHZ. Ram: 16 GB. HD 1 TB || Windows 10 Home X64 || GSM Huawei P8 lite (2017) Mobile Vikings
Afbeelding Afbeelding
Orange Love: internet + TV + Fixed Phone. 100/10 Mbps. http://www.speedtest.net/result/7597684484.png

Gebruikersavatar
NuKeM
Content Editor
Content Editor
Berichten: 4121
Lid geworden op: 10 Nov 2002
Locatie: Vlaams Brabant
Bedankt: 54 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 26 keer
Contact:

Berichtdoor NuKeM » 28 Jul 2008, 10:01

Ik heb ook gemerkt dat de speedtest bij mij (Dommel) erg slecht scoort. Volgens mij een routing probleem (bij Dommel of EDPnet?).

Gebruikersavatar
Patje
Elite Poster
Elite Poster
Berichten: 3289
Lid geworden op: 03 Sep 2003
Locatie: (Ledegem)West vlaanderen
Bedankt: 69 keer
Uitgedeelde bedankjes: 164 keer

Berichtdoor Patje » 29 Jul 2008, 09:51

NuKeM schreef:Ik heb ook gemerkt dat de speedtest bij mij (Dommel) erg slecht scoort. Volgens mij een routing probleem (bij Dommel of EDPnet?).

Zal niet enkel Dommel, Edpnet zijn hoor, ben bij Belgacom en heb al sinds
begin juli dit resultaat

Code: Selecteer alles

Belgacom/Skynet Go  850 399 21% 29-07-2008 08:50 Patje   

zie ook http://www.userbase.be/forum/viewtopic. ... 955#242955
Intel® i3-4150 Dual-Core @3,5 GHZ. Ram: 16 GB. HD 1 TB || Windows 10 Home X64 || GSM Huawei P8 lite (2017) Mobile Vikings
Afbeelding Afbeelding
Orange Love: internet + TV + Fixed Phone. 100/10 Mbps. http://www.speedtest.net/result/7597684484.png


Terug naar “Speedtest”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast