Userbase traag

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 26536
Lid geworden op: 28 Okt 2003
Bedankt: 1780 keer
Recent bedankt: 16 keer
Uitgedeelde bedankjes: 291 keer

Userbase traag

Berichtdoor r2504 » 24 Jul 2017, 20:46

Enkele minuten was Userbase enorm traag... een reactie posten duurde 5 seconden en langer ?

Dit is iets wat ik de laatste tijd wel meer merk... lekt het ding soms resources ?

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 15565
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 496 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 442 keer
Contact:

Re: Userbase traag

Berichtdoor meon » 24 Jul 2017, 20:56

Ik krijg nu en dan ook meldingen van Pingdom dat UB onbereikbaar is, maar als ik dan op dat moment kijk is UB gewoon responsief...
Bij momenten ligt de load wat hoger, meestal niet...
Ik zou de logs moeten analyseren, maar meestal zijn die pieken één of andere bot die voorbij komt.
Screenshot_20170724-215329.png

ITnetadmin
Elite Poster
Elite Poster
Berichten: 5812
Lid geworden op: 28 Jan 2012
Bedankt: 433 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 82 keer

Re: Userbase traag

Berichtdoor ITnetadmin » 24 Jul 2017, 21:10

Heb ik ook regelmatig voor.
Dan wilt de pagina van geen kanten laden, en dat duurt dan zo'n 10 minuten.

Gebruikersavatar
Sasuke
Elite Poster
Elite Poster
Berichten: 2824
Lid geworden op: 13 Aug 2003
Locatie: Vlaanderen
Bedankt: 95 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 36 keer
Contact:

Re: Userbase traag

Berichtdoor Sasuke » 24 Jul 2017, 21:15

Ik bevestig, en meld dat ze nu plots veel sneller is ;-)
Logic - The art of being wrong with confidence !
Afbeelding

ITnetadmin
Elite Poster
Elite Poster
Berichten: 5812
Lid geworden op: 28 Jan 2012
Bedankt: 433 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 82 keer

Re: Userbase traag

Berichtdoor ITnetadmin » 24 Jul 2017, 22:06

Het is ook zo dat we vaak gescand worden door bots.
Als ik een vraag hier probeer te beantwoorden, dan zie ik bovenaan mijn google search gegarandeerd de userbase post in kwestie verschijnen.
En ik gebruik allerlei cookie en javascript blockers, dus van mijn surfgedrag zullen ze het niet hebben gedetecteerd.

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 26536
Lid geworden op: 28 Okt 2003
Bedankt: 1780 keer
Recent bedankt: 16 keer
Uitgedeelde bedankjes: 291 keer

Re: Userbase traag

Berichtdoor r2504 » 24 Jul 2017, 22:13

Sasuke schreef:Ik bevestig, en meld dat ze nu plots veel sneller is ;-)


Ik dacht altijd dat Meon dan de service aan het herstarten was 8)

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 15565
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 496 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 442 keer
Contact:

Re: Userbase traag

Berichtdoor meon » 24 Jul 2017, 23:17

Voor de analisten en nieuwsgierigen, een stukje gecompileerde log-gegevens van de voorbije 24 uur:
het percentage aan unieke user-agents. Wie zin heeft mag me eens vertellen hoeveel bots hier verhoudingsgewijs zitten :)
Bijlagen
user-agent_20170724.txt
(185.39 KiB) 64 keer gedownload

Gebruikersavatar
r2504
Deel van't meubilair
Deel van't meubilair
Berichten: 26536
Lid geworden op: 28 Okt 2003
Bedankt: 1780 keer
Recent bedankt: 16 keer
Uitgedeelde bedankjes: 291 keer

Re: Userbase traag

Berichtdoor r2504 » 28 Jul 2017, 12:27

Userbase is weer tergend traag... dik 5 seconden per pagina.

wied
Elite Poster
Elite Poster
Berichten: 2927
Lid geworden op: 28 Okt 2011
Locatie: 'tstad
Bedankt: 173 keer
Uitgedeelde bedankjes: 253 keer

Re: Userbase traag

Berichtdoor wied » 28 Jul 2017, 12:37

en plots weer stukken sneller terug :-)
Internet: Proximus VDSL2 start (test 57/3,9 B-box3/S)
Tel: OVH vaste-lijn-in naar Tempo Easy, Scarlet Mobile Red
TV: Sony 50" FTA DVB-T2/S2, Netflix, Google Play Films

Gebruikersavatar
meon
Administrator
Administrator
Berichten: 15565
Lid geworden op: 18 Feb 2003
Twitter: meon
Locatie: Bree
Bedankt: 496 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 442 keer
Contact:

Re: Userbase traag

Berichtdoor meon » 28 Jul 2017, 12:41

Jah, load lag weer op 40+. Een apache herstart lijkt het wel altijd (tijdelijk) op te lossen. Ben nu de logs eens in Excel aan het laden, zien wat er aan de hand is.
Ik zou eigenlijk een PowerBI dashboard moeten hebben met vaste queries om zoiets te analyseren. Wie kan zoiets maken? :)

joriz
Pro Member
Pro Member
Berichten: 351
Lid geworden op: 13 Mei 2006
Bedankt: 20 keer
Uitgedeelde bedankjes: 11 keer

Re: Userbase traag

Berichtdoor joriz » 2 weken 14 uur 26 minuten geleden (08 Sep 2017, 16:04)

Ik merk vandaag dat het openen van een onderwerp vrij traag gaat. Het duurt ongeveer 6 a 7 seconden voordat het opengaat. Ik had ook een reactie geplaatst op een onderwerp maar de reactie blijkt niet aangekomen te zijn. Verder geen foutmelding gehad na het plaatsen van de reactie.
Edpnet VDSL XL + Voip @ 100/20Mbit / Fritzbox 7490

Tomsworld
Elite Poster
Elite Poster
Berichten: 1737
Lid geworden op: 29 Jan 2004
Bedankt: 147 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 19 keer

Re: Userbase traag

Berichtdoor Tomsworld » 2 weken 12 uur 23 minuten geleden (08 Sep 2017, 18:07)

meon schreef:Jah, load lag weer op 40+. Een apache herstart lijkt het wel altijd (tijdelijk) op te lossen. Ben nu de logs eens in Excel aan het laden, zien wat er aan de hand is.
Ik zou eigenlijk een PowerBI dashboard moeten hebben met vaste queries om zoiets te analyseren. Wie kan zoiets maken? :)


Hoe is de infra nu eigenlijk van ub ? Meerdere vm's ? Of nog een bare metal server ? LB ?

Gewoon nieuwsgierig.
Provider: Belgacom comfort VDSL2 100/20 Vectoring & DLM enabled ( Abbo 100/6 ) + Telenet Bussiness 240 ( Test )
Netwerk: BBox3 (Sagem), Unifi Edgerouter Lite, 2 x UniFi® AP AC Pro 's + switches Voip: Voip Ovh + 3*net
Tv: BGC TV met decoder v4 + v5

Goztow
Administrator
Administrator
Berichten: 11765
Lid geworden op: 14 Nov 2006
Locatie: Brussel
Bedankt: 597 keer
Recent bedankt: 21 keer
Uitgedeelde bedankjes: 1069 keer
Contact:

Re: Userbase traag

Berichtdoor Goztow » 2 weken 11 uur 38 minuten geleden (08 Sep 2017, 18:52)

Bedank andere users voor nuttige posts, door op Afbeelding te klikken
Overstappen van vaste lijn naar voip? Lees hier hoe
Afbeelding Waze user

Tomsworld
Elite Poster
Elite Poster
Berichten: 1737
Lid geworden op: 29 Jan 2004
Bedankt: 147 keer
Recent bedankt: 1 keer
Uitgedeelde bedankjes: 19 keer

Re: Userbase traag

Berichtdoor Tomsworld » 2 weken 7 uur 48 minuten geleden (08 Sep 2017, 22:42)

Goztow schreef:https://userbase.be/sponsors


Bandbreedte & housing wist ik, server niet.
Provider: Belgacom comfort VDSL2 100/20 Vectoring & DLM enabled ( Abbo 100/6 ) + Telenet Bussiness 240 ( Test )
Netwerk: BBox3 (Sagem), Unifi Edgerouter Lite, 2 x UniFi® AP AC Pro 's + switches Voip: Voip Ovh + 3*net
Tv: BGC TV met decoder v4 + v5

Gebruikersavatar
krisken
Elite Poster
Elite Poster
Berichten: 16916
Lid geworden op: 07 Nov 2006
Twitter: kriskenbe
Locatie: Massemen - 91WET0
Bedankt: 780 keer
Recent bedankt: 8 keer
Uitgedeelde bedankjes: 1634 keer
Contact:

Re: Userbase traag

Berichtdoor krisken » 2 weken 7 uur 13 minuten geleden (08 Sep 2017, 23:17)

Cronjob plaatsen die apache elk uur herstart? :D
De server heeft 12GB ram, maar hoeveel GB heeft de VM?

Internet = Orange 100/10Mbps + WirelessBelgië + Billi (2x 100/20Mbps profiel)
Telefonie = WeePee + Speakup + Billi
GSM = LycaMobile Belgium PLAN M
TV = Bhaalu + Netflix + Orange
Netwerk = Mikrotik & UBNT powered

Gebruikersavatar
Sub Zero
Administrator
Administrator
Berichten: 6171
Lid geworden op: 15 Sep 2002
Locatie: Herzele
Bedankt: 95 keer
Uitgedeelde bedankjes: 74 keer
Contact:

Re: Userbase traag

Berichtdoor Sub Zero » 1 week 2 dagen 16 uur geleden (13 Sep 2017, 13:56)

Code: Selecteer alles

subzero@chimay:~$ free -m
             total       used       free     shared    buffers     cached
Mem:          5962       3185       2776          0         36       1476
-/+ buffers/cache:       1673       4288
Swap:         3820        104       3716

Gebruikersavatar
petrol242
Elite Poster
Elite Poster
Berichten: 1143
Lid geworden op: 17 Sep 2012
Locatie: Brasschaat
Bedankt: 91 keer
Recent bedankt: 10 keer
Uitgedeelde bedankjes: 17 keer

Re: Userbase traag

Berichtdoor petrol242 » 6 uur 29 minuten 40 seconden geleden (23 Sep 2017, 00:01)

Ik denk dat het traagheidsprobleem zich weer voor doet. Gisteren had ik 4 dezelfde privéberichten omdat de correspondent een draaiend cirkeltje in zijn browser zag.
Ook als ik iets wil posten sinds eergisteren, blijft de browser blijkbaar verbinding maken maar als je een stapje terug neemt, blijkt de post wel neer gezet te zijn. Nu zie ik dat WalterB1 in zijn post over de o-box hetzelfde meemaakt en een aantal keer op de verzendknop heeft geduwd.
Edpnet 85/20 vectoring met FritzBox 7360 (v1) met firmware 06.31
Voip uit: VoipTiger, ook mobiel
Voip-in : Edpnet
FritzFon MT-F
Nas4Free en Synology DS213
Good old Debian en Linux Mint
Visiosatschotel Vu+Duo met OpenPLi op Astra 19.2 23.5 en 28.2
Kabel TV Telenet

ITnetadmin
Elite Poster
Elite Poster
Berichten: 5812
Lid geworden op: 28 Jan 2012
Bedankt: 433 keer
Recent bedankt: 3 keer
Uitgedeelde bedankjes: 82 keer

Re: Userbase traag

Berichtdoor ITnetadmin » 3 uur 58 minuten 15 seconden geleden (23 Sep 2017, 02:32)

Ik zie... een userbase rondleiding in de nabije toekomst? ;-)


Terug naar “Userbase: Aankondigingen, vragen en suggesties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast