Nog mensen die hier traag internet hebben gehad de afgelopen dagen?

Gebruikersavatar
antutu
Member
Member
Berichten: 60
Lid geworden op: 12 Jun 2017
Bedankt: 8 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 26 keer

Nog mensen die hier traag internet hebben gehad de afgelopen dagen?

Berichtdoor antutu » 24 Jul 2017, 22:32

Op 21 juli heb ik een abonnement afgesloten bij Private Internet Access, een VPN service. DNS leak protection aangezet maar als je dan de VPN afzet gebruik je natuurlijk weer de DNS van je eigen internetprovider en het spel sloeg alarm (door de DNS leak protection). De enige manier om terug met m'n eigen IP te kunnen surfen na gebruik van de VPN was door steeds weer te rebooten. Het was een heel geklooi om het goed te krijgen.

Na een uurtje klooien had ik het opgelost en kon ik toch weer gewoon steeds op m'n eigen IP verdersurfen nadat ik de VPN had gebruikt en deze niet meer nodig had.

Maar elke site waar ik naar toe ging was heel erg sloom geworden tijdens het surfen zonder VPN. Meestal bleef hij hangen op 'Een TLS-handshake uitvoeren op http://www.websitenaam.be' en duurde het een minuut voor er beweging in kwam.

Serieus geïrriteerd dacht ik dus dat het die PIA was die m'n hele settings om zeep had geholpen. Ik heb Windows geherinstalleerd om zeker te zijn dat alles weer staat zoals het hoort, maar het probleem was er nog steeds.

Ik heb dan eens m'n andere desktop geprobeerd en daar was het probleem ook. Het is dus PIA niet, noch lag het aan verkeerde instellingen in mijn Windows installatie. Dan zou het misschien aan Proximus kunnen liggen dacht ik.

Enfin, ik heb toen een WiFi spot opgezet met mijn Orange Tempo Giga herlaadkaart, en warempel, het probleem was er nog steeds!!! Het lag dus noch aan het installeren van PIA, noch aan Windows, noch aan de internetproviders. Maar nu komt het allerstrafste.

Ik zet m'n Chrome browser op m'n smartphone op 'Desktop weergave' zodat hij de websites volledig toont zoals ze op de PC weergegeven worden, en ik browse wat naar verschillende websites op m'n Android telefoon. Diezelfde sites die niet wouden laden op 2 van mijn PC's, waren wel allemaal bliksemsnel geladen op mijn telefoon!!!

Gisterenavond ging alles geleidelijk aan beter, maar Google sites en dan vooral GMail.com konden soms gewoonweg onbereikbaar zijn (gewoon witte pagina met het cirkeltje dat aangeeft dat de site bezig is met laden) op mijn 2 Windows PC's, maar niet op Android, waar alles wél werkte zoals het hoort.

Nu vandaag was het enkel nog GMail.com die lastig deed, maar nu werkt dat inmiddels ook weer gewoon zoals het hoort. Het is een mysterie wat het probleem zou kunnen geweest zijn; het kan niet aan de sites liggen, want op Android werkten ze supersnel. Het ligt niet aan de provider want ik heb Orange en Proximus geprobeerd. Het ligt niet aan de PC met PIA op want op de andere PC was het ook. Het blijkt dus dat er alleen problemen waren op mijn Windows computers, en geen enkel probleem via mijn Android toestellen :???: :???: :???:

Heeft er nog iemand gelijkaardige klachten ervaren tijdens de afgelopen dagen?
Laatst gewijzigd door antutu op 25 Jul 2017, 12:40, 1 keer totaal gewijzigd.
Samsung Galaxy S8: Tempo Giga 4 GB

bruma
Elite Poster
Elite Poster
Berichten: 1001
Lid geworden op: 06 Jan 2014
Bedankt: 52 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 37 keer

Re: Nog mensen die hier traag internet hebben gehad de afgelopen dagen?

Berichtdoor bruma » 25 Jul 2017, 08:58

Ik kan me vinden in een aantal dingen onder windows. Ik zelf heb op de laptop het idee dat chrome blokkeert. Even de vliegtuigmode aan en uitzetten en ik kan een tijd verder. Via thetering kan ik welliswaar met een notebook zowel werken met win10 als met linux mint. Deze laatste geeft tot op heden geen problemen, met win10 heb ik veel keer de looking for host boodschap.
Dus toch enigsinds anders. Ik denk dat het eerder te maken had met een update van microsoft.

Verstuurd vanaf mijn Hi10 met Tapatalk

Gebruikersavatar
antutu
Member
Member
Berichten: 60
Lid geworden op: 12 Jun 2017
Bedankt: 8 keer
Recent bedankt: 2 keer
Uitgedeelde bedankjes: 26 keer

Re: Nog mensen die hier traag internet hebben gehad de afgelopen dagen?

Berichtdoor antutu » 25 Jul 2017, 12:39

bruma schreef:Ik denk dat het eerder te maken had met een update van microsoft.


Hmmm.. dat zou wel eens goed kunnen zijn. De 2 PC's in kwestie draaien inderdaad de exact zelfde setup; beiden hebben ze Windows 10 Home met al de laatste updates. Thanks om het te laten weten!
Samsung Galaxy S8: Tempo Giga 4 GB


Terug naar “Algemeen Internet-Gebruik”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten