L2TP Remote Access VPN werkend krijgen.

conspiracy
Starter
Starter
Berichten: 9
Lid geworden op: 23 Okt 2007
Uitgedeelde bedankjes: 1 keer

L2TP Remote Access VPN werkend krijgen.

Berichtdoor conspiracy » 2 weken 2 dagen 9 uur geleden (06 Feb 2019, 21:29)

Ik heb volgende Orange Router: Siligence TCG300
Hierop heb ik een DMZ host ingesteld naar mijn Unifi Security Gateway (USG) router.
Bridging is helaas geen optie, maar via DMZ werkt alles tot nu toe wel zoals ik het wil.
Als ik een poort wil open zetten moet ik dit dus enkel op mijn USG doen.
Ik heb zelfs Dynamic DNS werkend op mijn USG voor het extern IP dat op de WAN van de Orange router zit.

Samengevat:
Internet <> OrangeRouter <> USG <> Intern netwerk
(Double NAT)

Probleem dat ik nu heb:
Ik probeer VPN in te stellen op mijn USG. Dit is een heel simpele procedure en is normaal gezien heel straight forward. (Zie ook: https://www.youtube.com/watch?v=ote3Zv0XdyU)

Maar ik krijg dit niet werkend. Het client toestel blijft op "Connecting" staan en geeft uiteindelijk een "Unsuccessful" melding.

Is er iemand die dit werkend gekregen heeft met dezelfde Orange router?

Gebruikersavatar
J-J
Starter
Starter
Berichten: 17
Lid geworden op: 16 Nov 2010
Uitgedeelde bedankjes: 1 keer

Re: L2TP Remote Access VPN werkend krijgen.

Berichtdoor J-J » 2 weken 2 dagen 1 uur geleden (07 Feb 2019, 05:05)

Is de client een Windows 10 computer? Heb in het verleden hiermee ook problemen mee gehad op W10 en is dit een gekend probleem. Via Google kan je wel wat oplossingen vinden, waaronder registeraanpassing. Probeer eens via Smartphone te verbinden.
Ik hebt het echter nooit kunnen oplossen op W10 en dan maar overgestapt op OpenVPN. Heb een andere setup (geen Orange router) dus daar kan ik geen oplossingen voor bieden.

conspiracy
Starter
Starter
Berichten: 9
Lid geworden op: 23 Okt 2007
Uitgedeelde bedankjes: 1 keer

Re: L2TP Remote Access VPN werkend krijgen.

Berichtdoor conspiracy » 2 weken 2 dagen 8 minuten geleden (07 Feb 2019, 06:38)

Ik was het aan het testen met een Windows 10 en een Android client. Beide gaven problemen.
Voor Windows 10 was ik ondertussen ook al wel uitgekomen op de aanpassing in het register en daar werkt het nu wel op.
Hier is een artikel ervan: https://support.microsoft.com/en-us/hel ... in-windows
Je hebt waarde 2 nodig.

Maar mijn configuratie klopt dus! Daar ben ik al blij om.
Op Android (9) krijg ik het jammer genoeg nog niet werkend. Ik las iets van een simpelere PSK te gebruiken, maar dat helpt niet.

Edit:
Voor Android werkt het ook. Ik was zo dom geweest om de Radius Secret in te vullen bij L2TP Secret. :roll:


Terug naar “Orange (Mobistar)”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast